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I n this book

This book documents the Agilent 89600-Series installation and service procedures. It
provides the following:

software installation instructions

hardware installation instructions

PCI card and PCMCIA cardbus installation instructions
hardware configuration information

licensing information

diagnostics, troubleshooting, and replaceable parts information for VXI hardware

This book does not contain operating information. All operating information is contained
in the online help.

Other documentation

In addition to the Installation Guide (this book), the following documentation also comes
with your software:

89600 Online Help is available after you install the software on your computer. The
help includes reference information, tutorials on making several kinds of
measurements, and a video overview of the analyzer. Separate online help is available
for the 89600 WLAN Test and 89604 Distortion Suite applications.

If the analyzer includes V X| measurement hardware, the printed V XI mainframe User
and Service Manual is shipped with your analyzer. (You can put the mainframe manual
in the 89600-series binder.)

The complete documentation (PDF files) for the Agilent I/O librariesislocated in
C:\Program Files\Agilent\|O Libraries\Manuals (if you install the 1/O libraries).

Agilent E1438 and Agilent E1439 operating information is documented in PDF files
located in C:Program Files\Visa\Winnt\age1l438\help and C:\Program
Files\Visa\Winnt\age1439\help (only for V XI measurement hardware).

Technical Specifications are available from the online help or the 89600 web page
(www.agilent.com/find/89600).

Independent operation of the Agilent 89605, 89606, E2730, and E2731 modulesis not
supported at thistime.

To read the PDF files, you must have Acrobat® Reader installed on your computer. You
can install this application from the 89600 Installation CD.

We have allowed room in this binder so that you can put the VXI mainframe
documentation in this binder. Thisway all the documentation you may need for
troubleshooting or replacing parts will be in one location.




Important

Safety summary

Note that this manual contains only the safety information pertaining toinstalling
VX1 modulesin the VXI mainframe and for installing the IEEE 1394 PCI interface
card in your computer. For information on operating your VXI hardware and your
computer safely, pleaserefer to the user or service manualsfor your VXI mainframe
and computer.

The following general safety precautions must be observed during all phases of operation
of thisinstrument. Failure to comply with these precautions or with specific warnings
elsewherein thismanual violates safety standards of design, manufacture, and intended use
of theinstrument. Agilent Technologies Inc. assumes no liability for the customer’s failure
to comply with these requirements.

GENERAL

This product is a Safety Class 1 instrument (provided with a protective earth terminal). The
protective features of this product may beimpaired if it isused in amanner not specified in
the operation instructions.

BEFORE APPLYING POWER

Verify that the product is set to match the available line voltage, the correct fuseisinstalled,
and all safety precautions are taken. Note the instrument’s external markings described
under Safety Symbols.

GROUND THE PRODUCT

To minimize shock hazard, the instrument chassis and cover must be connected to an
electrical protective earth ground. Theinstrument must be connected to the ac power mains
through a grounded power cable, with the ground wire firmly connected to an electrical
ground (safety ground) at the power outlet. Any interruption of the protective (grounding)
conductor or disconnection of the protective earth terminal will cause a potential shock
hazard that could result in personal injury.

FUSES

Only fuses with the required rated current, voltage, and specified type (normal blow, time
delay, etc.) should be used. Do not use repaired fuses or short-circuited fuse holders. To do
so could cause a shock or fire hazard.

DO NOT OPERATE IN AN EXPLOSIVE ATMOSPHERE

Do not operate the instrument in the presence of flammable gases or fumes.

DO NOT REMOVE THE PRODUCT COVER

Operating personnel must not remove instrument covers. Component replacement and
internal adjustments must be made only by qualified service personnel.

Instruments that appear damaged or defective should be made inoperative and secured
against unintended operation until they can be repaired by qualified service personnel.




WARNING

Caution

The WARNING sign denotes a hazard. It calls attention to a procedure, practice, or
thelike, which, if not correctly performed or adhered to, could result in personal

injury. Do not proceed beyond a WARNING sign until theindicated conditionsare
fully under stood and met.

The CAUTION sign denotes a hazard. It calls attention to an operating procedure, or the
like, which, if not correctly performed or adhered to, could result in damage to or
destruction of part or al of the product. Do not proceed beyond a CAUTION sign until the
indicated conditions are fully understood and met.

Safety Symbols

/N

= i

Caution, refer to accompanying /\/
documents

Earth (ground) terminal

Frame or chassis terminal

/N

Terminal is at earth potential.

Used for measurement and
control circuits designed to be
operated with one terminal at
earth potential.

Alternating current

Direct current

Warning, risk of electric shock
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Installation Overview
89600 Series Software

89600 Series Software

The 89600 Series Software CD-ROM includes software for the following applications:
e 89600 Vector Signal Analyzers (89601 V SA software)

* 89604 Distortion Suite

e 89607 WLAN Test

Note

89604A Distortion Suite

Before you install Agilent 89604 Distortion Suite software, you must install 89600 VSA
software. (The 89604 application uses portions of the 89600 software.) If you purchased
and licensed the 89600 software, you can use the 89600 application separately from
Distortion Suite. If you did not purchase the 89600 software, it runs in the background
when you use Distortion Suite, and you cannot use the 89600 application separately.

The 89604A Distortion Suite cannot be installed or co-reside on a PC with 89601A V SA
version 3.xx or earlier.

Note

89607 WLAN Test

WLAN Test islicensed in two ways:
e aspart of option B7R (WLAN Modulation Analysis) with the 89601 software
e asastand-alone application

Regardless of how you purchase or license WLAN Test, you must install the 89601
software before you install 89607 WLAN Test software. (The 89607 application uses
portions of the 89600 software.) If you purchased and licensed the 89601 software, you can
use the 89600 application separately from WLAN Test. If you did not purchase the 89601
software, it runsin the background when you use WLAN Test, and you cannot use the
89600 application separately.

The 89607A WLAN Test application cannot be installed or co-reside on a PC with 89601A
V SA version 4.xx or earlier.
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Installation Overview
Before you start installation

Before you start installation

If you areinstalling only a floating license server, skip therest of thischapter and go
directly to “ Setting Up a Floating License Server“ on page 151.

1. Besureyou have the documentation and medialisted on page 16.

2. Besure your computer meets the minimum requirements. page 17 for a desktop com-
puter, page 18 for alaptop, or page 19 for a VX| embedded computer.

Setup your computer and connect peripheralsif required.

4. Determine what kind of interfaceis required for your measurement hardware, using
the following table. Note that you may need to install and configure more than one
interface. For example, if your measurement hardware includes V X1 measurement
hardware and an Agilent ESG source, you must configure both an |EEE-1394 interface

and a GPIB interface.

M easurement Hardware

Computer Type

Interface

VXI (Agilent 89610, 89611, Laptop or desktop PC |EEE-1394 VXI to PC
89640, 89641) VXI embedded none
Adgilent E4406 Laptop or desktop PC LAN, GPIB, LAN/GPIB

Gateway (portal), USB-to-GPIB
adapter

Agilent ESG-D, ESG-DP,
or E4438C (source)

L aptop, desktop, or
embedded VXI| PC

LAN, GPIB, LAN/GPIB
Gateway (portal), USB-to-GPIB
adapter

Agilent PSA (used as ADC)*

Laptop or desktop PC

LAN, GPIB, LAN/GPIB
Gateway (portal), USB-to-GPIB
adapter *

Agilent PSA (used asadown

Laptop, desktop, or VXI

LAN, GPIB, LAN/GPIB

converter with 89611)* embedded PC Gateway (portal), USB-to-GPIB
adapter

Agilent ESA Laptop or desktop PC GPIB, LAN/GPIB Gateway
(portal), USB-to-GPIB adapter

Agilent Infiniium Laptop or desktop PC LAN, GPIB, LAN/GPIB

Oscilloscope

or in an XP scope

Gateway (portal), USB-to-GPIB
adapter, or internal

Adgilent N4010A Wireless
Connectivity Test Set

Laptop or desktop PC

USB, LAN

* To use GPIB with the PSA, your PSA firmware must be version A.4.0 or later. With
earlier firmware versions, you must use the LAN connection.

5. Goto“Instalation” on page 20 for installation instructions.

Chapter 1
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Installation Overview
Before you start installation

Documentation and media required for installation

To perform installation and setup of your 89600 product, you need the following
documentation and media:

Agilent 89600 Series Software installation CD.
Installation and Service Guide for Agilent 89600 Series (this manual).

If your analyzer requires LAN, GPIB, or |EEE 1394 interfaces, you need your
computer’s documentation for installation of PCI adapters, PCMCIA cards, or GP-
IB cards.

If your analyzer includes an embedded V X1 controller, you need its User and
Service Manual.

If your V XI measurement hardware includes an 89605, E2730, or E2731 module,
you may need the Calibration disks for the module.

Installation and setup information for a source or other measurement hardware you
will be using with 89600 software.

16
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Installation Overview
Before you start installation

System requirements for a desktop PC

For Agilent 89600-series software on a desktop PC, the PC must meet the following
minimum requirements:

180 MHz Pentium®? or AMD-K6®2 CPU (2300 MHz recommended)

One empty PCl-bus slot if your analyzer includes V X1 measurement hardware (two
empty slots recommended)

192 Mbytes RAM (256 Mbytes recommended)

4 Mbytes Video RAM (8 Mbytes recommended)

Paging File Size 256 Mbytes (with option AYA, 350 M bytes recommended)
available space on the hard drive:

e 150 Mbytes for 89600 V SA software installation

e (optional) 60 Mbytes for .NET installation (required only for 89607 WLAN
Test and 89604 Distortion Suite)

e (optional) 4 Mbytes for 89607 WLAN Test installation

¢ (optional) 4 Mbytes for 89604 Distortion Suite installation

Microsoft Windows 2000 or Windows XP

CD ROM drive for the installation media (can be provided via network access)

For analyzersincluding an Agilent Technologies E2730 or E2731 tuner VXI
module or an 89605 input module, a 3.5" floppy disk drive may be required (can be
provided via network access)

1. PentiumisaU.S. registered trademark of Intel Corporation.

2. Ké® isaU.S. registered trademark of Advanced Micro Devices, Inc.

Chapter 1 17



Installation Overview
Before you start installation

System requirementsfor alaptop PC

For Agilent 89600-series software on alaptop PC, the PC must meet the following
minimum requirements:

>300 MHz Pentium or AMD-K6® CPU

One empty Cardbus Type |l slot if your analyzer includes measurement hardware
(two empty slots recommended)

192 Mbytes of RAM (256 Mbytes recommended)

4 Mbytes of Video RAM (8 Mbytes recommended)

Paging File Size 256 Mbytes (with option AYA, 350 Mbytes recommended)
available space on the hard drive:

e 150 Mbytes for 89600 VSA software installation

« (optional) 60 Mbytes for .NET installation (required only for 89607 WLAN
Test and 89604 Distortion Suite)

e (optional) 4 Mbytes for 89607 WLAN Test installation

« (optional) 4 Mbytes for 89604 Distortion Suite installation

Microsoft Windows 2000 or Windows XP

CD-ROM drive for the installation media (can be provided via network access)

For analyzersincluding an Agilent Technologies E2730 or E2731 tuner VXI
module or an 89605 input module, a3.5" floppy disk drive may be required (can be
provided via network access)

18
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Installation Overview
Before you start installation

System requirementsfor a VXI embedded PC

Toinstall and run the Agilent 89600-series software, you need aVX| embedded controller
and the following:

add 128 Mbytes of RAM

A 6-dot or 13-dot VXI mainframe

available space on the hard drive:

e 150 Mbytesfor 89600 V SA software installation

¢ (optional) 60 Mbytes for .NET installation (required only for 89607 WLAN
Test and 89604 Distortion Suite)

e (optional) 4 Mbytes for 89607 WLAN Test installation

¢ (optional) 4 Mbytes for 89604 Distortion Suite installation

Microsoft Windows 2000

CD ROM drive for the installation media (can be provided via network access)

For analyzersincluding an Agilent Technologies E2730 or E2731 tuner VXI
module or an 89605 input module, a 3.5" floppy disk drive may be required (can be
provided via network access)

Chapter 1 19



Installation Overview
Installation

Note
Note

Step 1
Note

Step 2.

| nstallation

If you areinstalling only a floating license server, skip therest of thischapter and go
directly to “ Setting Up a Floating License Server“ on page 151.

89600-series installation consists of 2 to 6 basic steps: install software, set up measurement
hardware, install 1/0 cards in your computer, configure I/O interfaces, and license your
software. (If your analyzer does not include measurement hardware, you perform only the
first and last steps.)

The detailsfor each of these steps vary, depending on what kind of computer you are using,
what type of interface connects your measurement hardware to the computer, and what
operating system your computer uses. Details are included in various chaptersin this book.
You will not need to read and use every chapter. Most of the chapters are included in case
you need more detailed instructions or encounter problems with installation.

If your 89600 order included VXI measurement hardware and either an embedded V X I
computer or alaptop PC, all installation and licensing may have been done at the factory. If
thisistrue, you only need to connect the hardware to the computer and start the analyzer.

Install 89600-series software. See page 24.

If you areinstalling 89600 software in an Infiniium scope with a Windows X P operating
system, go directly to “Installing 89601 Software in Agilent Infiniium XP Scopes* on page
137.

If you areinstalling the 89607 WLAN Test or 89604 Distortion Suite software, you must
first install the 89600 V SA software, even if you did not purchase the 89600 software. The
installation CD includes 89601 Vector Signal Analyzer, 89607 WLAN Test, and 89604
Distortion Suite software. You can install all these applications and run them for two weeks
on atria license, but you must purchase and license the applications that you want to
permanently enable.

If your analyzer does not include measurement hardware, skip to Step 5.

Set up your measurement hardware.

a. For VXI measurement hardware, start on page 40. If the VXI modules are already
installed in the mainframe, skip this step and continue with step b.

20 Chapter 1
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Installation Overview
Installation

Set up and configure the LAN, USB, and/or GPIB interface in the instruments you
plan to connect to the computer, referring to the instrument’s user’s guide for
documentation on configuring 1/0O. (Look in the instrument user guide index under
“GPIB” or “1/O configuration.”).

You probably can use the default settings. Just ensure that each instrument on the
GPIB has a unique GPIB address; two instruments cannot use the same address.

Step 3. Install the necessary 1/O interface cardsin your computer.

a

For VXI measurement hardware, install the Agilent IEEE 1394 Host Adapter in
your computer.

For desktop computer details, go to page 79. Use theinstructionsin this book rather
than any installation instructions that came with the adapter.

For laptop computer details, go to page 85.

If you require communication via GPIB, LAN, or USB and the interface has not
been installed in your computer, install the interface card, following the instructions
that came with the card. For details, go to page 88.

Connect all measurement hardware to the appropriate interface on your computer
or tothe LAN. Plug in and turn on all measurement hardware and your computer (if
they are not already on).

Step 4. Configure I/O for your hardware interfaces.

a. If your measurement hardware is an Infiniium scope, go to page 119.

b. If your analyzer includes VV X1 measurement hardware, configure IEEE-1394. See
page 97 for details.

c. If you will be communicating with hardware viaLAN, configure LAN. See page
100 for details.

d. If you will be communicating with hardware viaa LAN/GPIB Gateway, configure
LAN-to-GPIB. See page 107 for details.

e. If you will be communicating with hardware viaa USB/GPIB interface, configure
LAN-to-GPIB. See page 110 for details.

f. If you will be communicating with hardware via GPIB, configure GPIB. See page
111 for details.

g. If you will be communicating with hardware via USB, configure USB. See page
114 for details.

Step 5. License (obtain authorization for) your software. There are four types of licenses: trial

(step a.), node-locked (step b.), network (step c.), or demo (step d.).

a. Atrial license allows you to run the software for 14 days. During this 14-day

period, all options are enabled. This allows you to try all the optional software and
to use your analyzer while you obtain and install permanent authorization (license).
To usethetrial license, start the 89600 software. When you are asked if you want to
obtain authorization, click Yes, then click the Trial tab and click Accept Trial.

Chapter 1 21



Note

Step 6.

Note

Installation Overview

Installation

b. For anode-locked license, follow these instructions:

1

3.

Start the software as follows:

For an 89600 analyzer, double click the appropriateicon, or click Start > (All)
Programs > Agilent 89600 VSA > Vector Signal Analyzer or Spectrum
Analyzer.

For Distortion Suite, click Start > (All) Programs > Agilent Distortion Suite
> Distortion Suite. Continue with step 2.

For WLAN Test, click Sart > (All) Programs > Agilent WLAN Test >
WLAN Test. Continue with step 2.

Follow the instructions for obtaining and installing a site key. If you encounter
problems or need more information, see “Installing a Node-L ocked License,”
page 141.

Continue with Calibrate your analyzer, Step 6.

c. For afloating or network license, perform these steps:

1

Set up thelicense server asinstructed in “ Setting Up a Floating License Server
on page 151.
Set up the license client as instructed in “ Setting Up a Floating License Client*
on page 1609.

d. For ademo license, perform these steps:

1

2.

Start the analyzer by double clicking the Vector Signal Analyzer icon, or
clicking Sart > (All) Programs > Agilent 89600 VSA > Vector Signal
Analyzer.

Follow the instructions for accepting a Demo License.

Unlike other licenses, you must accept a Demo License each time you start the software.
Thereisno limit to the number of times you can use a Demo License, but analyzer
functionality is somewhat limited.

Calibrate your analyzer.

Before making measurements, you should calibrate (or align) your analyzer to optimize
measurement accuracy. Refer to the online help for details on calibration for your analyzer
configuration.

— IntheAgilent 89600 V SA (or Spectrum Analyzer) window, click Utilities. Position
the pointer on Calibration, and press F1 on the keyboard.

— In 89604 Distortion Suite, open help and look for Calibration in the Utilities menu
or in the index.

— In89607 WLAN Test, open help and look for Calibration in the Utilities menu or in
theindex.

For 2-RF-channel VXI measurement hardware, you can use the fixed equalization feature
to better match the channels. See fixed equalization in the online help index.

22
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Installing 89600 Software
Install 89600 software

Note

I nstall 89600 software

The Agilent 89600 Vector Signal Analyzer Installation Manager program guides you
through software installation. If you have problems installing your software, please see the
Diagnostics chapter (page 176) for troubleshooting help.

For Agilent Distortion Suite and WLAN Test applications, you must install 89600 VSA
software before installing 89604 Distortion Suite or 89607 WLAN Test. The Distortion
Suite and WLAN Test applications access 89600 V SA. However, if you did not purchase
89600 software, you will not be able to run 89600 V SA outside Distortion Suite or WLAN

Test.

1. Turn on the computer. If the computer is aready on, close any applications you have

open.

Insert the Agilent 89600 Series Software installation CD-ROM.

3. If theinstallation utility does not start automatically, click Start > Run, and type:

drive:\autoplay.exe

where drive represents the drive containing the installation CD-ROM.

Click OK.

4. When the Agilent 89600 I nstallation Manager window opens, click I nstall Agilent

89600 VSA.

Agilent 89600 Installation Manager

View Readme
Install Agilent 89600 VSA,

Install Agilent 89604 Distortion Suite

Install Agilent 89607 WLAM Test

Install ADS Add-on Package

* Install Calibration Files
* Install Adobe Acrobat

* View Product Videos

* VYiew Product Information
* Connect to 89600 Website
* Exit

Agilent Technologies
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5. When the Welcome window opens, it isagood idea to read the ReadMefile.
+= Welcome ['5_<|

89600 Vector
Signal Analyzers

Agilent Technologies

Yersion 5.00 (Build: 5.00.0116)

Before continuing, close any open applications.
Usze the Mext button to proceed to the next screen. IF you want to change

something in a previous screen, use the Back button. ou may cancel the
installation at any time with the Cancel button,

This program is pratected by copyright law and international treaties.

Beadme

6. After youread the ReadMefile, closeit and click Next in the Wel come window.

Cancel |

7. Read thelicense agreement and warranty terms. Click Yesto accept the terms and con-
tinueinstallation. Click No if you do not accept theterms. If you click No, you will not
be able to install the software.

8. Inthelnstallation Options window, select the appropriate installation type.

42 Installation Options

Select an inztallation type. See the Agilent 83600 WS4 Installation and Service
Guide or press the Help button for details.

89600 Vector

Signal Analyzers ) )
" + Full Installation [supports hardware with external computer)

~
" Software-only Installation [no hardware suppart]
" Custom Installation

Description

Install Agilent 89600 YSA with suppart for 41, LAN, and GFPIB
communication. Select thiz option to use BI600 with a desktop or laptop
computer and measurement hardware. An IEEE 1394 host adapter must be
installed in your P to connect to % hardware.

Drestination Directary

C:\Program FileshAgilenth 89600 WS4 Browse... |

Space required on C: 148875 k
Space available on C: R487852 k
Help | < Back Cancel |

¢ For aPC with measurement hardware, select Full Installation (supports
hardware with external computer).

¢ For aVXI embedded controller, select Full Installation (supports hardware
with embedded VX1 computer). This selection is available only if non-
Agilent 1/O libraries are detected on your computer. Agilent 1/0O libraries will
not be installed with this selection.

¢ For software only (no measurement hardware), select Software-only
Installation.

e Custom Installation isuseful if you are installing 89600 license support,
adding measurement hardware, or need to install driversfor new V XI| hardware,
but should not be used for first-time installation of 89600 V SA software.
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10.

11.

12.

13.

14.

15.

If you want to install the software in adirectory other than the default directory, click
Browse to change the destination directory. The default directory (C:\Program
Files\Agilent\89600 V SA) is recommended.

For aVXI| embedded controller with an external hard disk, change the destination
drive to match the hard disk.

After you have chosen the installation type and specified or accepted the destination
directory, click Next. The Installation Settings screen appears. (This screen varies
depending on the software installation type you chose.)

89600 Vector Fleaze review the following zettings. To begin installation, press Install

Signal Analyzers

¥ Create desktop shortcuts for Y54 applications.

Full Installation [zupports hardware with external computer) ;I

Install Agilent 89600 %SA e 5.00

Install Agilent 170 Libraries  Wer. L.02.01.00
Install Agilent EB491 |[EEE 13594 ta 'l Suppart
Install Agilent E1438 ADC Driver  “er. B.0O1.01
Install Agilent E1439 ADC Driver  “er. B.0O1.01

W54 destination: C:\Program FileshAgilenth 89600 WS4
\Vlpnp destination: C:A\Program Filesh/|54
SICL destination: C:%Program Files\AgilentslO Libraries

-]

If you do not want desktop shortcuts (icons) created, click the checkbox to disable that
option.

Read any information that appears under the INFO or TO DO heading and perform
whatever action is required. (See the facing page for details.)

Inthe Installation Settings window, review the list of componentsthat will beinstalled.
If you want to change the ligt, click Back. Otherwise, click Install.

If you are reinstalling software and have an 89600 application running, you get an
Installation Warning message, for example:

Agilent B9600 VSA Installation Warning  [X]

Installation cannot continue because Agilent

! E 89600 Yector Signal Analyzer is running.
Fleaze exit Vector Signal Analyzer and any
other W54 processes, then press the OK.
buttan.

()8 | Cancel |

Close the application referenced in the warning and click I nstall again. If you get the
same I nstallation Warning message, exit installation, close all applications, reboot
your computer, and start installation again.

Theinstallation program preconfigures your system environment for 89600. If you are
installing 89600-series software for the first time, the install ation process may ask you
to reboot your computer. Click OK.

If you areinstalling from a remotely mounted CD-ROM drive, the remote drive must be
configured to reconnect at logon so that the installation files can be found after the reboot.
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INFO, WARNING, or TO DO Details

The information on this page explains what to do if there isinformation listed under INFO or
TO Do in the Installation Settings window (step 12 of the software installation on page 26).

Theresident Agilent IO libraries arethe same asthe bundled version, and will not
bereinstalled. The 1O libraries currently installed on your computer are the same ver-
sion as those on the 89600 installation CD. You can force areinstall:

1. Click Back and select Custom Installation, Next.

2. Click Select All, then continue with step 13 on page 26.
Theresident Agilent IO librariesare older than the bundled version. Would you
liketo update them (recommended)? The IO libraries currently installed on your com-
puter are an older version than those on the 89600 installation CD. Click Yesif you want
to update the 10 libraries. If you click No, the 89600 software is not guaranteed to oper-
ate on your computer.

Theresident Agilent 1O librariesare newer than the bundled version, and will not
bereinstalled. If you want to install the | O libraries from the 89600 installation CD, you
must remove the currently-installed libraries before proceeding”

1. Exitinstallation.

2. Click Start > Settings > Control Panel > Add/Remove Programs.

3. Highlight Agilent 10 libraries, click Add/Remove Programs, and follow the
instructions.

4. Rerun 89600 installation.

Any message about resident ADC drivers: Follow the instructions in the message. If
the message says you can force areinstallation of the drivers for the E1438 or E1439
ADC:s, follow these 2 steps:

1. Click Back and select Custom Installation > Next.
2. Click Select All, then continue with step 13 on the previous page.

A third-party 1/O Libraries has been detected on your computer. If you are using
an embedded VXI PC, thisistheonly library you should install. If you are using an
external PC, you must install the Agilent 1/O Libraries. Click the appropriate com-
puter type (External PC or Embedded VX1 PC.

For an external PC, the Agilent I/O Libraries are installed in secondary mode. The third-
party 1/O Libraries remain installed.

For an embedded VXI computer, the Agilent 1/O Libraries are not installed. Finish soft-
ware installation, then refer to the documentation for the resident 1/O libraries for infor-
mation on configuring the VXI hardware.
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16.

17.

After the reboot, log on to your computer. Installation continues.

If you areinstalling 10 libraries, you will see messages advising you of this activity
after the 89600 files are install ed.

When the Installation Complete window appears, click Finish.

If you have Agilent EEsof ADS software installed on your PC, the Installation Compl ete
window includes a message saying you must install ADS add-ons. You will be told how to
do this after 89600 software installation is compl ete.

22 Installation Complete

Setup has completed installation of Agilent 83600 Yector
“35’"“ Vector Signal Analyzer. Press the Finish button when ready.
Signal Analyzers

b i Fleaze naote that Agilent 83600 VSA requires a run-time

licenze. A 14 day tial license is automatically available when

one of the W54 tools iz initially started.

18. The 89600 Installation Manager window reappears.

19. Your software has been installed. The Installation Manager includes the following util-

ities:

If you want toingtall - - - - - - - - - - - - - gotothis page:
Agilent WLAN Test- - - - - - - - - - - - - - page 29
Agilent 89604 Distortion Suite- - - - - - - - - page 31

89600 License Support for floating licenses- - - page 32
ADS Add-on Package- - - - - - - - - - - - - page 35

Calibration files (only for analyzers that
include an Agilent E2730, E2731, or 89605
VXImodule) - --------------- page 36
Adobe Acrobat Reader - - - - - - - - - - - - page 38.

If you do not need any of these utilities, click Exit in the Installation M anager
window and continue with step 2 on page 20.

28

Chapter2



Note

Note

Installing 89600 Software
Install Agilent 89607 WLAN Test software

Install Agilent 89607 WL AN

Test software

You must install the 89600 V SA software before installing 89607 WLAN Test software.

89607 WLAN Test cannot be installed or co-reside on a PC with 89600A V SA version

4.xx or earlier.

1. Toinstall WLAN Test, click Install Agilent 89607 WL AN Test in the Installation

Manager window.

Agilent 89600 Installation Manager

View Readme

Install Agilent 89600 VSA

Install Agilent 89604 Distortion Suite
Install Agilent 89607 WLAM Test
Install ADS Add-on Package

* Install Calibration Files
* Install Adobe Acrobat

* View Product Videos

* VYiew Product Information
* Connect to 89600 Website
* Exit

 . Agilent Technologies

2. Follow the instructionsin the installation wizard.

Installing the WLAN Test also installs the Microsoft .NET Framework if it is not already
present on your PC. Thisinstallation may require you to upgrade your browser or install a
new service pack. In either case, detailed instructions are provided by the installation

wizard.
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3. After WLAN Test isinstalled, continue as follows:

If youwant toingall - - - - - - - - - - - - - gotothis page:
Agilent 89604 Distortion Suite- - - - - - - - - page 31

89600 License Support - - - - - - - - - - - - page 32

ADS Add-on Package- - - - - - - - - - - - - page 35

Calibration files (only for analyzers that
include an Agilent E2730, E2731, or 89605
VXImodule) - - -------------- page 36
Adobe Acrobat Reader - - - - - - - - - - - - page 38.

If you do not need any of these utilities, click Exit in the Installation M anager
window and continue with step 2 on page 20.
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Note

Note

Install Agilent 89604 Distortion Suite software

You must install the 89600 V SA software before installing Distortion Suite software.

The 89604A Distortion Suite cannot be installed or co-reside on a PC with 89600A V SA
version 3.xx or earlier.

1. Toingall Distortion Suite, click Install Agilent 89604 WL AN Test in the Installation
Manager window.

Agilent 89600 Installation Manager

* View Readme

* Install Agilent 89600 VSA

* Install Agilent 89604 Distortion Suite
* Install Agilent 89607 WLAM Test
* Install ADS Add-on Package

* Install Calibration Files

* Install Adobe Acrobat

* View Product Yideos

* View Product Information

* Connect to 89600 Website

* Exit

Agilent Technologies

2. Follow the instructionsin the installation wizard.

Installing the Distortion Suite also installs the Microsoft .NET Framework if it is not
already present on your PC. Thisinstallation may require you to upgrade your browser or
install anew service pack. In either case, detailed instructions are provided by the
installation wizard.

3. After Distortion Suite isinstalled, continue as follows:

If youwant toingall - - - - - - - - - - - - - gotothis page:
ADS Add-on Package- - - - - - - - - - - - - page 35
Calibration files (only for analyzers that

include an Agilent E2730, E2731, or 89605

VXl module) - --------------- page 36
Adobe Acrobat Reader - - - - - - - - - - - - page 38.

If you do not need any of these utilities, click Exit in the I nstallation M anager
window and continue with step 2 on page 20.
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I nstall 89600 license support

If you will be using afloating license for your software, you must install 89600 license
support as follows.

Note If you areinstalling 89600 license support for alicense server (a PC on which you will not
run the 89600 software), skip this chapter and go to Chapter 10, “ Setting Up a Floating
License Server.”

1. Inthelnstallation Manager Window, click I nstall Agilent 89600 VSA.

Agilent 89600 Installation Manager

* View Readme

* Install Agilent 89600 VSA

* Install Agilent 89604 Distortion Suite
* Install Agilent 89607 WLAM Test
* Install ADS Add-on Package

* Install Calibration Files

* Install Adobe Acrobat

* View Product Yideos

* View Product Information

* Connect to 89600 Website

* Exit

' Agilent Technologies

2. When the Welcome window opens, click Next.

3. Click Yesin the Software License and Warranty window.
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5.

In the Installation Options window, click Custom I nstallation. Specify the same

Installing 89600 Software
Install 89600 license support

directory where you installed the 89600 software.

nstallation Options

89600 Vector
Signal Analyzers

Guide or press the Help button for details.
" Full Installation [supports hardware with external computer)
~
" Software-only Installation [no hardware suppart]
(* Custom Installation

Description
Enable custom selection of installation components.

Drestination Directary
C:\Program FileshAgilenth 89600 WS4 Browse...

Space required on C: Ok
992744

Space available on C:

< Back

Help

Select an inztallation type. See the Agilent 83600 WS4 Installation and Service

Cancel |

stom Installation

89600 Vector
Signal Analyzers

In the Installation Options window, check the 89600 License Support check box.

Select components using checkboxes. For additional information, press Help.

Components

[ 89600 Yectar Signal Analyzer 110268 k
[140 Libraries 32256 k
[T/E8491 Support for IEEE1334 ta V3 1/0 290k
[~ E1433 Digitizer Driver 14176k

14180k

[~ E1439 Digitizer Driver

Support

Agilent 83600 Licensze Support. Includes FLEXIm license manager, tools,
client support and server.

Select All

Space required on C: 3500 k
Space available on C:: 1034517 k
Cancel

Help | < Back |

6. Click Next. The Installation Settings screen appears.

nstallation Settings

89600 Vector
Signal Analyzer:

Fleaze review the following zettings. To begin installation, press Install

s

Custom Installation

Install Agilent 83600 License Support

Beadme | < Back

Cancel

7. Inthelnstallation Settings window, review thelist of componentsthat will beinstalled.
If you want to change the list, click Back. Otherwise, click Install.

8. After 89600 License Support isinstalled, continue as follows:

Chapter 2
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If youwant toingall - - - - - - - - - - - - - gotothis page:
ADS Add-on Package- - - - - - - - - - - - - page 35
Calibration files (only for analyzers that

include an Agilent E2730, E2731, or 89605

VXl modulg) - --------------- page 36
Adobe Acrobat Reader - - - - - - - - - - - - page 38.

If you do not need any of these utilities, click Exit in the Installation M anager
window and continue with step 2 on page 20.
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Note

Install ADS add-on package

To use the analyzer with Agilent’s EEsof Advanced Design System (ADS) program, you
must have both programs installed on your computer. You must also integrate the two
programs, following the instructions on this page.

If you have not yet installed your 89600 software, go to page 20.

The 89600 I nstallation program detects versions of ADS installed on your computer. If you
have more than one ADS version installed, the installation program will select the latest
version that the 89600 software supports.

ADS versions prior to 1.3 are not supported with the 89600 analyzer.

To permanently enable the ADS integration, you must have purchased and licensed option
105 for your 89600 analyzer. If you did not purchase this option, you can integrate and use
the 89600/ADS interface while your trial license isin effect but not after you install your
permanent license.

1. Inthelnstallation Manager Window, click Install ADS Add-on Package.

a. |If the message in the window says an ADS version isinstallable, click the I nstall
button at the bottom of the window.

b. If the message says aversion requiresthe ADS Add-on CD, use the ADS Add-on
tools and documentation to install the add-on.

2. After you haveinstalled the ADS Add-on Package, you can use other utilitiesin the
Installation Manager Window:

If youwant toingall - - - - - - - - - - - - - gotothispage:
Calibration files (only for analyzers that

include an Agilent E2730, E2731, or 89605

VXImodule) - - -------------- page 36
Adobe Acrobat Reader - - - - - - - - - - - - page 38.

If you do not need any of these utilities, click Exit in the I nstallation M anager
window and continue with step 2 on page 20.
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Note

Install calibration files

Thefiles contain factory calibration information unique to each 89605, E2730, and E2731
module. The files are required to ensure the accuracy of measurement results. When you
make measurements, the analyzer will prompt you if the calibration files are not in the
proper location. You will have the option of copying the filesinto the proper folder or
running the measurement without calibration information. Measurement accuracy will be
degraded if the calibration files are not in place.

Beginning with 89601A version 4.00, calibration files can be read directly from some
modules. When calibration files are embedded in the module, the calibration disk for that
module may not be included. For other modules, you must install the calibration files from
the disks.

If the calibration files are not stored in your modules and you do not have the calibration
disks, contact your sales and service office for information on getting the files.

To install the calibration files from disk, follow these steps:

1. If your computer can access both the CD-ROM drive and the 3.5” disk drive
simultaneously, go to step 2. If your laptop computer requires you to swap the CD-
ROM drive and the 3.5” disk drive:

a. Click Exit in the Installation Manager window.
b. Click Start > (All) Programs > Agilent 89600 VSA > Install Calibration Files.
c. Gotostep3.

2. Inthe main Installation window, click Install Calibration Files.

#2 Install Calibration D ata E

Usze the Browse button to select a calibration data
source, then press the Install button. Calibration files
will be copied ta the Agilent 8360054, ‘Cal'
directory. Press the Finish button when ready to exit.

" Source Directory

C:h Browse |

Eiish |

3. Insert the calibration disk in the drive on your computer.

4. IntheIngtall Calibration Datawindow, and if necessary, click Browse and specify the
disk drive where you inserted the calibration disk.
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. Click Install. If no calibration files are found at the specified location, you get an error
message. Verify that you specified the correct source drive. Click OK.

Insert another calibration disk (if you have more than one) and click Install again.
. When you haveinstalled all the calibration files, click Exit.

. Put the calibration disks in the holder in the 89600 Installation Guide binder. If you

move the E2730, E2731, or 89605 modul e to another system or install a replacement
module, you must copy the calibration files for the module. The file names are
<module# serial#.cal> (for example, 89605A _USXXXX0125.cal). To find the serial
number of a module:

a. Start the 89600 software. Click Start > (All) Programs > Agilent 89600 VSA >
Vector Signal Analyzer.

b. Click Utilities> Hardware, and the appropriate tab for the module.
c. Select the module from the list.

d. Then click Info... The information window lists the module serial number, driver
revision, and firmware revision.

. Toinstall new calibration files, you can click Start > (All) Programs > Agilent 89600
VSA > Ingtall Calibration Files.

If youwant toingall - - - - - - - - - - - - - gotothis page:
Adobe Acrobat Reader - - - - - - - - - - - - page 38.

Otherwise, click Exit in the Installation Manager window and continue with step 2
on page 20.
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Install Adobe Acrobat Reader

You caninstall Adobe Acrobat Reader directly from the 89600 software installation CD, or
you can download from the Adobe Web site (http://www.adobe.com).

To install from the 89600 CD, click I nstall Adobe Acrobat in the Installation Manager
Window, then follow the instructions in subsequent windows.

Click Exit in the Installation Manager window.

If you areinstalling measurement hardware, continue with step 2 on page 20.
Otherwise, continue with step 5 on page 21.
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Introduction

I ntroduction

This chapter includes instructions on configuring your VX1 measurement hardware,
installing the VX1 hardware modules into the VXI mainframe, and connecting front-panel
cables. See chapter 1, “Installation Overview” (page 20) to learn which procedures you
must perform to install your Agilent 89600 series product.

Note If you purchased an Agilent 89610, 89611, 89640, or 89641, everything in this chapter was
done at the factory except connecting the cables for an external down converter. If your
analyzer uses an external down converter, see the appropriate illustration at the end of the
chapter. Otherwise, continue with step 2 b on page 20.

For information on configuring other measurement hardware, see the online help under
Installation and Licensing > Har dware Setup.
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Note

I nspect Agilent 89600-series VXI modules

The Agilent 89600-series VXI modules were carefully inspected both mechanically and
electrically before shipment. They should be free of marks or scratches upon receipt.

If amodule was damaged in transit, do the following:
» Saveall packing materials.
» Fileaclaimwith the carrier

» Call your Agilent Technologies sales and service office (phone numbers available at
www.agilent.com/find/89600.

If you ordered a 2-channel analyzer, the two E1438 or E1439 modules must have the same
amount of memory.
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Set up Agilent 89600 series VXI mainframe and modules

Caution

Important

Set up Agilent 89600 series VXI mainframe and

modules

To protect circuits from static discharge, observe anti-static techniques whenever handling

the Set logical addresses

For safety, environment, regulatory, and mains power specifications, see the user or service

manual for your VXI mainframe.

Set logical addresses

1. Check thelogical address switches for each VXI module. (Seetheillustration for each
module on the following pages.) Except for the E2730 and E2731 modul es, each mod-
ulein the system must have a unique logical address. The following table lists the fac-
tory default settings (the addresses for second-channel 89605, E1438, AND E1439

modules must be different).

For 2-channel systems, the addresses must be different for the two modules

vXI module Default F|gure shovymg address
address switch location
Adgilent 89605 14 (0000 1110) Figure 3-1 on page 3-43
Adgilent E2730 or E2731 255 (1111 1111) Figure 3-2 on page 3-43
Agilent E1439 194 (1100 0010) Figure 3-3 on page 3-44
Agilent 89606 15 (0000 11112) Figure 3-4 on page 3-44
Agilent E1438 192 (1100 0000) Figure 3-5 on page 3-45
2. If you need to change the address setting for amodule, use asmall screwdriver or sim-
ilar tool to move the switches to the correct position. The figures on the following
pages show the location and default setting of the logical address switches for each
module.
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Logical Address

2 Wi

Figure 3-1 89605 Input module - address 14 (000 1110)

Logical Address

0
T

LR

Figure 3-2 E2730 or E2731 RF Tuner module - address 255 (1111 1111) (This setting enables dynamic
addressing, so that the address is automatically assigned.)
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For 2-channel systems, the addresses must be different for the two E1439 modul es.

Logical Address

A &
Figure 3-3 E1439 ADC module -- address 194 (1100 0010)

Logical Address

Figure 3-4 89606 module - address 15 (0000 1111)
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For 2-channel systems, the addresses must be different for the two E1438 modul es.

Logical Address

=N )
Figure 3-5 E1438 ADC module - address 192 (1100 0000)
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Install the modulesin the mainframe

1. Unpack your VXI mainframe.

Important For safety, environment, regulatory, and mains power specifications, see the user or service
manual for your VXI mainframe.

2. Set the mainframe's power switch to off (0).

Caution Be sure the power is off beforeinstalling modules in the mainframe. Installing or removing
amodule with power on may damage components in the module.

Be sure to put each module in the correct slot (see “ Configure your system,” page 47).
4. Place the modul€'s card edges (top and bottom) into the module guidesin the slot.

Install the module into the mainframe as instructed in steps 1, 2, and 3 of Figure 3-6.
(Note: the E2730 module does not have insertion/extraction levers.)

®
Tighten the two
retaining screws

|
- Il ‘ i
/ | N\
! Seat the module by

Extraction pushing in the
levers ’ 1 extraction levers /

\

\

o
1 ////ﬁ%\

Slide the module into the
mainframe until it plugs into
the backplane connectors

Figure 3-6 Installing a VXI module in the mainframe
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Note

Configureyour VXI hardware
Your Agilent 89600 series VXI modules must be installed in a specified order in the VXI
mainframe. There are eight possible configurations:
— Agilent 89610 Single-channel DC-40 MHz analyzer (page 48)
— Agilent 89610 Two-channel DC-40 MHz analyzer (page 49)
— Agilent 89611 70 MHz IF analyzer (page 50)
— Agilent 89611 Two-channel 70 MHz IF analyzer (page 51)
— Agilent 89640 DC-2.7 GHz analyzer (page 52)
— Agilent 89640 DC-2.7 GHz analyzer with second | F/baseband channel (page 53)
— Agilent 89640 DC-2.7 GHz analyzer with second RF channel (page 54)
— Agilent 89641 DC-6 GHz analyzer (page 55)
— Agilent 89641 DC-6 GHz analyzer with second IF/baseband channel (page 56)
— Agilent 89641 DC-6 GHz analyzer with second RF channel (page 57)
If you are using a VX1 mainframe with more than 4 slots, the Agilent E8491 module or
VXI imbedded PC must beinstalled in slot 0. The other 89600 series modules are not

required to beinstalled in slots 1 through 3. However, the modules must be installed
relative to each other in the order described in Figure 3-7 through Figure 3-16.
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89610 Single-channel DC-40 MHz analyzer

This configuration includes 3 modules, which must be installed in this order:

Table 3-1
gﬂoatli nframe VXI module
0 Agilent E8491 Interconnect
1 Agilent 89606 Baseband Input
2 Agilent E1438 ADC

Note that thisillustration shows an 89606B input module. Your analyzer might include an

89606A input. The configuration is the same for both modules.

89610 DC-40 MHz analyzer

Olo

-l

o]

O
O
O

E8491

(e]6]

(®]
o]
o1

1@)

OCIo

E1438

i [clciog/cloliolo

B
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Install the modules in the mainframe

89610 Two-channel DC-40 MHz analyzer

This configuration includes 4 modules, which must be installed in this order:

Table 3-2
Mainframe VXI module
slot
0 Agilent E8491 Interconnect
1 Agilent 89606 Baseband Input
2 Agilent E1438 ADC
3 Agilent E1438 ADC
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Figure 3-8 89610 Two-channel DC-40 MHz analyzer
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Figure 3-9

Setting Up VXI Hardware

Install the modules in the mainframe

89611 70 MHz | F analyzer

This configuration includes 3 modules, which must be installed in this order:

Table 3-3
gﬂoatli nframe VXI module
0 Agilent E8491 Interconnect
1 Agilent 89605 RF Input
2 Agilent E1439 RF ADC

Note that thisillustration shows an 89605B input module. Your analyzer might include an

89605A input. The configuration is the same for both modules.

89611 analyzer
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Setting Up VXI Hardware
Install the modules in the mainframe

89611 Two-channel 70 MHz | F analyzer

This configuration includes 5 modules, which must be installed in this order:

Table 3-4

Mainframe VXI module

slot
0 Agilent E8491 Interconnect
1 Agilent 89605 RF Input
2 Agilent E1439 RF ADC
3 Agilent 89605B RF Input
4 Agilent E1439 RF ADC

Note The 2-channel 89611 requires an 89605B module and an E1439C modul e for the second

channel (slots 3 and 4 in Figure 3-10). The modules for channel 1 can be either 89605B or
A and E1439 C or A.
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Figure 3-10 2-channel 89611 analyzer
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Setting Up VXI Hardware
Install the modules in the mainframe

89640 DC-2.7 GHz analyzer

This configuration includes 4 modules, which must be installed in this order:

Table 3-5

Mainframe

ot VXI module

0 Agilent E8491 Interconnect

1 Agilent 89605 RF Input

2 Agilent E2730 RF Tuner

3 Agilent E1439 RF ADC
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Figure 3-11 89640 DC-2.7 GHz analyzer
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Setting Up VXI Hardware
Install the modules in the mainframe

89640 DC-2.7 GHz analyzer with second | F/baseband channel

This configuration includes 6 modules, which must be installed in this order:

Table 3-6
g/loatlinframe VXI module

0 Agilent E8491 Interconnect
1 Agilent 89605 RF Input

2 Agilent E2730 RF Tuner

3 Agilent E1439 RF ADC

4 Agilent 89605B RF Input

5 Agilent E1439 RF ADC

Note The 2-channel 89640 requires an 89605B module and an E1439C module for the second

channel (slots 3 and 4 in Figure 3-12). The modules for channel 1 can be either 89605B or
A and E1439 C or A.
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Figure 3-12 89640 DC-2.7 GHz analyzer with second IF[baseband channel
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Note

Figure 3-13

Setting Up VXI Hardware
Install the modules in the mainframe

89640 DC-2.7 GHz analyzer with second RF channel

This configuration includes 7 modules, which must be installed in this order:

Table 3-7
gﬂoatlinframe VXI module

0 Agilent E8491 Interconnect
1 Agilent 89605 RF Input
2 Agilent E2730 RF Tuner
3 Agilent E1439 RF ADC
4 Agilent 89605B RF Input
5 Agilent E2730 RF Tuner
6 Agilent E1439 RF ADC

The 2-channel 89640 requires an E2730B modules for both channels and an 89605B
module and an E1439C module for the second channel (slots 3 and 4 in Figure 3-13). The

modules for channel 1 can be either 89605B or A and E1439C or A.
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89640 DC-2.7 GHz analyzer with second RF channel
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Figure 3-14

89641 DC-6 GHz analyzer

Setting Up VXI Hardware

Install the modules in the mainframe

This configuration includes 4 modules, which must be installed in this order:

Table 3-8
g/loatlinframe VXI module
0 Agilent E8491 Interconnect
1 Agilent 89605 RF Input
2 Agilent E2731 RF Tuner
3 Agilent E1439 RF ADC

89641 DC-6 GHz analyzer
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Note

Figure 3-15

Setting Up VXI Hardware
Install the modules in the mainframe

89641 DC-6 GHz analyzer with second | F/baseband channel

This configuration includes 6 modules, which must be installed in this order:

Table 3-9
gﬂoatlinframe VXI module

0 Agilent E8491 Interconnect
1 Agilent 89605 RF Input
2 Agilent E2731 RF Tuner
3 Agilent E1439 RF ADC
4 Agilent 89605B RF Input
5 Agilent E1439 RF ADC

The 2-channel 89641 requires an 89605B module and an E1439C module for the second
channel (slots 3 and 4 in Figure 3-15). The modules for channel 1 can be either 89605 B or
A and E1439 C or A.
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89641 DC-6 GHz analyzer with second IF/baseband channel
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Setting Up VXI Hardware
Install the modules in the mainframe

89641 DC-6 GHz analyzer with second RF channel

This configuration includes 7 modules, which must be installed in this order:

Table 3-10
g/loatlinframe VXI module

0 Agilent E8491 Interconnect
1 Agilent 89605 RF Input

2 Agilent E2731 RF Tuner

3 Agilent E1439 RF ADC

4 Agilent 89605B RF Input

5 Agilent E2731 RF Tuner

6 Adgilent E1439 RF ADC

Note The 2-channel 89641 requires an 89605B module, an E2731B module, and an E1439C

modul e for the second channel (slots 3 and 4 in Figure 3-16). The modules for channel 1
can be either 89605B or A, E2731B or A, and E1439C or A.
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Figure 3-16 89641 DC-6 GHz analyzer with second RF channel
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Setting Up VXI Hardware
Connect front panel cables

Note

Connect front panel cables

Theillustrations on the following pages show the cable connections for 11 configurations
of Agilent 89600 series analyzers. Below each illustration is atable listing each cable,
termination, and adapter with a description and part number.

For a single-channel 89610A, see page 59.

For atwo-channel 89610A, see page 60.

or an 89610A with external down converter, see page 61.

For a single-channel 89611A, see page 62.

For an 89611A with PSA option H70, see page 63

For atwo-channel 89611A, see page 65.

For a single-channel 89640A, see page 66.

For an 89640A with second |F/baseband channel, see page 67.
For an 89640A with second RF channel, see page 68.

For an 89640A with external down converter, see page 70.

For a single-channel 89641A, see page 71.

For an 89641A with second IF/baseband channel, see page 72.
For an 89641A with second RF channel, see page 73.

For an 89641A with external down converter, see page 75.

If you change or replace any cables, be sure to do a calibration to compensate for variance
in cable characteristics before you make measurements.
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Setting Up VXI Hardware
Connect front panel cables

Cable connections, 89610

Description Connection Part number

1 |black BNC-BNC cable (172 mm) (89606 70 MHz Ref Out to E1438A Ext Clock/Ref |8120-6237
2 |black BNC-BNC cable (267mm) |89606 7o ADC Analog In to E1438 Analog In 8121-0133

After you have installed and configured the IEEE-1394 interface in your PC, you must

connect the | EEE 1394 interface cable between the PC and one of the E8491 module |EEE
ports.

Continue with step 2 b on page 20.
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Setting Up VXI Hardware
Connect front panel cables

Cable connections, two-channel 89610

Thefollowing cable connectionsfor
the 2-channel 89610 are especially
important:

You must connect one set of
Clock connectors and one set
of Sync connectors between
the two E1438 modules. The
two cables used for these con-
nections must be exactly the
same length to avoid timing
and synchronization problems.

You must connect the 10 MHz
Ref Out from the 89606 mod-
uleto the Ext Clock/Ref con-
nector on the E1438 module
adjacent to the 89606 module.

If you use external trigger, you

896068

E1438

)

)

must connect the trigger signal to the channel 1 ADC (E1438) trigger input.

Description Connection Part number
1 |orange SMB-SMB cable (100 mm) E1438 #1 Clock to E1438 #2 Clock 03585-61603
2 |orange SMB-SMB cable (100 mm) E1438 #1 Sync to E1438 #2 Sync 03585-61603
3 |50 ohm SMB term (Qty 4) Unused E1438 Clock & Sync connectors 1250-0676
4 |black BNC-BNC cable (172 mm) 89606 70 MHz Ref Out to E1438A #1 Ext Clock/Ref 8120-6237
5  |black BNC-BNC cable (215 mm) 89606 7o ADC 2 Analog In to E1438A #2 Analog In 8121-0132
6 |black BNC-BNC cable (267 mm) 89606 7o ADC 1 Analog In to E1438A #1 Analog In 8121-0133

After you have installed and configured the | EEE-1394 interface in your PC, you must
connect the |EEE 1394 interface cable between the PC and one of the E8491 module IEEE

ports.

Continue with step 2 b on page 20.

60

Chapter 3




Setting Up VXI Hardware
Connect front panel cables

Cable connections, 89610 with external down converter

10

RFIn X—q

Qout

Ext Ref Int /

OJ

N =4k

|
9 b
|

Y Beea—"s

5 |
@ :
External 1/Q Quadrature 896056 | E1438 | E1438
Down converter Il
(Agilent 71910
with 70911)
Description Connection Part number
1 |orange SMB-SMB cable (100 mm) | 1438 #1 to E1438 #2 Clock 03585-61603
2 |orange SMB-SMB cable (100 mm) [E1438 #1 to E1438 #2 Sync 03585-61603
3 |50 ohm SMB term (Qty 4) Unused E1438 Clock & Sync connectors 1250-0676
4 |black BNC-BNC cable (172 mm)  |89606 to E1438 Ext Clock/Ref 8120-6237
5 |black BNC-BNC cable (215 mm) {89606 to E1438 #2 Analog In 8121-0132
6 |black BNC-BNC cable (267mm) 89606 to E1438 #1 Analog In 8121-0133
7 |varies down converter | Out to 89606 Ch1 In user supplied
8 |varies down converter Q Out to 89606 Ch2 In user supplied
9 |BNC 89606 10 MHz Ref Out to down converter Ext Ref In | user supplied
10 |varies down converter RF input user supplied

After you have installed and configured the IEEE-1394 interface in your PC, you must
connect the |EEE 1394 interface cable between the PC and one of the E8491 module IEEE

ports.

Continue with step 2 b on page 20.
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Setting Up VXI Hardware
Connect front panel cables

Cable connections, 89611

Ext
( In
o] " R |

896058 | E1439 External down converter

Description Connection Part number
SMA-SMA cable (requires a type |from external tuner IF output to 83605 Ch 7 Input 8121-0790 (cable)
N-SMA adapter) 1250-1250 (adapter)
black BNC-BNC cable (215 mm) |from 89605 7o ADC Analog In to E1439 Analog In 8121-0132
black BNC-BNC cable (215 mm) |from 89605 70 MHz Ref Out to E1439 Ext Clock/Ref 8121-0132
BNC-BNC cable from 89605 70 MHz Ref Out to external tuner Ext Ref In user supplied

(or from external tuner 70 MHz Ref Out to 89605 Ext Ref In)
varied input to down converter user supplied

After you have installed and configured the | EEE-1394 interface in your PC, you must
connect the | EEE 1394 interface cable between the PC and one of the E8491 module |EEE
ports.

Continue with step 2 b on page 20.
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Setting Up VXI Hardware
Connect front panel cables

Cable connections, 89611 with PSA Option H70

This configuration replaces the VX1 tuner module with an Agilent PSA option H70.

not both

connect either LAN or GPIB,

10 MHz Out 70 MHz

Agilent 89611A

IF Out

T rPd P—

Description Connection Part number
1 |SMA-SMA cable with a type N- |from PSA 70 MHz IF output to 89605 Ch 7 Input 8121-0790 (cable)
SMA adapter 1250-1250 (adapter)
2 |black BNC-BNC cable (215 mm) |from 89605 7o ADC Analog In to E1439 Analog In 8121-0132
3 |black BNC-BNC cable (215 mm) |from 89605 70 MHz Ref Out to E1439 Ext Clock/Ref 8121-0132

4 |BNC-BNC cable

from 89605 70 MHz Ref Out to PSA Ext Ref In
(or from PSA 70 MHz Ref Out to 89605 Ext Ref In)

user supplied

5 |varies

PSA RF input

user supplied

6 [LAN or GPIB cable

LAN or GPIB connector to PC (not both)

varies

After you have installed and configured the IEEE-1394 interface in your PC, you must
connect the | EEE 1394 interface cable between the PC and one of the E8491 module IEEE

ports.

Continue with step 2 b on page 20.
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Setting Up VXI Hardware

Connect front panel cables

Cable connections, 89611 with ESA Option H70

This configuration replaces the VXI tuner module with an Agilent ESA option H70.

Agilent 89611A

Agilent ESA option H70

Note that the cards may be installed in adifferent order in the slots, so the GPIB connector
and the 70 MHz Out connector may be in different locations on the rear panel.

Description

Connection

Part number

1 |SMA-SMA cable with a type N-
SMA adapter

from ESA 70 MHz IF output to 89605 Ch 7 Input

8121-0790 (cable)
1250-1250 (adapter)

2 |black BNC-BNC cable (215 mm)

from 89605 7o ADC Analog In to E1439 Analog In

8121-0132

black BNC-BNC cable (215 mm)

from 89605 70 MHz Ref Out to E1439 Ext Clock/Ref

8121-0132

4 |BNC-BNC cable

from 89605 70 MHz Ref Out to FSA Ext Ref In
(or from ESA 70 MHz Ref Out to 89605 Fxt Ref In)

user supplied

5 |varies

ESA RF input

user supplied

6 |[GPIB cahle

ESA GPIB connector to PC

varies

After you have installed and configured the | EEE-1394 interface in your PC, you must
connect the |EEE 1394 interface cable between the PC and one of the E8491 module IEEE

ports.

Continue with step 2 b on page 20.
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Setting Up VXI Hardware
Connect front panel cables

Cable connections, two-channel 89611

896058

89611A

Note

External down converter 2

If you use external trigger, you must connect the trigger signal to the channel 1 ADC

(E1439) trigger input.

The interconnections for the 10 MHz reference signals can be different, but you must
ensure that all the hardware is referenced to one signal.

Description Connection Part number

1 [orange SMB-SMB cable (100 E1439 #1 Clock to E1439 #2 Clock 03585-61603
mm)

2 |orange SMB-SMB cable (100 E1439 #1 Sync to E1439 #2 Sync 03585-61603
mm)

3 |50 ohm SMB term (Qty 4) Unused E1438 Clock & Sync connectors 1250-0676

4 [hlack BNC-BNC cable (215 mm) |89605 7o ADC Analog In to E1439 Analog In 8121-0132

b [black BNC-BNC cable (215 mm) |from 89605 70 MHz Ref Out to E1439 Ext Clock/Ref 8121-0132

6 [black BNC-BNC cable (215 mm) |from 89605 1 70 MHz Ref Out 1089605 2 Ext Ref In 8121-0132

7 |varies external down converter 70 MHz IF Out to 89605 Ch 1 Input |user supplied

8 |varies input to down converter user supplied

9 |varies from 89605 #2 70 MHz Ref Out to external down converter |user supplied

#1 Ext Ref In
10 [varies from external down converter #1 70 MHz Ref Out to external [user supplied

down converter #2 Ext Ref In

After you have installed and configured the IEEE-1394 interface in your PC, you must
connect the |EEE 1394 interface cable between the PC and one of the E8491 module IEEE

ports.

Continue with step 2 b on page 20.
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Setting Up VXI Hardware
Connect front panel cables

Cable connections, 89640

Description

Connection

Part number

semi-rigid SMA cable

89605 70 MHz Ext Ref Qut to E2730 70 MHz Ext Ref

for 896058, 89605-61693
for 89605A, 89605-61691

2 | semi-rigid SMA cable E2730 70 MHz IF Out to 89605 From 70 MHz IF Out 89605-61691
3 | semi-rigid SMA cable 89605 7o RF In to E2730 RF In 89605-61692
4 |N-to-BNC adapter 89605 Ch 1 Input (user signal) 1250-0780
5 [black BNC-BNC cable (215 mm) |89605 70 MHz Ref Out to E1439 Ext Clock/Ref 8121-0132
6 [black BNC-BNC cable (215 mm) |89605 7o ADC Analog In to E1439 Analog In 8121-0132
7 |coax SMA cap E2730 7st L0 In/Out and 2nd LO In/Out 1250-0590

Note

It isimportant that you use the semi-rigid SMA cables shipped with the analyzer. Using
other cables could degrade measurement accuracy.

After you have installed and configured the | EEE-1394 interface in your PC, you must
connect the | EEE 1394 interface cable between the PC and one of the E8491 module |EEE

ports.

Continue with step 2 b on page 20.
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Setting Up VXI Hardware
Connect front panel cables

Cable connections, 89640 with second | F/baseband channel

Note

f—
—

} Q0
©0

0=
—9
—O
C=
| 2)
O

N

_ o]
© -°
I S SR |
o]

Q

If you use external trigger, you must connect the trigger signal to the channel 1 ADC
(E1439) trigger input.

It isimportant that you use the semi-rigid SMA cables shipped with the analyzer. Using
other cables could degrade measurement accuracy.

Description Connection Part number
1 | semi-rigid SMA cable 89605 7o RF Into E2730 RF In 89605-61692
2 |N-to-BNC adapter 89605 Ch 1 Input (user signal) 1250-0780
3 |black BNC-BNC cable (215 mm) | 89605 7o ADC Analog In to E1439 Analog In 8121-0132
4 | semi-rigid SMA cable E2730 70 MHz IF Out to 89605 From 70 MHz IF Out 89605-61691
5 |semi-rigid SMA cable 89605 70 MHz Ext Ref Out to E2730 70 MHz Ext Ref for 89605B, 89605-61693
for 89605A, 89605-61691
6 |black BNC-BNC cable (215 mm) |89605 70 MHz Ref Out to E1439 Ext Clock/Ref 8121-0132
7 |black BNC-BNC cable (215 mm) |89605-1 70 MHz Ext Ref Out to 89605-2 Ext Ref In 8121-0132
8 |orange SMB-SMB cable (100 E1439 #1 Clock to E1439 #2 Clock 03585-61603
mm)
9 |50 ohm SMB term (Qty 4) Unused E1438 Clock & Sync connectors 1250-0676
10 | orange SMB-SMB cable (100 E1439 #1 Sync to E1439 #2 Sync 03585-61603
mm)
11 | coax SMA cap E2730 7st LO In/Out and 2nd LO In/Out 1250-0590

After you have installed and configured the |EEE-1394 interface in your PC, you must
connect the |EEE 1394 interface cable between the PC and one of the E8491 module IEEE

ports.

Continue with step 2 b on page 20.
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Setting Up VXI Hardware
Connect front panel cables

Cable connections, 89640 with second RF channdl

Note

Al
O,
2—4o)
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33— o
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If you use external trigger, you must connect the trigger signal to the channel 1 ADC
(E14309) trigger input.

It isimportant that you use the semi-rigid SMA cables shipped with the analyzer. Using
other cables could degrade measurement accuracy.

Description Connection Part number

1 | semi-rigid SMA cable 89605 7o RF In to E2730 RF In 89605-61692

2 |N-to-BNC adapter 89605 Ch 1 Input (user signal) 1250-0780

3 |black BNC-BNC cable (215 mm) |89605 7o ADC Analog In to E1439 Analog In 8121-0132

4 | semi-rigid SMA cable E2730 70 MHz IF Out to 89605 From 70 MHz IF Out 89605-61691

5 |semi-rigid SMA cable 89605 70 MHz Ext Ref Out to E2730 70 MHz Ext Ref for 89605B, 89605-61693
for 89605A, 89605-61691

6 |black BNC-BNC cable (215 mm) 89605 70 MHz Ref Out to E1439 Ext Clock/Ref 8121-0132

7 |black BNC-BNC cable (215 mm) | 89605-1 70 MHz Ext Ref Out to 89605-2 £xt Ref In 8121-0132

8 |orange SMB-SMB cable (100 mm) |[E1439 #1 Clock to E1439 #2 Clock 03585-61603

9 |50 ohm SMB term (Qty 4) Unused E1438 Clock & Sync connectors 1250-0676

10 {orange SMB-SMB cable (100 mm) |E1439 #1 Sync to E1439 #2 Sync 03585-61603

11 | semi-rigid SMA cable E2730 #1 2nd LO In/Out to E2730 #2 2nd LO In/Out 89605-61696

12 | semi-rigid SMA cable E2730 #1 1st LO In/Out to E2730 #2 1st LO In/Out 89605-61696

After you have installed and configured the | EEE-1394 interface in your PC, you must
connect the |EEE 1394 interface cable between the PC and one of the E8491 module |EEE

ports.
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Caution

Setting Up VXI Hardware
Connect front panel cables

If you reconfigure a 2-RF-channel 89640 to a single-channel configuration, you must
connect coax SMA caps (Agilent part number 1250-0590) to the IF connectors on the
E7230 module.

Continue with step 2 b on page 20.
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Setting Up VXI Hardware
Connect front panel cables

Cable connections, 89640 with external down converter

IF Out

Ext Ref In

External Down Converter

89640A
Description Connection Part number

1 | semi-rigid SMA cable 89605 70 MHz Ext Ref Out to E2730 70 MHz Ext Ref for 89605A, 89605-61691
for 89605B, 89605-61693

2 |semi-rigid SMA cable E2730 70 MHz IF Out to 89605 From 70 MHz IF Out 89605-61691

3 [ semi-rigid SMA cable 89605 7o RF In to E2730 RF In 89605-61692

4 |varies external down converter /F Qut to 89605 Ch1 Input varies

5 [black BNC-BNC cable (215 mm) |89605 70 MHz Ref Out to E1439 Ext Clock/Ref 8121-0132

6 [black BNC-BNC cable (215 mm) |89605 70 ADC Analog In to E1439 Analog In 8121-0132

7 |varies input to external down converter varies

8 |BNC-BNC cable 89605 70 MHz Ext Ref Out to external down converter £xt | varies

Ref In
9 |coax SMA cap E2730 7st L0 In/Out and 2nd LO In/Out 1250-0590

Note

It isimportant that you use the semi-rigid SMA cables shipped with the analyzer. Using
other cables could degrade measurement accuracy.

After you have installed and configured the | EEE-1394 interface in your PC, you must
connect the |EEE 1394 interface cable between the PC and one of the E8491 module |EEE

ports.

Continue with step 2 b on page 20.
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Setting Up VXI Hardware
Connect front panel cables

Cable connections, 89641

Note
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It isimportant that you use the semi-rigid SMA cables shipped with the analyzer. Using
other cables could degrade measurement accuracy.

Description Connection Part number

1 | semi-rigid SMA cable E2731 FE RF Out to E2731 2.7GHz RF In E2731-61601

2 |semi-rigid SMA cable 89605 7o RF Into E2731 6 GHz In 89605-61694

3 |N-to-BNC adapter 89605 Ch 1 Input (user signal) 1250-0780

4 |black BNC-BNC cable (215 mm) |89605 7o ADC Analog In to E1439 Analog In 8121-0132

5 |semi-rigid SMA cable E2731 70 MHz IF Out to 89605 From 70 MHz IF Out 89605-61691

6 |semi-rigid SMA cable 89605B 70 MHz Ext Ref Out to E2731 10 MHz Ext Ref for 89605B, 89605-61693
for 89605A, 89605-61691

7 |black BNC-BNC cable (215 mm) |89605 70 MHz Ref Out to E1439 Ext Clock/Ref 8121-0132

8 |coax SMA cap E2731 1st LO In/Out and 2nd LO In/Out 1250-0590

After you have installed and configured the IEEE-1394 interface in your PC, you must
connect the |EEE 1394 interface cable between the PC and one of the E8491 module IEEE

ports.

Continue with step 2 b on page 20.
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Setting Up VXI Hardware
Connect front panel cables

Cable connections, 89641 with second | F/baseband channel

Note

If you use external trigger, you must connect the trigger signal to the channel 1 ADC
(E14309) trigger input.

It isimportant that you use the semi-rigid SMA cables shipped with the analyzer. Using
other cables could degrade measurement accuracy.

Description Connection Part number

1 |semi-rigid SMA cable E2731 FE RF Out to E2731 2.7GHz RF In E2731-61601

2 | semi-rigid SMA cable 89605 7o RF Into E2731 6 GHz In 89605-61694

3 | N-to-BNC adapter 89605 Ch 7 Input (user signal) 1250-0780

4 |50 ohm SMB term (Qty 4) Unused E1439 Clock & Sync connectors 1250-0676

5 [black BNC-BNC cable (215 mm) (89605 7o ADC Analog In to E1439 Analog In 8121-0132

6 |semi-rigid SMA cable E2731 70 MHz IF Out to 89605 From 70 MHz IF Out 89605-61691

7 | semi-rigid SMA cable 89605 70 MHz Ext Ref Out to E2731 10 MHz Ext Ref for 89605B, 89605-61693
for 89605A, 89605-61691

8 |black BNC-BNC cable (215 mm) |89605 70 MHz Ref Out to E1439 Ext Clock/Ref 8121-0132

9 |black BNC-BNC cable (215 mm) |89605 #1 70 MHz Ref Out to 89605 #2 Ext Ref In 8121-0132

10 |orange SMB-SMB cable (100 mm) |E1438 #1 Clock to E1438 #2 Clock 03585-61603

1 |orange SMB-SMB cable (100 mm) | E1438 #1 Sync to E1438 #2 Sync 03585-61603

12 | coax SMA cap E2731 1st LO In/Out and 2nd LO In/Out 1250-0590

After you have installed and configured the | EEE-1394 interface in your PC, you must
connect the |EEE 1394 interface cable between the PC and one of the E8491 module |EEE

ports.

Continue with step 2 b on page 20.
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Cable connections, 89641 with second RF channd
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Note

(E1439) trigger input.

It isimportant that you use the semi-rigid SMA cables shipped with the analyzer. Using
other cables could degrade measurement accuracy.

Description Connection Part number
semi-rigid SMA cable E2731 FE RF Out to E2731 2.7GHz RF In E2731-61601
2 |semi-rigid SMA cable 89605 7o RF Into E2731 6 GHz In 89605-61694
3 |N-to-BNC adapter 89605 Ch 7 Input (user signal) 1250-0780
4 |50 ohm SMB term (Qty 4) Unused E1439 Clock & Sync connectors 1250-0676
5 [black BNC-BNC cable (215 mm) |89605 70 ADC Analog In to E1439 Analog In 8121-0132
6 |semi-rigid SMA cable E2731 70 MHz IF Out to 89605 From 70 MHz IF Out 89605-61691
7 | semi-rigid SMA cable 89605 70 MHz Ext Ref Out to E2731 10 MHz Ext Ref for 89605B, 89605-61693
for 89605A, 89605-61691
black BNC-BNC cable (215 mm) 89605 70 MHz Ref Out to E1439 Ext Clock/Ref 8121-0132
black BNC-BNC cable (215 mm) 89605 #1 70 MHz Ref Out to 89605 #2 Ext Ref In 8121-0132
orange SMB-SMB cable (100 mm) |E1438 #1 Clock to E1438 #2 Clock 03585-61603
orange SMB-SMB cable (100 mm) | E1438 #1 Sync to E1438 #2 Sync 03585-61603
semi-rigid SMA cable E2731 #1 2nd LO In/Qut to E2731 #2 2nd LO In/Out 89605-61696
semi-rigid SMA cable E2731 #1 1st LO In/Out to E2731 #2 1st LO In/Out 89605-61696

After you have installed and configured the IEEE-1394 interface in your PC, you must
connect the | EEE 1394 interface cable between the PC and one of the E8491 module |EEE

ports.
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Caution If you reconfigure a 2-RF-channel 89641 to a single-channel configuration, you must

connect coax SMA caps (Agilent part number 1250-0590) to the |F connectors on the
E7231 module.

Continue with step 2 b on page 20.
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Cable connections, 89641 with external down converter
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External Down Converter
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89641A
Description Connection Part number

1 | semi-rigid SMA cable E2731 FE RF Out to E2731 2.7 GHz In E2731-61601

2 |semi-rigid SMA cable 89605 7o RF Into E2731 RF In 89605-61692

3 |varies external down converter /F Out to 89605 Ch7 Input varies

4 | black BNC-BNC cable (215 mm) | 89605 7o ADC Analog In to E1439 Analog In 8121-0132

5 |semi-rigid SMA cable E2731 70 MHz IF Out to 89605 From 70 MHz IF Out 89605-61691

6 |semi-rigid SMA cable 89605 70 MHz Ext Ref Out to E2731 10 MHz Ext Ref for 89605A, 89605-61691
for 89605B, 89605-61693

7 |black BNC-BNC cable (215 mm) |89605 70 MHz Ref Out to E1439 Ext Clock/Ref 8121-0132

8 |varies input to external down converter varies

9 |BNC-BNC cable 89605 70 MHz Ext Ref Qut to external down converter £xt | varies

Ref In
9 |coax SMA cap E2731 1st LO In/Out and Znd LO In/Out 1250-0590

Note

It isimportant that you use the semi-rigid SMA cables shipped with the analyzer. Using
other cables could degrade measurement accuracy.

After you have installed and configured the IEEE-1394 interface in your PC, you must
connect the | EEE 1394 interface cable between the PC and one of the E8491 module IEEE
ports.

Continue with step 2 b on page 20.
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Installing Agilent IEEE 1394 Interfaces in Computers
Introduction

I ntroduction

This chapter includes instructions on installing the IEEE 1394 to VXI interface card in
your computer. See the “Installation Overview” chapter (page 20) to learn which
procedures you must perform to install your Agilent 89600-series product.

For instructions on installing the Agilent IEEE 1394 Host Adapter in your desktop
computer, go to page 79.

For instructions on installing the Agilent IEEE 1394 PCMCIA Cardbus in your laptop
computer, go to page 85.

If your system includes a VVXI embedded computer, skip this chapter and continue with
step 3 b on page 21.
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Install the Agilent IEEE 1394 host adapter in your computer

Install the Agilent IEEE 1394 host adapter in your
computer

The |EEE 1394 adapter shipped as Option 001 to the E8491 is an OHCI-compatible PCI-
to-1EEE 1394 Host Adapter. You must install the following components:

— Host adapter card (step 1 through step 7)

— 8-wire power splitter cable between the adapter and the computer’sinternal power
supply (step 6)
— Gray 4.5 meter interface cable between the computer and the VX1 mainframe

Caution Refer to your computer’sdocumentation for specific instructions about the
installation of PCI adapters.

Note If your personal computer (PC) currently has a Solectron OHCI403 PCI-to-1 EEE 1394 host
adapter, alater version OHCI0-compatible PCI-to-|EEE 1394 host adapter, or a built-in
|EEE 1394 port, continue with step 3 b on page 21.
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Figure 4-1

WARNING

AVERTISSEMENT

WARNUNG

FE

Caution

Installing Agilent IEEE 1394 Interfaces in Computers
Install the Agilent IEEE 1394 host adapter in your computer

12vDC
power connector

I

[ 1
[]

External
IEEE 1349 g::::E
connectors D

1
[]

9] [

Layout of a Typical OHCI-Compatible PCI-to-IEEE Host Adapter.

Shut down, turn off and disconnect the power to your computer and to any
peripheral devices beforeinstalling the host adapter.

Il faut éteindre et déconnecter |I'alimentation de votre ordinateur et tout autre
périphériquesavant d'installer I'adaptateur |EEE 1394.

Bevor der Host Adapter installiert wird, mu der Computer heruntergefahren und
ausgeschaltet werden, sowie der Computer und alle Peripherieger dte vom Stromnetz
getrennt werden.

RAMPETRE—FA R M—ILTBHI. aE1—42—
EFTRTOFDBBOERFY > TLIEEL,

To protect circuits from static dischar ge, observe anti-static techniques whenever
handling the Agilent 89600-series VX1 modules.

1. Remove the computer chassis cover to expose the expansion slots and external access
covers.
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Install the Agilent IEEE 1394 host adapter in your computer

2. Locate an unused, unobstructed PCI bus expansion slot (Figure 4-2) that supports bus
mastering. (PCl dots are usually white or ivory.) See your computer documentation to
determine if the PCI slot supports bus mastering.

Caution It isvery important that the dot supports bus mastering. If it does not, you will be
unabletoinstall the 1O librariesthat are necessary for communication between the
computer and the VXI hardware.

— PCl slots

Figure 4-2 Locating a PCI bus Expansion Slot.

Note Many computer PCl systems have one pair of ISA and PCI slots close to each other. This
saves space and allows you to install either an 1SA card or a PCI card in the dot pair.
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Install the Agilent IEEE 1394 host adapter in your computer

3. Remove the corresponding expansion slot cover from the computer chassis

(Figure 4-3).

~
Removing the PC Expansion Slot Cover.

Figure 4-3

Chapter4
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Install the Agilent IEEE 1394 host adapter in your computer

4. Align the bus contacts on the bottom of the host adapter with the PCI bus slot. Care-
fully, but firmly, press the adapter into the slot (Figure 4-4).

Host
Adapter

Figure 4-4 Installing the Host Adapter.

5. Securethe host adapter bracket to the computer chassis with the screw from the expan-
sion slot cover removed in step 3.
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Figure 4-5

Installing Agilent IEEE 1394 Interfaces in Computers
Install the Agilent IEEE 1394 host adapter in your computer

Connect the power splitter cable between the adapter and the PC as shown in Figure 4-
5. (Your computer may already contain a power cable you can connect to the PCI card.
If thisisthe case, connect that cable and do not use the cabl e that was shipped with the
1394 PCl card.)

The tab on the smaller connector goes away from the PC board. You may need to dis-

connect the cable from the power supply to one of the disk drives and insert the splitter

cable. You can then connect the disk drive to the splitter cable. If you need more infor-
mation, refer to your computer’s documentation on installing PCI cards.

Host
Adapter Power In
/ l (From System
12v DC
Power Power Supply)

Connector

Power Out

0 (To Disk Drives)

Connecting the Power Cable Between the PC and the Host Adapter.

7.

If you need toinstall a GPIB or LAN interface in your PC, continue with step 3 b on
page 21.

Otherwise, replace the computer cover. Reconnect the power cord and any other acces-
sories you disconnected, then continue with step 3 b on page 21.

If you encounter problemsinstalling the driver, examine the files on the Installation CD-
ROM in theiolibs\readme directory for troubleshooting information.
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Install the Agilent IEEE 1394 PCMCIA cardbus in your computer

Note

Install the Agilent IEEE 1394 PCM CIA cardbusin
your computer

For alist of supported |EEE 1394 interfaces, see http://www.agilent.com/find/iolib or
contact your local Test and Measurement Call Center or sales office.

You must have set up Windows 2000 on your laptop, installed 89600 software (page 24)
and setup your V XI measurement hardware (page 40) before installing the |IEEE 1394
card. Follow these steps:

1. Shut down or turn off the compuiter.
2. Pluginthe IEEE 1394 card, following the instructions that came with the card.

3. Goto the next page.
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Install drivers for IEEE 1394 and E8491

Note

Note

Install driversfor |EEE 1394 and E8491

Before following these steps, be sure that your VX hardware isinstalled, the mainframeis
connected to your computer, and the mainframeis on.

1. If the Found New Hardware Wizard appears and promptsyou to install the driver for an
“OHCI Compliant IEEE 1394 Host Controller”, you must get and install the driversfor
this card from the Windows 2000 CD that came with your computer (or from the CD
that came with the IEEE Host Controller).

These drivers may already be installed on your computer, and in that case, the Found New
Hardware Wizard for this device will not appear.

2. |If the Found New Hardware Wizard does not prompt you to install adriver for the
8491, click Start > Settings > Control Panel > Add/Remove Programs. If the E8491
islisted, the driver has already been installed.

3. If the Found New Hardware Wizard prompts you to install adriver for the 8491, you
can install this driver from the 89600 Installation CD. Click Next.

4. Inthe next dialog box, select Search for suitable driver. Click Next.

5. Inthe next dialog box, select CD-ROM. Insert the 89600 Installation CD in the CD
drive. Click Next. The wizard searches for the driver and configures the hardware.

The file you need from the CD-ROM is iolibs\Windows 2000\1394ipt.inf.

6. If the 89600 Installation Manager window appears, closeit. Return to the Found New
Hardware Wizard and Click Finish.

If you encounter problemsinstalling the driver, examine the files on the Installation CD-
ROM in theiolibs\readme directory for troubleshooting information.

Continue with step 3 b on page 21.
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Installing GPIB, LAN, and USB Interface Cards
Introduction

I ntroduction

This chapter includes general instructions for installing GPIB and LAN interface cardsin
your computer and connecting instruments to your computer.

Desktop computers require a PCl High-Performance GPIB card. Laptop computersrequire
aGPIB Interface for PCMCIA. For alist of supported models, see the 89600 Series Vector
Sgnal Analyzers Configuration Guide on the 89600 web page at
http://www.agilent.com/find/89600.

For a GPIB interface on a desktop computer, go to page 89.
For a GPIB interface on alaptop computer, go to page 90.
For aLAN interface, go to page 91.

For aUSB interface, go to page 92.

For a LAN-to-GPIB gateway, go to page 93.
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GPIB on a desktop PC

Note

GPIB on adesktop PC

If the GPIB interface card has not been installed in your PC, install it now, following the
instructions that came with the card. If you need to install other interface cards, do not put
the cover back on your computer until you have installed those cards.

If you control other GPIB instruments or devices from this computer, see page 186 for
information on excluding those devices from the 89600 identification process.

If you will also be communicating with instrumentsvia LAN, continue on page 91.
Otherwise, continue with step 3 c on page 21.
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Installing GPIB, LAN, and USB Interface Cards
GPIB on a laptop PC

GPIB on alaptop PC

If the GPIB PCMCIA interface card has not been installed in your PC, install it now,
following the instructions that came with the card. For a National Instruments GPIB card,
be sure to install the NI 488.2 software first, then reboot your computer and install the
interface card.

Note If you control other GPIB instruments or devices from this computer, see page 186 for
information on excluding those devices from the 89600 identification process.

If you will also be communicating with instrumentsvia L AN, continue on page 91.
Otherwise, continue with step 3 c on page 21.
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LAN

Note

LAN

If the LAN interface is not already installed in your computer, install it now, following the
instructions that came with the interface.

If your computer and the instrument are connected to a building LAN, you may need to
check with your network administrator to verify that the |P addresses for your computer
and the instrument meet requirements.

Continue with step 3 ¢ on page 21.
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usB

USB

If the USB interface is not already installed in your computer, install it now, following the
instructions that came with the interface.

Continue with step 3 c on page 21.
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LAN-to-GPIB gateway

L AN-to-GPIB gateway

1. Connect the lan cable to the E2050 and a GPIB cable from the E2050 to your GPIB
instrument. Connect power to the E2050.

2. Do not configure the E2050. You will be instructed to do this later.

Continue with step 3 ¢ on page 21.
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LAN-to-GPIB gateway

94 Chapter5



Configuring 10O Interfaces

95



Configuring 10 Interfaces
Introduction

Note

I ntroduction

This chapter includes instructions for configuring your computer to communicate with
hardware via IEEE-1394, LAN, or GP-IB interfaces. See Chapter 1, “Installation
Overview,” page 20 to learn which procedures you must perform to install your Agilent
89600 series product.

Do not configure more than one interface to point to a single instrument, either from a
single computer or from multiple computers. For example, if your instrumentison aLAN,
do not point to it from two computers simultaneously.

If your measurement is an Agilent Infiniium oscilloscope, skip this chapter and follow the
instructions in Chapter 7, “ Configuring Infiniium Scopes.”

For IEEE-1394 to V X|I interface, start on page 97.

For LAN interface, start on page 100.

For LAN/GPIB gateway (portal) interface, start on page 107.
For USB/GPIB interface, start on page 110.

For GPIB interface, start on page 111.

For USB interface, start on page 114.
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Configure VXI interface

Configure VXI interface

For more information about VX1 interfaces, see Configuring VXI Interfacesin the
“Configuring 1O Interfaces’ chapter of the Agilent 10 Libraries Installation and
Configuration Guide for Windows. You can find the PDF of this manual at

Program Files\Agilent\lO LibrariessManual s\install.pdf.

1. After you haveinstalled the |EEE 1394 interface card in your PC, connect the |EEE
1394 cable from the computer to the E8491 module in the VXI mainframe. Power on
the computer and the VX1 mainframe.

2. The Found New Hardware Wizard opens. If it does not, check cable connections and
power cord connections. If that does not solve the problem, verify that the power
splitter cable to the 8491 board is connected as described on page 84.

If the Found New Hardware Wizard does appear, check Install the software
automatically (Recommended), Click Next.

Found News Hardware Wizard

Welcome to the Found New
Hardware Wizard
Thiz wizard helpz you install software for:

Agilent E8491 1394 W contraller

f\') If your hardware came with an installation CD
“4E2 or Hoppy disk. insert it now.
‘what do you want the wizard to do?
(® Install the software sutomatically [Fecommended)
(O Install fram a list ar specific location (Advanced)

Click Mest to continue.

[ Mext > ][ Cancel ]

3. The Found New Hardware Wizard displays the message “Please wait while the wizard
installs the software. When the software install ation is done, the message “ The wizard
has finished installing the software ...” appears. Click Finish.

Found News Hardware Wizard

Completing the Found New
Hardware Wizard

The wizard haz finished installing the software for,

@ Agilent E8491 1394 W contraller

Click Finish ta close the wizard.

4. Run|O Config:
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Configure VXI interface

a. ClickthelOicon inthetask bar, then click Run IO Config.

(Or click Start > (All) Programs> Agilent 10 Libraries> 10 Config.)

Agilent 10 Libraries Configuration - 10 Config

File Options Help

10 Config configures and edits Agilent 10 interfaces.
- To configure a new interface, select the interface in ‘Available Interface Types' and click 'Configure’
- To edit a configured interface, select the interface in 'Configured Interfaces' and click 'Edit'
- Ta automatically configure the interfaces identified with ™, click 'Auta Config!

Available Interface Types Configured Interfaces

WVISA Type  Interface Description WVISA Mame  SICL Mame
ASRL *R5-232 COM Ports

ASAL WISA LaN Client (2.0, ESS10)

GPIE *82350 PCI GPIB Card

GPIB 82341 154 GPIB Card

GPIB 82357 USE to GPIB

GPIB WISA LaN Client (2.0, ESS10)

GPIB A% GPIB %<l Command Module

TCRIP LAk Client [LAM Instruments]

Wil *E8491 [EEE-1394 to

n'a E2075154 GPIO Card

n'a I-5CFI

n'a LAM Server [PC as Server]

[cerawe |

*MOTE: Auto Config will configure interfaces identified with an "'

* Auto Config

|

0K

Help

b. Click Auto Config.

The Configured Interfaces list includes the VX1 mainframe, aswell as other 10
interfaces on your PC. (This example includes a GPIB interface, a LAN interface,

and a USB interface, aswell asthe VXI interface).

Agilent 10 Libraries Configuration - 10 Config

File Options Help

10 Config configures and edits Agilent 10 interfaces.
- To configure a new interface, select the interface in ‘Available Interface Types' and click 'Configure’
- To edit a configured interface, select the interface in 'Configured Interfaces' and click 'Edit'
- Ta automatically configure the interfaces identified with ™, click 'Auta Config!

Erm

“MOTE: Auto Config will configure interfaces identified with an "

Available Interface Types Configured Interfaces

WVISA Type  Interface Description WVISA Mame  SICL Mame

ASRL *R5-232 COM Ports ASRL1 COM1

ASRL WISA LAN Client [e.0. ES10] ASRL2 COM2

GPIB *B2350 PC GPIB Card GRIBD gpib

TCPIFO lan

GPIB 82341 54 GPIB Card USED Lshd Ok
GPIB 82357 USE to GPIB W0 Wi

GPIB WISA LaN Client (2.0, ESS10)

GPIBVX  GPIB-X) Command Module Help
TCRIP LAk Client [LAM Instruments]

USE *USE Instruments

use WISA LaN Client for USE

Wil *E8491 [EEE-1394 to

n'a LAM Server [PC as Server]
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Configure VXI interface

5. If you want to verify that the computer recognized your VXI mainframe, run VISA
Assistant:

a. ClickthelO iconinthetask bar and Run VISA Assistant, or click Start > (All)
Programs > Agilent IO Libraries> VI SA Assistant.

File Edit WYiew Configure Help

=I-WRI0
WRIONORINSTR
WRIONLLINSTR

Instrument Driver l Formatted 140 ] Memory 140 ] Attributes]

Model: |E1 439

Manufacturer: |Agilent Technol

Mo Instrument Driver Configured

Address String. [y40:192.:INSTR

[rarcM ame]
Configure: _|
Logical Address: [192 Slat: |3
For Help, press F1 MU 09:52:45

b. VISA Assistant lists your VXI mainframe and the modules it contains. This
example shows V XI mainframe V X10, with 4 modules. The highlighted module is
an Agilent E1439in dlot 3.

c. CloseVISA Assistant (click the X in the upper right corner).

If you will also be communicating with measurement hardwarevia L AN, continue on
page 100.

If you will also be communicating with measurement har dwarevia a L AN-to-GPIB
portal, continue on page 107.

If you will also be communicating with measurement har dwarevia GPI B, continueon
page 111.

If you will not be using any other measurement hardware, continue with step Step 5.
on page 21.
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Configure LAN interface

Note The purpose of this chapter isto guide you through the specific setup required to get your
computer and instrument configured properly. For more detailed information on 1O
configuration, refer to the documentation for the 1O libraries (click the IO icon, then select
View Documentation).

If your measurement hardware is an Agilent Infiniium oscilloscope, skip this chapter and
follow the instructionsin “Configuring Infiniium Scopes* on page 119.

For more information about LAN interfaces, see Configuring LAN Interfacesin the
“Configuring 10O Interfaces’ chapter of the Agilent 10 Libraries Installation and
Configuration Guide for Windows. You can find the PDF of this manual at

Program Files\Agilent\IO Libraries\sManual s\install.pdf.

You must ensure that the IP addresses for your computer and measurement hardware are
compatible, then configure the LAN interface. The IP address consists of 4 groups of
numbers separated by periods (for example 192.192.192.25).

Follow theseinstructions to configure your LAN interface:

1. 1. Setthe P address, using the appropriate set of instructions:

— IPaddressfor computer on Local Area network or | P address for computer cable
(page 101)

or

— IPaddressfor computer with crossover cable (page 102)
2. Run |0 Config (page 104)
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I P addressfor computer on Local Area Networ k

1

If your computer is connected to aLocal Area Network, have your network
administrator assign an | P address for your hardware that will work with your
computer. (The network administrator can also tell you if you need to set Subnet
Masks.)

a

C.

Set the |P address for the measurement hardware.

For the E4406 or the PSA, press System > Config 1O > | P address, type the new
address using the number keypad, and press Enter.

Click in the Subnet Mask box.

For the E4406 only, if the |P address begins with “ 10.”, set the subnet mask to
“255.0.0.0". If the E4406 | P address begins with anything other than “10.”, set the
subnet mask to “255.255.0.0". (Press System > Config I/O > Subnet Mask, type
the new address using the number keypad, and press Enter.)

For all other instruments, accept the default numbers that appear for the subnet
mask.

Click OK and close al dialog boxes.
If you are prompted to reboot your computer, do so now.

Be sure that both the instrument and your computer are connected to the LAN.

Cycle power on the measurement hardware (such as the E4406 or PSA).

Continue with Run 10 Config on page 104.
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| P address for computer with crossover cable

1. If your computer isnot on aLocal AreaNetwork and you will be connecting directly to
the hardware using a crossover cable, perform these steps:

a. Determine the | P address for your computer. Click Start > Run. Type cnd and

f.

click OK. Atthe DOS prompt, typei pconf i g and pressEnter. If an |P addressis
not listed, or if the addressis 0.0.0.0, goto step d.. If anon-zero | P addressis listed,
leave it and continue with step b.

Set the | P address on the hardware so that the first 3 sections of the IP address are
the same as for the computer, and the last section is 1 greater than that for the
computer. (For example, if the computer IP addressis 192.192.192.25, set the
hardware |P address to 192.192.192.26.)

To change the E4406A or PSA |P address, press System > Config 1/0 > IP
address, type the new address using the number keypad, and press Enter.

Continue with step e..

Find the IP address for the hardware (for the E4406 or PSA, press System > Config
I/O > | P address). Set the |P address for the computer so that the first 3 sections
are the same as for the hardware, and the last section is 1 lower than for the
hardware. (For example, if the hardware |P addressis 10.10.10.10, set the computer
address to 10.10.10.9.)

For Windows 2000, I’Ight click M Yy I

Networ k Places, click Properties, Genera |

rlght CliCk Local Area Network, 7 Obtair am P address autornatically
H H % Use the following IP address:

click Propert|05>lntemet Proto- o e e oloing o0 10 4d

col (TCP/IP) > Properties> Use

thefollowing | P address.

Subnet mask:

or

For Windows XP, right click My
Networ k Places, click Properties, o -
. B “Y'ou can get |P zettings assigned automatically if your network. suppo
Il ght Cl | Ck L Ocal A rea Con nec- this capability. Othenwize, vou need ta ask vour netwark. administrator]
. . . . the appropriate |P settings.
ti on, Cl ICk Pr Opertl €S, CI I Ck I nter- (O Obtain an IF address automatically
net Pr OtOCOI (TCP/I P) > (®) Use the fallawing IP address:
Properties>Usethefollowing I P IP address: T
address.

Internet Protocol {TCP/IP) Properties

General

Subnet mask:

Type the address in the box, using
periods (.) to separate the sections.

Click in the Subnet Mask box.

For the E4406 only, if the |P address begins with “10.”, set the subnet mask to
“255.0.0.0". If the E4406 I P address begins with anything other than “10.”, set the
subnet mask to “255.255.0.0". (Press System > Config I/O > Subnet M ask, type
the new address using the number keypad, and press Enter.)

For all other instruments, accept the default numbers that appear for the subnet
mask.

Click OK and close al dialog boxes.

If you are prompted to reboot your computer, do so now.
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2. Connect the crossover cable between the computer and the instrument.
3. Cycle power on the measurement hardware (such as the E4406 or PSA).

4. Continue with Run 10 Config on the next page.
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Run 10 Config

1. RuntheAgilent O Libraries 1O Configuration tool. 10
Click the IO icon in the task bar (seeright), then click Run 10 Config.
(Or click Start > (All) Programs > Agilent 1O Libraries> 1O Config.)

2. Setup the LAN Client.
a. Click TCPIP LAN Client > Configure.
b. Leavethe default selectionsinthe LAN Client dialogue box.

c. Remember the name in the SICL Interface Name box.

Guestions? Press the Help button bel
Recommended default values are shi

SICL Interface Mame: llan—
WS4 Interface MName: ITCF'IF'D ﬂ
Lagical Unit: IBD ﬂ

d. Click OK.

3. For ESG and PSG sources you will control viaLAN interface, go to step 5.. For all
other instruments, continue with step 4..

4. SetuptheVISA LAN Client.
a. Click VISA LAN Client > Configure.

Guestions? Press the Help button below. Recommended default values are shown.

— Local Setting: ok
WS4 Interface MName: IGPIBD ﬁ \_lé
LAM Client SICL Interface Mame: lan ﬁ
Hel |
— Remate Setting: =t

The remate SICL interface must be a GPIB interface.
Defaults |

Remate Hostname: |1 0101010

Remate SICL Interface Mame: Igpib?l
Edit 154 Eonfig...l

b. Enter the instrument host name or IP addressin the Remote Hostname box. If you
are using a crossover cable, you must use the | P address.
(To find the host name and the IP address for the E4406 or the PSA, press System >
Config1/0.)

Note If you have problems, see your LAN system administrator about internet protocol (IP)
addresses. Your LAN system administrator can also tell you if you must set the gateway
address and subnet mask.
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Set the Remote SICL Interface Name to gpib7. (This must be gpib7, not hpib7.)

d. Confirmthat the entry in the SICL LAN Interface box matches the SICL Interface
Name that you noted in step 2..

e. Remember the VISA Interface Name.

f. Click OK > OK.

g. Continue with step 6..

For ESG and PSG sources with LAN connections, configure the TCPIP connection.
a. Inthe Configured Interfaceslist, click TCPIPO lan.

Configured Interfaces

WS4 Name  SICL Mame

ASRLT COM1
ASALZ COM2

b. Click Edit.

Guestions? Press the Help button below.
Recommended default values are shown.

SICL Interface Mame: llan—
WS4 Interface MName: IWﬂ
Logical Unit: lgg—ﬂ
Server Timeout: lr
Client Timeout Delta: |25—

¥ LogEnars

Cancel

Defaults

B Default Protocol

c. Click Edit VISA Config...

TCPIP devices

TCRIPOIMSTR devices prezent:

Add device

d. Click Add device.
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Enter the address of this device:
Machine MamedP  Device Name
I TCRIPD:: : 2INSTR Cancel |
[TEFIPG: :INSTR

e. Inthe Machine Name/IP text box, type the | P address or Host Name for the ESG or
PSG.

To find the | P address for the ESG or PSG, press Utility > GPIB/RS-232/L AN >
LAN Setup.

f. Click OK >0OK > OK > OK to close the dialog boxes.
6. RunVISA Assistant to confirm that the instrument shows up in the list of instruments.

a. ClickthelOicon or Start > (All) Programs> Agilent |O Libraries> VISA
Assistant. The instrument should show up as something like <VISA Interface
Name>::18::INSTR. (The VISA Interface Name will be something like GPIBO.)
If the instrument does not show up, verify that cables are connected and power is
turned on. Then repeat step 1. through step 4., and run VISA assistant again.

b. CloseVISA Assistant.

Note If you setup alan connection, then turn off or disconnect the hardware, the 89600 looks for
the hardware when started. This slows down startup. To speed up startup, use 10 config to
remove the lan setup.

If you will also be communicating with measurement hardware via a LAN-to-GPIB
portal, continue on page 107.

If you will also be communicating with measurement hardwarevia GPIB, continueon
page 111.

If you will not be using any other measurement hardware, continue with step Step 5.
on page 21.
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Configure HP E5810 L AN/GPIB Gateway interface

If your measurement hardware is an Agilent Infiniium oscilloscope, skip this chapter and
follow the instructionsin “ Configuring Infiniium Scopes‘ on page 119.

To setup and use the E5810 with Microsoft Windows, you must have Internet Explorer 4.0
or higher or Netscape 4.7 or higher.

For details on setting up the E5810, you can download a Getting Started Guide for the
E5810 from the Agilent web site. Go to www.agilent.com and search for E5810A. Select
the E5810A from the list of Products, and click Manuals, Guides and Service Notes near
the bottom of the page. Click the Getting Started Guide to open a PDF file on your PC.

Before making network connections, contact your Information Technology (IT)
department for policies concerning user connections, |P address, etc.

1. Connect the E5810 to the network and to instruments.

2. Plugin and power on the E5810 and any GPIB instruments. The | P address should be
displayed in the display. If the address does not appear, see Troubleshooting
Information in the E5810 Getting Started Guide.

3. Configure the E5810

a. Display the E5810 Welcome Page. In your Web browser, type
“http://<IP address>’
where <IP address> is the current E5830A 1P address (such as 169.254.58.10)
shown on the E5810 display. Press Enter.

b. Take note of the GPIB SICL Interface Name (something like “gpib0"). You will
need to use this namein alater step.

c¢. If you need to change any configuration information, such as the | P address, click
View & Modify Configuration. (The default password is E5810.) After making
changes, click Save and then Reboot E5810 to make changes effective.

4. Verify communication from the E5810.

a. From the E5810 Welcome page, click Find & Query Instruments. (The default
password is E5810.)

b. Click Find.
Inthelist of SICL Addresses, highlight the instrument you want to query.

d. Click IDN? The identification information for the information appears in the right
pane.

5. RuntheAgilent IO Libraries |O Configuration tool.
Click the IO icon in the task bar then click Run 1O Config,
or click Start > (All) Programs > Agilent IO Libraries> 10 Config.
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6. Setup the LAN Client. For more information about LAN Client interfaces, see
Configuring VISA LAN Client Interfacesin the “Configuring 10 Interfaces’ chapter
of the Agilent IO Libraries Installation and Configuration Guide for Windows. You can
find the PDF of this manual at Program Files\Agilent\IO Libraries\Manual s\install .pdf.

a. Under “Available Interface Type,” click GPIB VISA LAN Client) > Configure.

Agilent 10 Libraries Configuration - 10 Config

File Options Help

|0 Config configures and edits Agilent 10 interfaces.
- To configure a new interface, select the interface in ‘Available Interface Types' and click 'Configure’
- To edit a configured interface, select the interface in 'Configured Interfaces' and click 'Edit'
- Ta automatically configure the interfaces identified with ™, click ‘Auta Config!

—Awvailable Interface Types——————— [~ Configured Interfaces

WVISA Type  Interface Description WVISA Mame  SICL Mame

ASRL *RS5-232 COM Ports ASRL1 COM1 * Buta Config |
ASRL IS4 LAN Client [=.g. E5810] ASAL2 COmMz

GPIE *82350 PCI GPIB Card TCRIPO lan

GPIB 82341154 GPIB Card OK |

M Client [e.g. ESE10]

GBS GFIB-A%] Command koduld

TCRIP ALAMN Client [LAM Instruments] Help |
Wl E8491 |[EEE-1394 to Wi

h'a E2075 154 GPIO Card

h'a I-5CPI

n‘a LAM Server [PC as Server]

Lonfigure I Edit:.. | Eemoye |

*MOTE: Auto Config will configure interfaces identified with an "

7. Inthe“Remote Hosthame or IP Address’ box, type the | P address from the E5810
display.

¥ISA LAN Client Interface [LAN to GPIB) E
Guestions? Press the Help button below. Recommended default[}\elues are shown,
— Local Setting:
ok I
WISA Interface Mame: IGP|BU ﬁ
Cancel |
LaM Client SICL Interface Mame: lan ﬁ
Hel
— Remate Setting: LI
The remate SICL interface must be a GPIB interface.
Defaults |
Remate Hostname
1P Bddhees | 1141.121.194.245
Remate SICL Interface Mame: IgpibD

8. Inthe“Remote SICL Interface Name” box, type the GPIB SICL Interface Name you
noted in step 3b.

9. Click OK > OK to close the dialog boxes.
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10. Run VISA Assistant to confirm that the instrument shows up in the list of instruments.

a. ClickthelOicon or Start > (All) Programs > Agilent IO Libraries> VISA
Assistant. The instrument should show up as something like <VISA Interface
Name>::19::INSTR.

b. CloseVISA Assistant.
11. If theinstrument is not listed, try the following steps.

a. Verify that the cables are correctly connected between the PC, the E5810, and the
hardware.

b. Cycle power on the hardware.
¢. Thenrun VISA assistant again (step 10.).

Continue with step Step 5. on page 21.
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Configure USB/GPIB Interface

If your measurement hardware is an Agilent Infiniium oscilloscope, skip this chapter and
follow the instructionsin “ Configuring Infiniium Scopes‘ on page 119.

For details on setting up the 82357A USB/GPIB Interface, you can download a Getting
Sarted Guide for the Agilent web site. Go to www.agilent.com and search for 82357A.
Select the 82357A from the list of Products, and click Manuals, Guides and Service Notes
near the bottom of the page. Click the Getting Started Guide to open a PDF file on your PC.
For even more information, click the User's Guide.

1. Plug the 82357A USB cable into aUSB port on your PC. Do not connect to your GPIB
instrument at thistime.

2. Observethe 3 LEDs on the E8237A. Initialy, only the red FAIL LED should be on.
After the Found New Hardware Wizard runs, all 3 LEDs should be ON. If any LED is
off after 20 seconds, stop and refer to the 82357A USB/GPIB Interface for Windows
User’s Guide for information.

3. When the Agilent 82357A USB/GPI B Interface Detected dialog box appears, click
Accept. (If you want to change any of the settings, refer to the 82357A documentation
for instructions.)

Agilent 82357A USB/GPIB Interface Detected x|

Agilent 823574 USBE/GPIB Interface Serial Mumber: US42060230

r— Programming Information [for YISA/SICL:

WISA Interface Mame: IGPIBD
SICL Interface M ame: IgpibD

Click “Accept” to configure the interface with these Interface Mames.

Click “Edit" to change theze settings or to view additional interface settings.

Accept NJ Edit... | Help |

4. Connect one or more instruments to the GPIB connector on the 82357A.
5. RunVISA Assistant to confirm that the instrument shows up in the list of instruments.

a. ClickthelOicon or Start > (All) Programs> Agilent 1O Libraries> VISA
Assistant. The instrument should show up as something like <VISA Interface
Name>::19::INSTR.

b. CloseVISA Assistant.
6. If you have problems, refer to the Troubleshooting chapter in the 82357A User’s Guide.

Continue with step Step 5. on page 21.
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Configure GPIB interface

If your measurement hardware is an Agilent Infiniium oscilloscope, skip this chapter and
follow the instructionsin “ Configuring Infiniium Scopes‘ on page 119.

Note The purpose of this chapter isto guide you through the specific setup required to get your
computer and instrument configured properly. For more detailed information on 1O
configuration, refer to the documentation for the IO libraries (click the 1O icon, then select
View Documentation).

For more information about GPIB interfaces, see Configuring GPIB Interfacesin the
“Configuring IO Interfaces’ chapter of the Agilent 10 Libraries Installation and
Configuration Guide for Windows. You can find the PDF of this manual at

Program Files\Agilent\lO LibrariessManual s\install.pdf.

1. If you are configuring a GPIB connection for measurement hardware that is currently
configured as a LAN connection on this computer, you must first remove the LAN
configuration. Then cycle power on the hardware before continuing with the GPIB
configuration.

2. Connect your GPIB instruments to the GPIB interface in the computer. Power on the
PC and the instruments.

3. ConfigurelO.

a. ClickthelO iconin thetask bar and Run 1O Config, or click Start > (All)
Programs > Agilent 1O Libraries> 10 Config.

Agilent 10 Libraries Configuration - 10 Config g@@
File Options  Help
10 Config configures and edits Agilent 10 interfaces.
- To configure a new interface, select the interface in ‘Available Interface Types' and click 'Configure’
- To edit a configured interface, select the interface in 'Configured Interfaces' and click 'Edit'
- Ta automatically configure the interfaces identified with ™, click 'Auta Config!
Available Interface Types Configured Interfaces
WVISA Type  Interface Description WVISA Mame  SICL Mame
ASRL *R5-232 COM Ports ASRLT COM1 * Auto Config
ASAL WIS4 LAN Client [e.0. ES310] ASRL2 COM2
GFIE *32350 PCI GFIB Card ?EE'SD fﬂbn
GPIE 82341 54 GPIB Card Ok
GPIB 82357 USE to GPIB
GPIB WISA LaN Client (2.0, ESS10)
GPIBVX  GPIB-X) Command Module Help
TCRIP LAk Client [LAM Instruments]
Wil *E8491 [EEE-1394 to
n'a E2075154 GPIO Card
n'a I-5CFI
n'a LAM Server [PC as Server]
| |
*MOTE: Auto Config will configure interfaces identified with an "'

b. Look at thelist in the Available Interface Types column. If your GPIB interfaceis
listed in blue and has an asterisk (*) next to it, click Auto Config. Continue with
step 4. on page 112.
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c. If your GPIB interface does not have an asterisk (*) next to it, you must configure it
yourself. Click the entry the corresponds to your GPIB interface (“ 82350 PCI
GPIB” in this example), then click Configure.

(For the NI PCMCIA GPIB interface in alaptop, the interfaceis“ SICL on NI
GPIB.)

82350 PCI GPIB Configuration ﬂ

Guestions? Press the Help button below.
Recommended default values are shown.

Serial Mumber: IW

SICL Interface Mame: lhplb?— 0K
WISA Interface Name: Wﬁ% Cancel
Logical Lnit: I?—ﬁ Help
Bus Address: Im—ﬁ Defaults

v Systern Contraller

Lk

d. Accept al the defaults, click OK.

Agilent 10 Libraries Configuration - 10 Config

File Options Help

10 Config configures and edits Agilent 10 interfaces.
- To configure a new interface, select the interface in ‘Available Interface Types' and click 'Configure’
- To edit a configured interface, select the interface in 'Configured Interfaces' and click 'Edit'
- Ta automatically configure the interfaces identified with ™, click 'Auta Config!

Available Interface Types Configured Interfaces
WVISA Type  Interface Description WVISA Mame  SICL Mame
ASAL “R5-232 COM Portz * ko Config
ASAL WISA LaN Client (2.0, ESS10)
: 0 PCI GPIB Card
GPIE 82341 54 GPIB Card Ok
GPIB 82357 USE to GPIB
GPIB WISA LaN Client (2.0, ESS10)
GPIBVX  GPIB-X) Command Module Help
TCRIP LAk Client [LAM Instruments]
Wil *E8491 [EEE-1394 to
n'a E2075154 GPIO Card
n'a I-5CFI
n'a LAM Server [PC as Server]

Edit... Bemove

*MOTE: Auto Config will configure interfaces identified with an "'

e. Click OK.

4. If you want to verify that the computer recognized your GPIB instrument, run VISA
Assistant.
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a. ClickthelO iconinthetask bar and Run VISA Assistant, or click Start > (All)
Programs > Agilent IO Libraries> VI SA Assistant.

A VISA Assistant -

File Edit WYiew Configure Help

For Help, press F1

Instrumnent Ciriver

Formatted [0

Memory 170 | Attibutes

Mo Instrument Driver Configured

Address Sting: [GPIBQ;:19:INSTR

[rarcM ame]

Primary Address: [19

MM

Configure: _|

Secondary Address: [None

13:19:52

b. VISA Assistant should list your GPIB instrument. In this example, the instrument

GPIB addressis 19.

c. CloseVISA Assistant (click the X in the upper right corner).

Continue with step Step 5. on page 21.
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Note

Configure USB Interface

This section covers configuring a USB interface to interact with your measurement
hardware. If you are using a Agilent 82357 USB/GPIB Interface, go to “Configure
USB/GPIB Interface” on page 110. The instructions in this chapter assume that the USB
interfaceisinstalled in your PC and is working.

The purpose of this chapter isto guide you through the specific setup required to get your
computer and instrument configured properly. For more detailed information on 1O
configuration, refer to the documentation for the 1O libraries (click the IO icon, then select
View Documentation).

1. Connect your USB instruments to the USB interface in the computer. Power on the PC
and the instruments.

Found New Hardware Wizard

Completing the Found Mew Hardware \Wizard

% USE Device

An ermor ocourred during the installation of the device
The installation failed becausze a function driver was not

specified for thiz device ingtance.

To close this wizard, click Finizh.

< Back I Finish|: I Lance! |

a. If the Found New Hardware Wizard tells you that installation failed, click Finish.

Found New Hardware Wizard

Welcome to the Found New
Hardware Wizard

Thiz wizard helpz you install a device driver for a
hardware device.

To continue, click Next.

< Back I Next>é I Cancel

b. Click Next.
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Found New Hardware Wizard

Install Hardware Device Drivers
A device driver iz a software program that enables a hardware device to work, with
an operating system.

Thiz wizard will complete the installation for this device:

% USE Test and Measurement Device

A device driver iz a software program that makes a hardware device work. “Windows
needs driver files for your new device. To locate driver files and complete the
inztallation click Mext.

‘what do you want the wizard to do?
' Search for a suitable driver for my device [recommended)

" Display a list of the known drivers for this device so that | can choose a specific

driver
< Back I Mest > |:I Cancel |

c. Select Search for a suitabledriver for my device (recommended) and click
Next.

Found New Hardware Wizard

Locate Driver Files
Wwhere do you want Windows to search for driver files?

Search for driver files for the following hardware device:

% USE Test and Measurement Device

The wizard searches for suitable drivers in itz driver database on your computer and in
any of the following optional search locations that pou specify.

To start the gearch, click Mext. If you are searching on a floppy disk or CO-ROM drive,
inzert the floppy disk or CD before clicking Mext.
Optional gearch locations:

[ Floppy disk drives

[~ CD-ROM drives

V' Specify a location

[ Microsoft Windows Update

< Back I Mext > hl Cancel |
d. Check Specify alocation and uncheck all other check boxes. Click Next.

Found New Hardware Wizard x|

Inzert the manufacturer's installation disk into the drive oK El
selected, and then click OK.
Cancel |

Copy manufacturer's files from:

IE:\Program Filez\Agilent O Libraries j Browse... I

e. TypeC:\ Program Fil es\ Agil ent\1 O Li braries in thetextbox (or
browse to that location) Click OK.

If youinstalled the O Libraries on adrive other then C, specify that drive rather than the C
drive.
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Found New Hardware Wizard

Driver Files Search Results
The wizard has finizhed searching for driver files for your hardware device.

The wizard found a driver for the following device:

% USE Test and Measurement Device

“windows found & driver for this device. To install the driver Windows found, click Mest.

= c:hwintithinfausbtme.inf

< Back I Next>£ I Cancel

f. Click Next.

Found New Hardware Wizard

Completing the Found New
Hardware Wizard

% USE Test and Measurement Device

Windows has finizhed installing the software for thiz device.

To close this wizard, click Finizh.

< Back I Finizh [:] Lance!

0. click Finish.

Assign USB device alias x|

Alias name: I UsbDevicel

Identification: I Agilent Technologies MN40104

r—¥isa Resource Mame:

Preferred I UsbDevicel

Alternate I USED:: 2391 14607 UNIGQUE: :0:: INSTR

—SICL Address String:

Preferred I UsbDevicel

Alternate I ush0[2391:: 4607 :UNIQUE: :0]

Ok I Cancel |

h. You can accept the default alias name or change it by typing the new namein the
text entry box. Click OK. (For this example, we used the alias “My analyzer.”)
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2. If you want to verify that the computer recognized your USB instrument, run VISA
Assistant.

a. ClickthelO iconinthetask bar and Run VISA Assistant, or click Start > (All)
Programs > Agilent IO Libraries> VI SA Assistant

UWTAVISA Assistant - =]

File Edit WYiew Configure Help

|

- A5RLL ; i
: L ASRLLLINSTR Instrument Driver | Formatted 140 | Memary 140 | Attributes
E--A_SRLZ
L ASRLZGINSTR
- UsB0
SR ISE0:: 23914607
-My analyzer
Mo Instrument Driver Configured
Address Sting: IASF!L‘I::INSTF!
[rarcM ame]
Configure: _|

ETE—— 0
For Help, press F1 LM 162524 2

b. VISA Assistant should list your USB instrument. In this example, the USB
instrument is My analyzer.

Close VISA Assistant (click X in the upper right corner).

If you are satisfied with the alias name for your USB instrument, continue with step
Step 5. on page 21.

3. If you want to change the alias name for your USB instrument, run Configure |O.

a. ClickthelO iconin thetask bar and Run 10O Config, or click Start > (All)
Programs > Agilent IO Libraries> 10 Config.

Agilent I0 Libraries Configuration - I0 Config - |EI|1|

File ©ptions Help

|0 Config configures and edits Agilent 10 interfaces.
- To configure a new interface, select the interface in ‘Available Interface Types' and click 'Configure’
- To edit a configured interface, select the interface in 'Configured Interfaces' and click 'Edit'
- Ta automatically configure the interfaces identified with ™, click ‘Auta Config!

—Awvailable Interface Types——————— [~ Configured Interfaces

WVISA Type  Interface Description WVISA Mame  SICL Mame

ASRL *R5-232 COM Ports ASRL1 COM1 * Auto Config |
ASRL WISA LAN Client [e.0. ES10] ASAL2 COM2

GPIB *B2350 PC GPIB Card LA I—sc

GPIB 82341 54 GPIB Card Ok |
GPIB 82357 USE to GPIB

GPIB WISA LaN Client (2.0, ESS10)

GPIBVX  GPIB-X) Command Module Help |
TCRIP “Lak Client [LAM Instruments]

USE *USE Instruments

use WISA LaN Client for USE

Wil *E8491 [EEE-1394 to

n'a LAM Server [PC as Server]

Edi... Remave

*MOTE: Auto Config will configure interfaces identified with an "'

b. Inthelist of Configured Interfaces, select USBO and click Edit....
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Setial number | Wendor ID | Produck ID

er | UNIQUE 2

Add Alias
4607
Edit Alias

Delete Alias

Close

]

ik,

c. Highlight the row for your USB instrument and click Edit Alias...

I My new analyzer

Alias name:

Identification: I Agilent Technologies MN40104

r—¥isa Resource Mame:

Preferred I My analyzer

Alternate I USED:: 2391 14607 UNIGQUE: :0:: INSTR

—SICL Address String:

Preferred I My analyzer

Alternate I ush0[2391:: 4607 :UNIQUE: :0]

Ok ‘E I Cancel |

d. Typethe new instrument alias name in the text box (“My new analyzer” in this

example). Click OK, Close, OK.

Continue with step Step 5. on page 21.
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Introduction

I ntroduction

This chapter includes information for configuring Agilent Infiniium scopes for use with
89600 software.

Note If you areinstalling 89600 software in a Windows XP Infiniium scope, skip this chapter
and go to Chapter 8, “Installing 89601 Software in Agilent Infiniium XP Scopes.”

Before configuring your scope, be sure you have installed the 89600 software on your PC.

For any connection type, there are up to four possible steps:

1. Configure Infiniium Networking

2. Configure PC Networking

3. Configure Agilent 10 Config Software
4. Verify the VISA Interface

See the table on next page to determine which sections you need to read based on your
connection type. Check with your network administrator to determine your network type.

120 Chapter7



Configuring Infiniilum Scopes
Introduction

Connection Type

I nfiniium Networking

PC Networking

PC Agilent 1O Config
Software

GPIB to GPIB N/A N/A “Configuring PC Agilent 10 Config
for GPIB connection” on page 132
USB to GPIB N/A N/A “Configuring PC Agilent 10 Config
for GPIB connection” on page 132
LAN/GPIB Gateway N/A N/A “Configuring PC Agilent 10 Config

for LAN connection” on page 133

LAN using a crossover cable

“Configuring Windows 98 Infiniium
Networking for Crossover Cable
Network” on page 127

or

“Configuring Windows XP
Infiniium Networking for a
Crossover Cable” on page 128

“Configuring PC Networking for
a Crossover Cable Network” on
page 130

“Configuring PC Agilent 10 Config
for LAN connection” on page 133

LAN with DHCP “Configuring Windows Infinium  [NJA “Configuring PC Agilent 10 Config
Networking for DHCP Network” for LAN connection” on page 133
on page 126

LAN without DHCP “Configuring Windows 98 Infiniium | N/A “Configuring PC Agilent 10 Config
Networking for non-DHCP for LAN connection” on page 133
Network” on page 122
or
“Configuring Windows XP

Infiniium Networking for non-
DHCP Network” on page 124
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Configuring Windows 98 I nfiniitum Networ king for
non-DHCP Networ k

1. Youwill need an IP Address, Gateway Address and a Subnet Mask from your Network
Administrator.

2. From the Infiniium File menu, go to the Network submenu, then select Properties.

3.

4. Select Specify an | P address.

5. Enter the IP Address and Subnet Mask provided by your Network Administrator in the
“I1P Address’ tab page.
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6. Go to the Gateway tab page. Enter the Gateway address then Click Add.

7. Click OK inthe TCP/IP Properties dialog box .

8. Click OK inthe Network Properties dialog box. Windows 98 will prompt you to reboot
the Infiniium. Click Yes.

9. After the Infiniium reboots, the instrument is ready for GPIB control over the LAN
interface. Go to “Configuring PC Agilent IO Config for LAN connection” on page 133.
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Configuring Windows XP Infiniium Networking for
non-DHCP Networ k

1. Youwill need an IP Address, Gateway Address and a Subnet Mask from your Network
Administrator.

2. Onyour Infiniium, quit the Scope application if it is running.

3. Open the Control Panel. Open the Network Connections control panel applet. If you are
in Category view, click Network and Internet Connections. Then select Network
Connection control panel icon.

4. Right-click Local Area Connection. Select Propertiesfrom the popup menu.

i Local Area Connectian Properties
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6. Select Usethefollowing IP address..

7. Enter the IP Address, Subnet mask, and Default gateway address provided by your
Network Administrator.
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8. Click OK inthe Internet Protocol (TCP/IP) Properties dialog box.

9. Click OK inthe Local Area Connection Properties dialog box. Windows will prompt
you to reboot your Infiniium. Click Yes.

10. After the Infiniium reboots, the instrument is ready for GPIB control over the LAN
interface. Go to “ Configuring PC Agilent 10O Config for LAN connection” on page 133.
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Configuring Windows I nfiniitum Networ king for
DHCP Network

If your network provider uses DHCP, Windows 98 or Windows XP will automatically
retrieve adynamic | P Address from the DHCP server. No configuration for the Infiniiumis
necessary. Go to the “Configuring Agilent 10 Config for LAN Connection” section.
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Configuring Windows 98 I nfiniium Networ king for
Crossover Cable Networ k

a &~ WD

You will need to create IP Addresses for both the Infiniium and your PC. Both
addresses must have the first 3 sections the same. For example, the PC P address can
be 42.42.42.43 and the Infiniium | P address 42.42.42.42.

From the Infiniium File menu, go to the Network submenu, then select Properties.
In the Network Properties dialog box, select TCP/I P, then click Properties.
Select Specify an | P address.

Type the IP Address for the Infiniium you created in step 1. (42.42.42.42 in this
example)

6. Type asubnet mask of 255.0.0.0.

Click OK in the TCP/IP Properties dialog box.

Click OK in the Network Properties dialog box. Windows 98 will prompt you to reboot
the Infiniium. Click Yes.

After the Infiniium reboots, the instrument is ready for GPIB control over the LAN
interface. Now go to “ Configuring PC Networking for a Crossover Cable Network” on
page 130.
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Configuring Windows XP I nfinitum Networ king for a
Crossover Cable

1. You will need to create IP Addresses for both the Infiniium and your PC. Both

addresses must have the first 3 sections the same. For example, the PC IP address can
be 42.42.42.43 and the Infiniium | P address 42.42.42.42.

2. Onyour Infiniium, quit the Scope application if it is running.

3. Open the Control Panel. Open the Network Connections control panel applet. If you are

in Category view, click Network and I nternet Connections. Then select Network
Connection control panel icon.

4. Right-click Local Area Connection. Select Propertiesfrom the popup menu.

i Local Area Connectian Properties
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5. Select Internet Protocol (TCP/IP). Click Properties.
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6. Select Usethefollowing IP address:..
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7. Typethe|P Addressfor the Infiniium you created in step 1. (42.42.42.42 in this
example).

8. Type asubnet mask of 255.0.0.0.
9. Click OK inthe Internet Protocol (TCP/IP) Properties dialog box.

10. Click OK inthe Loca Area Connection Properties dialog box. Windows will prompt
you to reboot your Infiniium. Click Yes.

11. After the Infiniium reboots, the instrument is ready for GPIB control over the LAN
interface. Now go to “ Configuring PC Networking for a Crossover Cable Network” on
page 130.
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Configuring PC Networking for a Crossover Cable
Networ k

1. Onyour PC, open the Control Panel. For Windows XP, lick Network and I nternet
Connections. For Windows 2000, click Network and Dial-up Connections’.

2. Click Network Connections.
3. Right-click your network adapter. Select Propertiesfrom the popup menu.
4. Select Internet Protocol (TCP/IP). Click Properties.

Leezal Arga Carnechian Praparim:
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5. Select Usethefollowing | P address:.

inteinel Fiotzeel (0P80 Pezpeitien

6. Typethe IP Addressfor the PC you created in step 1 of “ Configuring Windows 98
Infiniium Networking for Crossover Cable Network” on page 127 or “Configuring
Windows XP Infiniium Networking for a Crossover Cable” on page 128. (Thisexample
uses 42.42.42.43.)

7. Typeasubnet mask of 255.0.0.0.
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8. Click OK inthe Internet Protocol (TCP/IP) Properties dialog box.

9. Click OK or Closein the Local Area Connection Properties dialog box. Windows will
prompt you to reboot your PC. Click Yes.

10. After your PC reboots, the PC is ready for setting up the Agilent 10 Config software.
Go to “Configuring PC Agilent 10 Config for LAN connection” on page 133.
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Configuring PC Agilent 10 Config for GPIB
connection

The 89601A Softwarewill automatically install the Agilent 10 Libraries on your PC if they
are not already installed. These instructions assume that your computer has a GPIB card
installed and operable.

1. RunlO Config on the PC where the Agilent 89601A Softwareisinstalled.

Agplent I Limanies Configuation - 10 Canfg

BN EEE-N35 1
Litd St [PT & Siedem]

2. Verify that the GPIB PCI card (82350) or the USB Adapter (82357) arein the
Configured Interfaceslist. To view the interface properties and interface type, select the
interface then click Edit.... If the device ismissing, select it in the Available Interface
Typeslist and click Configure > OK.

3. Click OK to exit the 10 Config application.
4. Goto “Verifying Instrument Connection” on page 135.
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Configuring PC Agilent 10 Config for LAN
connection

The 89601A Softwarewill automatically install the Agilent 10 Libraries on your PC if they
are not already installed.

1. Run 1O Config on the PC where the Agilent 89601A Softwareisinstalled.

g ESE0)

2. Select VISA LAN Client in the “Available Interface Types® list. Click Configure.

VISA LAM Clent Interfacs [LAN o GPIE)

3. Inthe“Hostname:” field, typethe IP address of your Infiniium or LAN/GPIB Gateway.
You can find the IP address in the GPIB Setup dialog box on your Infiniium. The GPIB
Setup dialog is located in the Utilities menu.

4. Inthe“Remote SICL Interface Name’ field, type hpi b7 for Infiniium. If using an
E5810 LAN/GPIB Gateway enter “gpib0”.

5. Click OK to exit the interface configuration dialog. |O Config will automatically add
the TCPIPO interface to the Configured Interfaces list in addition to the VISA LAN
Client if it has not aready been added previously.
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6. Click OK to exit the |0 Config application.
7. Goto “Verifying Instrument Connection” on page 135.
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Verifying Instrument Connection

1. RunVISA Assistant program on the PC where the Agilent 89601A Softwareis
installed.
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2. If VISA Assistant does not find any devices, check all connections and verify the
Infiniium instrument is running. Try running VISA Assistant again.

3. Select theinterface you configured in the “ Configuring your Agilent 10 Config for
your PC” step.

4. Select Formatted 1/0 tab.
5. Select SCPI.

6. Click *IDN?. The center text box should display the Infiniium GPIB identity string.
The VISA interface between your PC and Infiniium isworking and the Agilent 89601A
Software is ready to be used.

7. CloseVISA Assistant.

8. If you are unable to correctly identify an Infiniium in VISA Assistant, verify that the
scope application in running in the Infiniium, and verify your connections and Agilent
1O Config setup.
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Installing 89601 Software in Agilent Infiniilum XP Scopes
Introduction

I ntroduction

This chapter includesinformation for installing 89601 softwarein Agilent Infiniium scopes
with MS Windows XP.

The 54853A, 54854A and 54855A Infiniium oscilloscopes provide an open Microsoft
Windows® XP! Pro operating system that allows you to install other applications. You can
install and operate the 89601A Vector Signal Analyzer software on these scopes.

If you areinstalling 89600 software on a PC connected to your Infiniium scope, skip this
chapter and go to Chapter 7, “ Configuring Infiniium Scopes.”

1. Windows is aregistered trademark of Microsoft Corporation.
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Caution

Caution

| nstall the software

Follow these instructions to operate the 89601A V SA embedded on your scope:

1. Increase the scope’s virtual memory to at least 1 GByte.

a
b.

C.

d.

e
f.

g.

Minimize the scope application.
Click Start.
Right-click My Computer.

Click Properties > Advanced > Performance Settings > Advanced > Virtual
Memory Change.

Select Custom size.
Set Initial size and M aximum size to greater than 1000 MB
Click OK > OK > OK.

2. Install the 89601A software

a

b.

Insert the Agilent Technologies 89600 Series Software CD into the scope's CD
drive and follow the instructions in the install ation wizard.

When the Installation Manager window opens, select Install Agilent 89600 VSA.

Do not install any of the other 89600-Series softwarein your Infiniium scope. Only
the 89601 softwareis currently supported.

c.
d.

Click Next until the Installation Options window opens.

Select Software-only I nstallation (no hardware support)

Do not select either of the Full Installation... choices or the hardware driversunder
Custom Installation. Performing either of these installationswill overwrite your
Agilent IO librariesand may prevent your scope from proper operation.

e.

f.

Follow the Installation Wizard instructions to compl ete the software installation.

After installation is done, delete the Spectrum Analyzer icon (right-click
theicon and select Delete) from the scope desktop. The Spectrum
Analyzer application is not supported with the Infiniium scopes.

3. Start the 89600 VSA. Double-click the Vector Signal Analyzer icon or click Start >
Programs > Agilent 89600 VSA >
Vector Signal Analyzer.
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Verify correct operation

If a“Simulated Hardware” watermark does not appear in the trace area of the VSA, the
installation is complete and the VSA is operating properly. If the watermark
ERMEESRERNER (oes appear, continue to the next step.

If the“ Simulated Hardware” watermark appearsin the 89600 display, follow these steps to
solve the problem:

1. Exitthe 89600 VSA application.

2. If theInfiniium application is not running, start the Infiniium application and restart the
89600 V SA application (click Start > Programs> Agilent 89600 VSA > Vector
Signal Analyzer).

3. If the" Simulated Hardware” water mark still appears, check the hardware
configuration.

a inthe 89600 VSA window click Utilities> Hardware.
b. Check the Default Har dwar e check box and click OK .

4. If the Infiniium application is running then thereisa VISA configuration problem.

a. Stopthe VSA application

b. Minimize the Infiniium application

c. Start the O Config application by clicking Start > All Programs> Agilent |O
Libraries>10 Config.

d. Makesurethat the GPIBO (VISA Name), hipb7 (SICL Name) interface appears
in the Configured Interfaces list.

e. If it doesnot appear then highlight “Internal Instrument” in the Available
Interface Type list and click Configure then OK until the configuration is
complete.

f. Restart the VSA application

Continue on page 21 with Step 5.
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Installing a Node-Locked License
Introduction

I ntroduction

This chapter documentsinstalling and setting up a node-locked license for your 89600
analyzer. This allows you to run the 89600 software only on this PC. You can move the
license to another PC, but then you cannot run the software on this PC.

If you purchased a network or floating license for your 89600 software, installation
instructions are in the chapter entitled “ Setting Up a Floating License Server” on page 151
or “ Setting Up a Floating License Client* on page 169.

If you are using ademo license, simply start the software and follow the instructions to
accept ademo license.
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Start the analyzer

Start the analyzer by double-clicking the appropriate icon on your desktop or by clicking
Start > (All) Programs > Agilent 89600 VSA > Spectrum Analyzer or Vector Signal
Analyzer, Start > (All) Programs > Agilent Distortion Suite > Distortion Suite, or
Start > (All) Programs > Agilent WLAN Test > WLAN Test.

You must accept atrial or demo license, or install a permanent license (authorization)
before you can run the applications. Seeinstructions on the next page. You can also transfer
alicense from another computer (page 149).

Note If your analyzer includes measurement hardware and the analyzer does not find it, see“To
troubleshoot an 10 configuration problem,” page 181.
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Caution

License your software

When you first run your application, you will be prompted to license (or authorize) your
software. You must obtain and install avalid software Site Key (a unique hexadecimal
code) to permanently enable the 89600-series software on your computer.

» Thelicense for the 89600 software includes both the Vector Signal Analyzer and the
Spectrum Analyzer applications, as well as the 89607 WLAN Test application.

» Thelicense for 89604 includes only the Distortion Suite application. If you did not
purchase the 89600 software, you cannot access the Vector Signal Analyzer or
Spectrum Analyzer applications independent of Distortion Suite.

» Thelicense for 89607 includes only the Distortion Suite application. If you did not
purchase the 89600 software, you cannot access the Vector Signal Analyzer or
Spectrum Analyzer applications independent of WLAN Test.

» If you purchased both 89604 Distortion Suite and an 89600 analyzer, you must license
both applications.

The Trial License enables all software options for the analyzer for fourteen days. When
you install the permanent Site Key (license), only the options you purchased will be
enabled.

The Demo License lets you run the software with limited functionality. You cannot use
measurement hardware, and you can analyze only the recordings provided with the
software. You must accept ademo license each time you start the 89600 software, but there
isnot limit to the number of times you can use a demo license.

When you accept thetrial license, you can run your analyzer without the Site Key for
fourteen days. You must install the Site Key before the trial license expires, or you will
have to obtain a new Site Key and the analyzer will stop working.

You do not need to accept the trial license if you will be transferring in alicense from
another computer rather than obtaining a new license. For instructions on transferring in a
license, see page 149.

Continue with “Obtaining a Site Key” on the next page.
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Note

Obtain a site key (license)

Follow these steps to obtain your software Site Key:

Find the materials and information you need:

1. Locatethe Site Key Request Form in one of these ways:

a. (Preferred) Go to the 89600Web page at www.agilent.com/find/89600 and click
Request Site Key near the bottom of the page. You can paste or type in your Site
Code, complete the rest of the form, and submit your request.

b. Locate the printed Site Key Request Form. This sheet of paper isin the Installation
Material s envel ope shipped with your analyzer. You can fill in the requested
information and return the form by fax.

2. Callect the License Certificates for al copies of the 89600 software and each software
option that you purchased. The License Certificates are printed on gray parchment and
are shipped in the Installation Materials envelope.

If you areinstalling a software update, you need an Update Certificate rather than aLicense
Certificate. One Upgrade Certificate covers all the software and options installed on one
computer.

3. Obtain the site code for your computer. The site code is a 30-character hexadecimal
code created by the 89600 installation process to identify your computer. Each com-
puter has a different site code. There are two ways to find the site code:

If you are starting the analyzer for the first time and have not already accepted atrial
license, follow these steps:

a. Start the analyzer by double clicking theicon or by clicking
Start > (All) Programs > Agilent 89600 VSA > Spectrum Analyzer or
Vector Signal Analyzer
or Start > (All) Programs > Agilent Distortion Suite > Distortion Suite.
(If you installed measurement hardware and get an error message saying that
the analyzer cannot find V XI hardware, see the Diagnostics Chapter section on
troubleshooting installation problems, page 176.)

b. When adialog box asksif you want to obtain authorization, click Yes.
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c. Click the New Licensetab in the Authorization dialog box.

d. Click Generate Site Code. The Site Code appears in the Site Code box. This
also accepts atrial license, so that you can operate the analyzer for 14 days
while you obtain and install your permanent license.

Be sureto obtain and install your Site Key within 14 days. At the end of the 14-
day trial period, the trial license expires, and your Site Code changes. If you
have not installed your Site Key before this happens, you must obtain anew Site

Key.
If you previously accepted atrial license, follow these steps:

a. Start the analyzer by double clicking the icon or by clicking
Start > (All) Programs > Agilent 89600 VSA > Spectrum Analyzer or
Vector Signal Analyzer
or Start > (All) Programs > Agilent Distortion Suite > Distortion Suite.

b. Click Utilities> License > Modify.
The Site Code is displayed in the Site Code box.

Note that you cannot use the site code displayed in the following figure. You
must enter the site code for your computer, which is unique.

Statuz I Options | Trangfer InI Trangfer Dutl Diirect Out I

1) Copy the following Site Code ta the Site Key Request Form.
Complete the rest of the form and fax it to [425]335-2386. For
detailed instructions, refer to the "Installation and Service
Guide".

Site Code: |E2BE 07DE ADE4 D263 GA9F 3053 7D4F AD

2) You will be given a new Site Key. Enter it here:

Site Key: |

3) Mow click on Update belaw ta verify and install the new Site Key.

[ pdate |
Cloze | Help |

Be sure to obtain and install your Site Key within 14 days. At the end of the 14-day trial
period, thetrial license expires, and your Site Code changes. If you have not installed your
Site Key before this happens, you must obtain anew Site Key. When thetrial license
expires, you cannot run the software until you install the correct Site Key.
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Complete the Site Key Request Form:

1

Copy the site code onto the Ste Key Request Form. The site code contains 30 hexadec-
imal characters (digits O through 9 and letters A through F). The codeis not case sensi-
tive, and spaces are optional. (You can copy and paste the site code into the Web or
ASCII text version of the Site Key Request Form.)

(optiona) Fill in the Customer’s Computer ID. Thisisthe name or code that you useto
identify the computer. It might be the name of the person who uses the computer (such
as"“John Doe's PC"), or it might be an identifier that your company has assigned to the
computer (such as “lab214").

The Customer’s Computer Name is optional and isincluded for your convenience. If
you provide the information, we include it in any correspondence we send to you. This
isuseful for you if you are installing licenses on more than one computer, so you can
identify which license file goes on which computer.

Below the Site Code, list the License Certificate Number for each piece of software
and software option you installed on that computer. You can get this number from the
gray parchment License Certificate that was shipped with the analyzer.

If you areinstalling a software update, list one Update Certificate Number. It coversall
software options enabled on the computer.

If you ordered software for more than one computer, use separate tablesto list the site code
and license certificate numbers for each computer. You can photocopy the form or copy the
e-mail form.

4. Fill in the customer name and address information on the Ste Key Request Form. The

fields marked with an asterisk (*) must be completed.

5. Return the Site Key Request Formto Agilent Technologies using one of these methods:

a. Submit the form from the Web page.

b. e-mail the requested information to 89600 SWL @agilent.com. Your Site Key will
be sent via e-mail to the address you specify on the request form.

¢. If you do not have accessto e-mail, send the Site Key Request Form viafax to (425)
356-6250. Your Site Key will be returned by fax to the number you provided on the
form.

6. Closethe Authorization or License window.

Chapter 9 147



Installing a Node-Locked License
License your software

Caution

Caution

Install a site key

When you receive your Site Key, install it on the computer.

Be sureto install your Site Key before your trial license expires. If thetrial license expires,
the Site Code for your computer changes and you must obtain a new Site Key.

If your Trial Licenseisstill active, follow these steps:

1. Start the analyzer by double clicking the icon or by clicking
Start > (All) Programs > Agilent 89600 VSA > Spectrum Analyzer or Vector
Signal Analyzer
or Start > (All) Programs > Agilent Distortion Suite > Distortion Suite.

2. Click Utilities> License > M odify.

3. Copy and paste the Site Key in the space provided and click Update. (The Site Key
is a hexadecimal number, containing only the numerals 0 through 9 and letters A
through F. The Site Key is not case sensitive, and spaces are optional.) If you
received your Site Key viafax, you must type the 26-character Site Key in the
space.

If your trial license has expired, the Site Code for your computer has changed and you must
obtain anew Site Key. The Site Key you just received will not work.

You can now run your Agilent 89600-series software permanently on this computer only. If
you want to move the software to another computer, follow the instructions for
“Transferring a License” under the “Licensing” topic in the application Online Help.

When you install the Site Key, the site code for your computer changes. In addition to
identifying your computer, the site code al so identifies which Agilent 89600-series
software isinstalled and enabled on your computer
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Caution

Transfer alicense from another computer

Viafloppy disk

The Transfer In and Transfer Out tabs of the License dialog box provide the mechanism to
transfer asingle license from one computer to another, using a floppy disk. To begin such a
transfer, the software must be installed on two different computers, and at least one valid
license installed. Once these preconditions exist, take the following steps to transfer the
license:

1. Perform the following steps on the target computer (the computer to which you want to
move the license):

a. Start the analyzer by double clicking on the icon or by clicking
Start > (All) Programs> Agilent 89600 VSA > Spectrum Analyzer or Vector
Signal Analyzer
or Start > (All) Programs > Agilent Distortion Suite > Distortion Suite.

b. During startup, no license is detected, so the software asksif you wish to obtain a
license. Click Yes.

¢. Inthe Authorization dialog box, click Transfer In and Register Transfer.

d. Enter the path to your floppy disk drive and click OK. The register transfer function
writes alicense imprint file to the drive whose path you supply.

2. Remove thefloppy disk and insert it in the source computer (the computer that
currently has the license).

3. Perform the following steps at the source computer,
a. Start the analyzer.
b. Click Utilities> License > Transfer Out.

c. Providethe path to the location of the floppy disk and click OK. Thelicensing
software moves the license to the imprint file on the floppy disk. At thistime, the
license on the source computer is discontinued, or decremented by one in the case
of multiple licenses.

Do not losethe floppy disk--it now containsyour license for the 89600 analyzer. If you lose
the disk you lose your license.

4. Return the floppy disk to the target computer.

5. Perform the following steps at the target computer:

a. If the Authorization dialog box is still open, go to the next step. Otherwise, start the
analyzer. In the Invalid Authorization question box, click Yes.

b. Inthe Authorization dialog box, click the Transfer In tab, then the Transfer In
button.

¢. Providethe path to the location of the license (the floppy disk) and click OK.

The software is now enabled on the target computer.
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Vianetwork drive

A license can never be shared - that is, it must always be assigned to a particular computer.
In those rare cases when two computers on the same network need to run the software
sequentially or alternately, the Direct Out license transfer can provide akind of sharing
without the need to carry floppy disks from one system to another.

To “share” alicense, follow these steps:

1. Install the software on both computers
2. Obtain alicense for one of the computersin the usual way and install the license.

3. When you want to run the application on the other computer, click
Utilities> License on the licensed (source) computer and click Direct Out.

4. A dialog box will open asking you for the path to the license destination directory on
shared network drive. Type or browse to it and click OK. This transfers the license to
the destination computer and disables the license on the source compulter.

Now when you open the application on the destination computer, the licensing software
recognizes that the license has been transferred. The application will no longer open on the
source compulter.
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Setting Up a Floating License Server
Introduction

I ntroduction

This chapter documentsinstalling and setting up a floating license server for your 89600
analyzer.

If you purchased a node-locked license for your 89600 software, installation instructions
arein the chapter entitled “Installing a Node-L ocked License* on page 141.

If you are using ademo license, simply start the software and follow the instructions to
accept a demo license.
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Note

Floating License Overview

Use the information in this chapter to set up afloating license server for the 89600 Series
Software. You must set up the license server and your 89600 license (.lic) file before you
can run any of the 89600 Series Software that require floating licenses.

The FLEXIm floating licenses require a server computer, to manage license control, and
client computers, those on which you obtain a license from the server and run the 89600
series software. (The server and client can be the same PC.)

These are the basic steps for setting up your FLEXIm server. The steps are described in
detail in the rest of this chapter.

If you will not be running 89600 software on this PC (that is, this PC isonly a server), you
only need to install 89600 License Support and not any other part of the 89600 software.

1. Install 89600 License Support, page 154.
2. Obtain aFloating License File, page 157
a ReadHost ID
b. Submit request form
3. Install Floating License File, page 159
a. PlaceFloating LicenseFile
b. Enter hostname (optional)
c. Start FLEXIm

Redundant license servers

If you will be setting up redundant license servers, see the instructions on page 162.

Setting up client PCs

To set up FLEXIm on your client PC (the computer where you will run the 89600
software), see Chapter 11, “ Setting Up a Floating License Client.”

Adding licensefiles

If you are adding licenses to an existing server, see page 164.
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Installing Floating License Support

The 89600 Series Software uses Macrovision’s Flexible License Manager (FLEXIm)
software for al floating software security configurations. The 89600 setup program installs
the FLEXIm software at %SystemRoot%\vsallicenses\bin, where %SystemRoot% is
typically c\WINDOWS.

Installing floating license support does the following:

Creates the %SystemRoot%\vsallicenses folder to contain your License File(s).

Installs the FLEXIm libraries in the %SystemRoot%o\vsallicenses\bin folder.

Installs the license daemon in the %SystemRoot%\vsallicenses\vendors folder.

Installs help files in the %SystemRoot%\vsallicenses\util folder

Installs tools and batch files in the %SystemRoot%\vsallicenses\hel p fol der

Insert the Agilent 89600 Series Software installation CD-ROM.

If the installation utility does not start automatically, click Start > Run, and type:

drive: \ aut opl ay. exe

where drive represents the drive containing the installation CD-ROM.

Click OK.

In the Installation Manager Window, click I nstall Agilent 89600 VSA.

Agilent 89600 Installation Manager

View Readme

Install Agilent 89600 VSA

Install Agilent 89604 Distortion Suite
Install Agilent 89607 WLAM Test
Install ADS Add-on Package

* Install Calibration Files

* Install Adobe Acrobat

* View Product Videos

* VYiew Product Information
* Connect to 89600 Website
* Exit

' Agilent Technologies
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4. When the Welcome window opens, click Next to close it.

5. Read the license agreement and warranty terms. Click Yesto accept the terms and con-
tinueinstallation. Click Noif you do not accept theterms. If you click No, you will not

be ableto install the license support.
6. Inthe Installation Options window, select Custom Installation. Click Next.

stallation Options

Select an inztallation type. See the Agilent 83600 WS4 Installation and Service
“35’"“ Vector Guide or press the Help button for details.
Signal Analyzers

b 4

" Full Installation [supports hardware with external computer)
~

" Software-only Installation [no hardware suppart]

(* Custom Installation

Description

Enable custom selection of installation components.

Drestination Directary

C:\Program FileshAgilenth 89600 WS4 Browse...

Space required on C: Ok
Space available on C: 992744 |k
Help | < Back Cancel |

7. Inthe Custom Installation window, check the 89600 L icense Support check box.
Click Next.

ustom Installation

Select components using checkboxes. For additional information, press Help.

89600 Vector
Signal Analyzers Components
[ 89600 Yectar Signal Analyzer 110268 k
[140 Libraries 32256 k
[T/E8491 Support for IEEE1334 ta V3 1/0 290k
[~ E1433 Digitizer Driver 14176k
14180 k

[~ E1439 Digitizer Driver
[ 89600 Lic Support 2500

Agilent 83600 Licensze Support. Includes FLEXIm license manager, tools,

client support and server.

Select All

Space required on C: 3500 k
Space available on C:: 1034517 k
Help < Back Cancel

Chapter 10 155



Setting Up a Floating License Server
Installing Floating License Support

8. IntheInstallation Settings window, click Install.

22 Installation Settings

89600 Vector Fleaze review the following zettings. To begin installation, press Install
Signal Analyzers

Custom Installation

Install Agilent 83600 License Support

Beadme < Back (T nstall Cancel

9. Reboot if requested.

10. After installation is complete, click Finish, OK, or Exit to close all the installation
windows.

11. Continue with “Obtaining your License File” on page 157.
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Note

Note

Obtaining your Floating LicenseFile

Before performing these steps, you must have installed the 89600 License Support as
described on page 154.

Find the materials and information you need:
1. Locatethe Floating License File Request Formin one of these ways:
a. (Preferred) Go to the 89600 Web page at www.agilent.com/find/89600 and click

Request Floating License File. You can paste or typein your Host 1D, complete
the rest of the form, and submit your request.

b. Locatethe printed Floating License File Request Form. This sheet of paper isinthe
Read Me First envelope shipped with your software. You can fill in the requested
information and return the form by fax.

2. Callect the License Certificates for all copies of the 89600 software and each software
option that you purchased. The License Certificates are printed on gray parchment and
are shipped in the Read Me First envelope.

If you areinstalling a software update, you need Update Certificates rather than License
Certificates.

3. Obtainthe Host ID for your computer.

a. Click Start > (All) Programs > Agilent 89600 L icense Support > Server > Host
ID.

If more than one Host ID islisted, use the first one from the list.

b. Copy theline displayed in the Notepad window or print thefile. Thisisthe Host ID
that you will need to obtain aLicense File.

c. Paste or writethe Host ID in the space provided in the License File Request Form.
d. Close the Notepad window.
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Completethe License File Request Form:

1

Copy the Host ID (from step 3 on the previous page) onto the Floating License File
Request Form. (You can copy and paste the Host ID into the Web version of the
License File Request Form.)

(optional) Fill in the Customer’s Computer Name. This is the name or code that you
use to identify the computer. It might be the name of the person who uses the computer
(such as*John Doe’'s PC”), or it might be an identifier that your company has assigned
to the computer (such as “lab214").

The Customer’s Computer Name is optional and isincluded for your convenience. If
you provide the information, we include it in any correspondence we send to you. This
isuseful for you if you are installing licenses on more than one computer, so you can
identify which license file goes on which computer.

Below the Host 1D, list the License Certificate Number for each piece of software you
installed on that computer. You can get this number from the gray parchment License
Certificate that was shipped with the software.

If you areinstalling a software update, list your Update Certificate Numbers rather
than your License Certificate Numbers.

If you are running 89600 software using several independent license servers, submit a
separate License File Request for each license server. Each License Certificate can only be
used once, and is intended to provide alicense file for asingle server. If you need to
allocate the licenses within a License Certificate across multiple servers, please make a
special note of thisin your request.

4. Fill in the customer name and address information on the Floating License File

Request Form. The fields marked with an asterisk (*) must be compl eted.

Return the Floating License File Request Formto Agilent Technologies using one of
the following methods. Your License File will be sent to you by e-mail or fax, depend-
ing on whether you provided a fax number or e-mail address on the request form.

a. Submit the form from the Web page (www.agilent.com/find/89600).
or

b. Submit the requested information via e-mail to 89600 SWL @agilent.com.
or

c. If you do not have access to e-mail, send the Floating License File Request Form
viafax to (425) 356-6250.
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Installing your Floating License File

When you receive your license (.lic) file, you must install it on the server PC.

If your licenses will be served by a central server, have your system administrator install
the license (.lic) file on the license server computer.

1. If youreceive your license file via e-mail, open the message in e-mail.

a. Click Start > (All) Programs > Agilent 89600 License Support > Server >
License Files Directory. This opens an Explorer window in the
%SystemRoot%\vsallicenses directory.

b. Dragthelicense file from the e-mail message and drop it in the licenses directory.

2. If you receive your license file viafax, you must type the file and save it under the
name specified in the fax. The file must go in the directory described in the previous

step.

3. If you are adding alicensefile to a previoudly-installed license server, go to “Adding
License (.lic) Files’ on page 164.
If you are setting up a redundant license server, go to “ Setting up Redundant License
Servers’ on page 162.
Otherwise, continue with “Starting Your License Server” on page 160.
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Starting Your License Server

1

Start FLEXIm by clicking Start > (All) Programs > Agilent 89600 License Support
> Server > License Server Install.

a. When the Install License Server window appears, press any key on the keyboard.

Install License Server

. on this computer as service "FLEX1m License Manager 8%9688'".
ﬁress any key to continue . . .
: Install service "“FLEX1m License Manager 8%688".

FLEX1m License Manager is successfully installed
las one of your Windows Services. Some handy tips:

The FLE¥1m Licensze Manager will be automatically started
every time your system is booted.

The FLEX1m service log file is lmgrd.log in your NT system
directory.

To remove FLEX1m License Manager. type ‘installs —»'
0630303030030 -0 30 o030 -0 30 o030 JuE- 30 o030 -0 0o 3030 JuE- oo Jef -3 JuE- o oo o oo
The permissions of one of the files that you just installed seems
to have the correct settings.
: Start service "FLEX1m License Manager 8%9688".
ihe FLEX1m License Manager 89688 service iz starting.
The FLEX1m License Manager 89688 servi g arted successfully.
. Finished.

Press any key to continue . . .

. Install and start the FLEXIm license server for the 89688 Series Software I

b. When theinstallation is finished and reads “Finished. Press any key to continue.. .

., press any key on the keyboard.

160
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2. Verify that the license server is working.

a. Click Start > (All) Programs > Agilent 89600
License Server Status.

The window should look something like this.

B Status of B9600 license server (agilevsa) - Notepad

File Edit Format ‘iew Helo

Tmutil - Copyright (C) 1989-2002 Macrowision Corporation
Flexible License Manager status on Thu 6/5/2003 15:14

[Detecting Imgrd processes...]
DaEMONS in configuration file: agilevsa
users of features served by agilevsa:

users of 89601a_remod_Dig: (Total of 1 Ticense issued;
users of 89601la_Demod_3G: (Total of 1 1icense issued;
users of 89601la_Demod_wLan: (Total of 1 Ticense issued;

Setting Up a Floating License Server
Starting Your License Server

License Support > Server >

=1

Total of 0 Ticenses in use)
Total of 0 Ticenses in use)
Total of 0 Ticenses in use)

users of 896044 _software:

users of 89601a_Link_Hardware: (Total of 1 license issued;

Total of 0 Ticenses in use)

(Total of 1 1icense issued;

Total of 0 Ticenses in use)

Note

3.

The 89600 Series Software must be installed on each cli

When you install the server, if no license files are found, then the file empty.licis
installed in the vsallicense directory. This file does not enable any licenses. It
merely allows the FLEXIm license program to work properly.

b. Close the window.

Inform your clients of the computer name or names and port number (if required) for
the server PC.

To find the computer name, click Start > (All) Programs > Agilent 89600 License
Support > LMTOOL S > System Settings. The computer name islisted in the
Computer/Hosthame box.

Clients must add an environment variable called AG LEVSA LI CENSE_FI LE. The
value for the variable is the computer name and, optionally, the port number, in this
form:

@ri ke (if the computer nameis*“mike” and no port number is required).
2110@ni ke (if the computer nameis“mike” and a port number of 2110 is required).
You need to specify a port only if it is specified on the SERVER line of the license file

or filesand it is not in the range of 27000 to 27009.The following table shows the
possible formats for the variable value.

Single server, @mike

no port number assigned

Single server, 2100@mike

port number assigned

Redundant server @mike;@mike2; @mike3

no port number assigned

Redundant server
port number assigned

2100@mike2110; @mike2;2120@mike3

ent PC. Rather than installing the

software from individual CDs, you can copy the CD to a shared drive. Then clients can run
autoplay.exe from the shared drive to install the software on their PCs.
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Note

Note

Setting up Redundant License Servers

FLEXIm letsyou set up aredundant license server configuration. Thisinvolves configuring
three license servers with one of the three servers functioning as the master server. If the
master server goes down, one of the other two servers becomes the new master server, and
the licenses remain available on the network.

Setting up redundant servers requires extra system administration and is not recommended
unless you absolutely need it.

To set up redundant license servers, use the same FLEXIm procedures on all three servers.
All three servers must be up and running before your licenses are available.

Follow these steps on al three servers:

1. Install the 89600 License Support on al three computers (see page 154).

2. Obtain your floating licensefile (page 157). You must provide the host ID for all three
computers.

3. Install your licensefile as instructed on page 159, with the following exceptions:

a. Using an ASCII editor, change the default hostname settings in your license (.lic)
file to the actual hostnames of your license servers. The license servers are the
machines that will serve the licenses on the network, and whose ethernet addresses
appears on the SERVER lines:

SERVER <hostnamel> <hostid1> <tcp_port>
SERVER <hostname2> <hostid2> <tcp_port>
SERVER <hostname3> <hostid3> <tcp_port>

To find the hostname and hostid, click Start > (All) Programs > Agilent 89600
License Support > LMTOOLS > System Settings. The computer nameis listed
in the Computer/Hostname box. The hostid is listed in the Ethernet Address box.

<tcp_port> isthe port number for the server, such as “2100"

For these examples, one SERVER line would read:
SERVER ni kel 0060b05768ee 2100

Be sure the hosthname and hostid in the same line (such as“ hostnamel” and
“hostid1”) are for the same computer.

You must also specify a TCP port number for licenserequests. Thelicensefile
includes a default port number. If this conflictswith other FL EXIm licenses on your
server, change the port number.
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b. Savethelicensefile.
c. Copy thelicensefile to the licenses directory on each of the other two server PCs.

4. Start thelicense server on each of the PCs. See“ Starting Your License Server” on page
160.

5. Verify that the license servers are installed properly. Click Start > (All) Programs >
Agilent 89600 License Support > LMTOOLS > Server Status > Perform Status
Enquiry.

The status should include 3 lines similar to these:

vwsa: license serwver UP wi_ 3
wsaZ: license serwver UP (MASTER) w3 .3
vsaxp: license serwver UP w3.3

In this example, the hostnames of the three servers are vsa, vsa2, and vsaxp.

All three servers should be listed as UP, and only one server should be indicated as
MASTER.
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Adding License (.lic) Files

If you have been running FL EXIm and receive updated License Filesfrom Agilent, you can
add the new licenses to the FLEXIm environment as follows:

1. Install the new file, following the instructionsin “Installing your Floating License
File" on page 159.

2. Onthe server, click Start > (All) Programs > Agilent 89600 License Support >
Server > License Server Refresh. This causes the Imgrd on the primary server to re-
read the license (lic) files and update all of the other Imgrd processes on the network.

3. After you have done this, you can verify that the license servers have received the new
license information by clicking Start > (All) Programs > Agilent 89600 License
Support > Server > License Server Status.

If this does not work, you may need to stop and restart the license servers on your network:

1. Click Start > (All) Programs > Agilent 89600 L icense Support > Server > License
Server Uninstall.

2. Wheninstructed to “ Press any key to continue,” do so.

3. Click Start > (All) Programs> Agilent 89600 License Support > Server > License
Server Install.

4. Wheninstructed to “Press any key to continue,” do so.
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Managing Multiple Application License Serverson
One Computer

When you are running multiple FLEXIm-licensed applications, the recommended
configuration is to run multiple license servers, each running one Imgrd and accessing one
or more license (.lic) files. This alows you to keep the other application’s licensing
separate from the 89600 licensing.

1. EachImgrd will use adifferent TCP/IP port. If you specify port numbersin your
License File(s), then each license server (Imgrd) must use a different port number as
specified on the SERVER lines of the license (.lic) files. You can use a standard text
editor to change the port number in each license (.lic) file.

2. You must make sure that you are using a compatible version of Imgrd when you start it
up for aparticular license (.lic) file.

When you have license (.lic) files for two different FLEXIm-licensed products, the
products may ship with the different versions of FLEXIm. FLEXIm is designed to
handle this situation.

If you install an application that provides a newer version of FLEXIm than was
installed for your 89600 program, the easiest way to ensure compatibility is to copy
three files from the newer version into the directory %SystemRoot%\vsallicenses\bin.
The files you should copy are Imgrd.exe, Imtools.exe, and Imutil .exe.

To determine the version of FLEXIm currently in use by the 89600 license, click Start >
(All) Programs > Agilent 89600 License Support > Server > FLEXIm Version.

If the version of FLEXIm you install with your 89600 program is newer than FLEXIm
versionsinstalled for other applications, see the documentation for those applications
to determine what you need to do.
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Removing 89600 License Support

If you have a node-locked 89600 license installed or have accepted a trial 89600 license,
then you install 89600 License Support on that PC, you “hide” the other licenses. To use
either the trial license or node-locked license, you must remove 89600 License Support as
follows:

1. Click Start > Control Panel > Add or Remove Programs.

2. Select 89600 License Support and click Change/Remove.
3.
4
5

Select Automatic and click Next.

. Click Finish.
. When the removal isfinished, close al the Control Panel dialog boxes and windows.

Now you can run your 89600 software with the node-locked or trial license. When your
trial license expires, you must reinstall 89600 License Support and install your licensefile
before you can run the 89600 software.
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Toolsand Batch Files

The FLEXIm support includes several batch files to simplify setting up and checking your
licenses. You can run these batch files by clicking Start > (All) Programs> Agilent 89600
License Support and either Server or LMTOOLS.

Run thisfile to check which versions of FLEXIm and 89600 License Support are used for
the 89600 license manager.

Run thisfileto display the host ID of this computer. If the list includes more than one line,
use the host ID from the first line.

If you are setting up redundant servers (see page 162), you must provide the host ID of all
three servers. If more than one host ID islisted for a server, use the first host ID listed.

Run thisfile to open an explorer window in the licenses directory.
Run thisfileto install FLEXIm as a service and start FLEXIm.

Run thisfile after you have installed a new license file or modified an existing licensefile.
Thisforces a currently running FLEXIm server to reread the licensefiles.

Run thisfile to display the number of licenses available and used.
Run thisfile to shut down FLEXIm and remove FLEXIm as a service.

Thisfile provides a shortcut to the LMTOOLS utility. LMTOOLSis agraphical user
interface to the FLEXIm license manager tools. For details on using the toals, see the
FLEXIm end user document, click Start > (All) Programs > Agilent 89600 License
Support > Help > FLEXIm Ed Users Guide.
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I ntroduction

This chapter documentsinstalling and setting up a floating license client for your 89600
analyzer.

If you purchased a node-locked license for your 89600 software, installation instructions
arein the chapter entitled “Installing a Node-L ocked License* on page 141.

If you are using ademo license, simply start the software and follow the instructions to
accept a demo license.
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Floating License Overview

The 89600 Series Software uses Macrovision's Flexible License Manager (FLEXIm)
software for floating (network) software security configurations. When you run the 89600
Series Software setup program, the FLEXIm software isinstalled at
%SystemRoot%\vsallicenses\bin where %SystemRoot% is typically c:\WINDOWS.

The FLEXIm floating licenses require a server computer, to manage license control, and
client computers, those on which you obtain a license from the server and run the 89600
series software.

This chapter covers setting up FLEXIm licensing on a client PC:

1. Install 89600 Series Software and license support as instructed in “ Installing 89600
Software" on page 23.

2. Set system environment variable (see page 172).
3. Start the 89600 software (see page 174).

Note If you install 89600 License Support on a PC that also has a node-locked or trial license,
you will not be able to use the node-locked or trial license unless you use Add/Remove
Programs to remove 89600 License Support.
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Setting the System Environment Variable

To run 89600 Series Software and check out alicense from the license server, you must set
the AGILEVSA_LICENSE FILE environment variable.

The environment variabl e specifies the name of the license server computer (or computers)
from which you will get alicense to run 89600 software. You specify a name for the
environment variable (AGILEVSA_LICENSE_FILE) and assign avalue. Thevalueisthe
license computer name and, optionally, the TCP port humber assigned. Your license
administrator will provide you with the computer name and, if required, the port number.

Follow theseinstructionsto set the environment variable.

1. Get the name of the server computer (or computers) from your license administrator.

2. For Windows XP, click Start > Control Panel > Performance and Maintenance >
System > Advanced > Environment Variables.
For Windows 2000, click Start > Settings > Control Panel > System > Advanced >
Environment Variables.

3. Addanew variable named AGILEVSA_LICENSE_FILE that pointsto the license
server computer.

a. Click New under the User variables or System variableslist.

Note You can enter the AG LEVSA LI CENSE_FI LE environment variable either as a user
variable or as a system variable. The user variable affects only the currently logged-in user;
the system variable affects al users.
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b. Inthe Variable name box, type AG LEVSA LI CENSE_FI LE

c. Inthe Variable value box, type @ and the name of the server computer (mike, in this
example). Your license administrator can provide you with this information.

M User Yariable s @

Yariable name: | AGILEYSA_LICENSE_FILE |

Variable walue: | @rnike |

Ok ] [ Cancel ]

d. Click OK, OK, OK, and close the Control Panel window.

Important The AGILEVSA_LICENSE_FILE environment variable takes precedence over any LM _
LICENSE_FILE settings you might have set up for other applications that use FLEXIm
licensing. AGILEVSA_LICENSE FILE issearched first for avalid license before LM _
LICENSE FILE. Asaresult, usingthe AGILEVSA LICENSE_FILE variablewill isolate
your 89600 Series Software license configurations from other applications that use the
LM_LICENSE_FILE variable.
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Starting the 89600 software

Start the application by double-clicking the appropriate icon on your desktop or by using
the Start menu:

Start > (All) Programs > Agilent 89600 VSA > Spectrum Analyzer
or Vector Signal Analyzer

Start > (All) Programs > Agilent Distortion Suite > Distortion Suite
Start > (All) Programs > Agilent WLAN Test > WLAN Test.
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Note

I ntroduction

This chapter includes procedures for troubleshooting and isolating hardware problems.

There may be more troubl eshooting information available online. In the Agilent 89600
window, click Help > Roadmap > Troubleshooting.

Before you run any diagnostics on VX1 analyzers, check the front-panel cable connections:

Analyzer configuration Cable connections
1-channel 89610A page 59
2-channel 89610A page 60
1-channel 89611A page 62
2-channel 89611A page 65
1-channel 89640A page 66
89640A, second IF/BB channel page 67
2-RF-channel 89640A page 68
1-channel 89641A page 71
89641A second |F/BB channel page 72
2-RF-channel 89641A page 73

If your analyzer includes V X | hardware and when you start the software you get amessage
saying the hardware wasn't found (or if “ Simulated Hardware” is displayed on the trace

grid):
— Troubleshoot a VXI 10 problem, page 181.
— Troubleshoot Installation problems, page 180.
— Troubleshoot an |EEE-1394 interface problem, page 182

If you have other problems and you suspect one of the following modules, do the
troubleshooting for that module first:

— E1438 ADC module, page 187
— E1439 ADC module, page 188
— E2730 or E2731 RF Tuner module, page 189
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If you have no idea which module is causing the problem, troubleshoot the signal path:

2.7 GHz RF signal path, page 190

6.0 GHz RF signal path, page 192

0 to 36 MHz baseband signal path, page 194
70 MHz IF signal path, page 195

0to 40 MHz signal path, page 197

If your analyzer uses non-V X | measurement hardware and when you start the software you
get a message saying the hardware wasn’t found (or if “ Simulated Hardware” is displayed
on the trace grid,” go to page 184.

If other instruments or devices connected to the same computer reset or experience errors
when you start an 89600 analyzer, go to page 186.
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Recommended Test Equipment

Instrument

Digital Signal Generator

Equipment Specifications
I nput/Output Impedance: 50 Q

Frequency: 500 kHz to 3 GHz
Amplitude range: -40to +16 dBm
Amplitude resolution: 0.1 dB
Harmonic level: <-30 dBc
Spurious. <-90 dBc, <40 MHz
Spurious. <-78 dBc, <2.56 GHz
SWR: <1.5
Frequency Reference Out: 10 MHz
Amplitude: ~7 dBm
SSB Phase Noise:
<-140 dBc/Hz at 100,1 k, 10MHz
offsets
RF: 1 GHz SSB Phase Noise:
<-109 dBc/Hz at 20 kHz
<-122 dBc/Hz at 100 kHz offset
External Reference Input

Recommended
M odel

E4433B

Spectrum Analyzer

Frequency 3to 7 GHz
Amplitude Range —20 to +15 dBm

E4407B

Power Meter

Dual Channel
Absolute Accuracy: +0.5%
Power Reference Accuracy: £0.9%

E4419B

Alternate:
E4419A

Power Sensor
)

Freguency Range: 10 MHz to 6 GHz

Amplitude Range: -30 to +20 dBm

SWR (varies): 1.1 10 MHz to 2 GHz
<1.152GHz to 6 GHz

E9301A
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Troubleshooting a VX1 mainframefailure

Using the mainframe service guide, verify that all power supplies and fan(s) are
operational.
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Troubleshooting a VX1 installation problem

When you first start either Vector Signal Analyzer or Spectrum Analyzer application, if
you get a message saying that the analyzer cannot find VX1 hardware, there may have been
aproblemininstalling the PCI card in your computer.

1. Itisvery important that you upgrade the PC BIOS to the latest version your PC manu-
facturer provides whether your PC is new or old. Upgrading to the latest version of
BIOS will eliminate those bugs fixed by the new BIOS. A BIOS upgrade and a video
driver upgrade may be required to fix PCI-related problems even on a new PC.

2. You may aso need to upgrade the drivers for other PCI devicesin the PC (video, IDE,
LAN, SCSI, sound, modem, etc.).

3. Veify that the power supply splitter cable is connected between the PC power supply
and the PCI card.

4. Make surethe PCI BIOS s correctly configured. New PCs have a BIOS flag that usu-
aly reads“Plug& Play OS” or “running Windows 95” . This flag must be set to NO for
Windows 2000.

5. The EB491B requires installation of the PCI-to-1EEE 1394 host adapter in a bus-mas-
tering PCI slot. Consult your PC's user manual to determine which dlots are bus-mas-
tering (it is possible that all slots are bus-mastering).

6. Inaddition to the above, you may need to move the EB491B to separate IRQ linein the
PC. PCI allows up to four devices sharing an IRQ line. However, this doesn't always
work, and you may need to have one IRQ per card. Moving the IRQ is not easy, and
whether it can be done will depend on the details of the BIOS implementation of your
PC.

7. Goto Control Panel, Devices and change the Startup mode for the wn1394 to “ Sys-
tem”. Thiswill start the 1394 PCI card driver sooner and may prevent problems.

If you suspect such a problem, refer to “ Troubleshooting Installation Problems” in the
Adgilent IEEE 1394 PC Link to VXI Configuration and User’s Guide

(c:AVxi\lO libraries\manual 8\e8491.pdf). You can also find the guide at the Agilent
Technologies Web site. Go to http://www.tm.agilent.com, click on Services and Support,
then Technical Support under Test and Measurement, and On-Line M anuals Sear ch.
Type E8491B in the box and click SEARCH.

For more information on troubleshooting an | EEE-1394 problem, see the following file on
your computer: c:\Vxi\lO Libraries\Readmeé\troubl€\e8491.htm. (If you installed the
Agilent 10 libraries in adirectory other than the default, you must use that path to find this
file))

You may also need to refer to your computer’s documentation on PCI cards.
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Troubleshooting a VXI 10 configuration problem

If the 89600 software can't find VX| measurement har dware

If you replace the E8491 card in the mainframe or connect a different VXI mainframe to

your compulter, the 89600 software will not be able to find the hardware. The PCI interface

in the computer looks for the specific E8491 card that was previously connected and can’t

find it.

1. If you arerunning Vector Signal Analyzer or Spectrum Analyzer, close the applica-
tion.

Click Start > (All) Programs > Agilent 1O Libraries> 10 Config.
In the right column, select VX1 inlist and click Remove.
In the left column, select E8491 | EEE 1394 to VXI, then click Configure> OK.

If E8491 |IEEE to VXI isnot listed, you may need to install adriver for the E8491. See
instructions on the next page. Now the 89600 software should find the hardware. If
not, see the following site for more E8491 troubleshooting information:
http://ftp.agilent.com/pub/mpusup/pc/iop/E8491B _Troubleshooting.html

a &~ WD
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Troubleshooting an |EEE-1394 interface failure

If you are running Vector Signal Analyzer or Spectrum Analyzer, close the application.
1. Verify that Agilent 10 Libraries Control is running.

If this program is running, the icon shown to the right will appear in the task I u
bar. If theiconisthere, go to step 2.

If theiconisnot there, reinstall the 1O libraries from the 89600 Installation CD
asfollows:

a Insert the 89600 Installation CD ROM.

b. If theinstallation utility does not start automatically, click Start > Run, and type
drive:\setup.exe
where drive represents the drive containing the setup CD-ROM.

c. When the Installation Manager window opens, select | nstall Agilent 89600 V SA.

d. Click Next inthe Welcome window and Yes in the Software License and Warranty
window.

e. Inthe Installation Options window, select Custom I nstallation and click Next.
f. Inthe Custom Installation Window, select | O Librariesfrom thelist. Click Next.
0. Inthelnstallation Settings Window, click Install.

2. If the Agilent 10 Libraries Control is running, verify that the versionis M.01 or
greater.

a. Click thelO Libraries Control icon (shown above).
b. Click About Agilent 10 Libraries Control.
If the version islower than L.02.01, reinstall the 10 libraries asinstructed in step 1.
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3. Verify that the IEEE-1394 drivers are loaded and running.

a. Click Start > Settings > Control Panel > System > Hardware > Device
M anager.

b. If “IEEE 1394 Bus host controllers’ is not present then the |EEE-1394 drivers were
not loaded properly. Reload the 10 libraries asinstructed in step 1.
If “IEEE 1394 Bus host controllers’ is on the list, then the PCI interface card is
most likely faulty.
4. Verify the E8491B slot zero VXI controller card.

a. Click ontheAgilent IO Libraries Control icon and click Edit VXI Resource
Manager, then click the Run button.

b. If an error isreported, click Start > (All) Programs > 10 Libraries> 10 Config.
If 10 config is unable to find the E8491B, then the EB491B is most likely faulty.
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Troubleshooting a LAN interface problem

If the 89600 software cannot find your measurement hardware, the problem may bein the
LAN interface.

Verify that you have specified the correct ADC.

1. Click Utilities> Hardware.

2. If your measurement hardwareis not included in the list for ADCL1, continue with
“Troubleshoot the LAN interface.”

If your measurement hardware isincluded in the list for ADCL, click to highlight it.

4. Make sure that the Default Har dwar e and Simulate Har dwar e checkboxes are
cleared.

Click OK.

6. If theanalyzer still does not use your hardware, continue with “Troubleshoot the LAN
interface.”

Troubleshoot the LAN interface

1. Closeall 89600 applications. To verify that all applications are closed, run Task Man-
ager.

a
b.

Right click an empty space in the task bar, or press Alt-Ctrl-Delete.
Click Task Manager ... > Applications.

If there are any “AgtV SAVector” or “AgtVSAScalar” applications listed, highlight
them and click End Task.

Click the Processes tab.

If thereare any “VSAVEC* .EXE” or “VSASCA*.EXE" processesin thelist,
highlight them and click End Task.

2. Confirm that your PC can communicate with the instrument.

a

Open a Command Prompt window: for Windows2000, click Start > (All)
Programs > Accessories> Command Prompt; for Windows XP, click Start > Al
Programs > Accessories > Command Prompt.

Type ping hosthame and press Enter, where hostname is the | P address or
hostname for the instrument. (For instructions on finding the | P address or
hostname, see page 102.)

If you are successful, continue with step 3. If you are not successful, continue with
the next step.

Make sure that the PC is on and the LAN cable is connected to the PC and the
instrument.
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d. If you are connecting directly from the PC to the instrument, verify that you are
using acrossover LAN cable.

e. Cycle power on theinstrument.

f. Verify that the subnet mask is set appropriately. For detailed instructions, see page
102.
3. Confirmthat VISA Assistant can find and communicate with the LAN instrument.
Following theinstructionsin step 10 on page 109.

4. After you have confirmed that VISA Assistant can find the instrument, verify that
VISA Assistant can send a SCPI query (if the instrument supports SCPI).

a. Restart VISA Assistant if necessary.

b. Click the instrument VISA address on the left side of the VISA Assistant dialog
box.

c. Click the Formatted 1/O tab, the SCPI radio button in the lower right corner, and
the I DN? button.

d. If thereisan error or an incorrect response, try sending a device clear first. Click
the Device Clear button. If this does not help, cycle power on the instrument and
try step c again.

5. Start an 89600 application. Look for any error dialog boxes at startup stating that the
instrument does not have the proper options or firmware.

6. Verify that theinstrument isinthe ADC 1 list under Utilities > Hardware.
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Troubleshooting interference with other devicesor
instruments

When you start an 89600 analyzer, the software attempts to identify other instruments and
devices connected to the computer. This can cause the following problems:

* Instruments and devices get reset when you start the 89600 analyzer even if the
instrument/device is not controlled by 89600.

« Errorsoccur on instruments or devices not controlled by 89600 when you start the
89600 analyzer.

To eliminate these problems, you can instruct the 89600 software to exclude specific
devices from the identification process. To do this, edit the file “VsaVisaTemplate.txt” in
the directory “ C:\Program Files\Agilent\89600 VSA”. List the addresses of the devicesyou
want to exclude, then save the file as “ V saVisaConfig.txt”.

186 Chapter 12



Diagnostics
Troubleshooting an E1438 ADC module

Troubleshooting an E1438 ADC module

Verify the E1438 module using the self test in the front panel.

1. If you have either the Vector Signal Analyzer or Spectrum Analyzer running, close the
application.

2. Click Start > (All) Programs > Vxipnp > Agel438 > E1438 Front Panel.

3. If thefactory default address has been changed you must enter it into the dialog box
that will be presented.

There are two ways to find the E1438 address:

a. Click onthe Agilent IO Libraries Control icon and click Edit VXI Resource
Manager, highlight Add/delete symbolic names of VXI devices, and click RM
Output. The LADD column in the VXI device table liststhelogical address for
each module.

b. Open the Vector Signal Analyzer or Spectrum Analyzer, click Utilities >
Hardwar e, and the ADC tab for the module. Thelogical addressislisted in the first
column with the VX1 mainframe number.

¢. Onthe menu bar of the front panel program select Control > Self Test.
If errors are reported, then the E1438 module is faulty.

Repeat this procedure for a second E1438 if necessary.

The E1438 front panel test always|ooks for amodule at logical address 192. If it finds one,
it automatically opens the soft front panel for that module. To test another E1438 module,
power-off the mainframe and pull the module with address 192 out of the mainframe (you
don’t have to remove the module completely--just dlide it forward an inch or so). Repeat
steps 1-3 above.
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Troubleshooting an E1439 ADC module

Verify the E1439 module using the self test in the front panel.

1. If you have either the Vector Signal Analyzer or Spectrum Analyzer running, close the
application.

2. Click Start > (All) Programs > Vxipnp > Agel439 > E1439 Front Panel.

3. If the factory default address has been changed you must enter it into the dialog box
that will be presented.

There are two ways to find the E1439 address:

a. Click onthe Agilent 10 Libraries Control icon and click Edit VX1 Resource
Manager, highlight Add/delete symbolic names of VXI devices, and click RM
Output. The LADD column in the VXI device table lists the logical address for
each module.

b. Open the Vector Signal Analyzer or Spectrum Analyzer, click Utilities, Hardware,
and the ADC tab for the module. The logical addressis listed in the first column
with the VX1 mainframe number.

4. Onthe menu bar of the front panel program select Control > Self Test.
If errors are reported, then the E1439 module is faulty.

Repeat this procedure for a second E1439 if necessary.

The E1439 front panel test always|ooks for amodule at logical address 194. If it finds one,
it automatically opens the soft front panel for that module. To test another E1439 module,
power-off the mainframe and pull the module with address 194 out of the mainframe (you
don’t have to remove the module completely--just slide it forward an inch or so). Repeat
steps 1-3 above.
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Troubleshooting the E2730/E2731 module

You can use VISA Assistant to isolate problems to the E2730/E2731 module.

1. If you have either the Vector Signal Analyzer or Spectrum Analyzer running, close the
application.

2. Start VISA Assistant by clicking Start > (All) Programs > Vxipnp > VISA Assis-
tant.

3. Under VXIO, locate the E273xA modul€'s address. You can determine what the
addressis by running the 89600 analyzer, then clicking Utilities> Har dware > Down
Converter. The addressislisted in the first column, and the slot number in the second
column.

4. Click onthe E273xA’s address under VX10 in VISA Assistant. Then click the For -
matted 1O tab. From this tab you can query the module to identify problems.

a

If thered LED on the E273xA front panel islit, type CDE? in the query box at the
bottom of the tab and click viQueryf. (CDE? reads the modul€’s current device
Error Register contents.) If the response endsin 32768, the 10 MHz Reference
signal is probably not connected properly. Check the semi-rigid cable from the 10
MHz Ref Out connector on the 89605 module to the 10 MHz Ext Ref connector on
the E273xA module. Tighten the connectors, and thered LED should turn off. If the
query returns any number other than 32768 or 00000, the E273xA module is most
likely faulty.

If the red LED on the E273xA front panel flickers or turns on and off, type DDE?
in the query box and click viQueryf. (DDE? reads the module’s latched error
status. Reading this register clearsit until the fault reoccurs.) If the query returns
32768, check the 10 MHz Ref connections as described in the previous paragraph.
If the query returns any number other than 32768 or 00000, the E273xA moduleis
most likely faulty.

5. Repeat for a second E2730/E2731 module if necessary.
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Troubleshooting the 2.7 GHz RF signal path

The following procedures direct you through inserting asignal at various pointsin the
analyzer’s signal path to isolate problems to a specific module. Perform the stepsin the
order listed.

This test requires asignal generator. (See “Recommended Test Equipment” on page 178.)

1. Setuptheanayzer asfollows:

a

If it is not already running, start the Vector Signal Analyzer by double clicking the
icon or clicking Start > (All) Programs > Agilent 89600 VSA > Vector Signal
Analyzer.

Click File> Preset > Preset Setup.
Click Utilities > Calibration, and clear the Apply Correctionsto Data checkbox.
Click M easSetup > Frequency Bands> 36 MHz - 2.7 GHz.

Disconnect the BNC cable from the E1439 “Analog In” connector and connect a
signal generator to E1439 Analog Input.

Set the signal generator for 70 MHz, =10 dBm output.

Set the analyzer’s marker to peak by right clicking on the spectrum trace and
clicking 1 Peak.
The marker reading should be 20 dBm + 1.5 dB

Verify the other settings in the following table.

Signal
Input Range  |Generator Marker Level
L evel
+20 dBm —10dBm +20dBm+ 1.5dB
-35dBm —20dBm —40dBm+ 1.5dB
—40 dBm —20dBm —40dBm+ 1.5dB
—45 dBm —20dBm —40dBm+ 1.5dB

If any of the readings are incorrect, the E1439 module is most likely faulty.

2. Reconnect the BNC cable to the E1439 “Analog In” and disconnect the SMA cable
from the 89605 “From 70 MHz IF Out” connector. Connect the signal generator output
to 89605 “From 70 MHz IF Out”.

a Set the marker to peak by right clicking on the spectrum trace and clicking 1 Peak.

b.

The marker reading should be 40 dBm + 1.5 dB.

If this reading is incorrect, the 89605 module is most likely faulty.
3. Setthesignal generator to 1 GHz, —40 dBm.
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a. Reconnect the SMA cable to the 89605 “From 70 MHz IF Out” connector.
Disconnect the SMA cable from the E2730 “RF IN” connector. Connect the signal
generator output to the E2730 “RF In” connector.

o

Set the marker to peak by right clicking on the spectrum trace and clicking 1 Peak.
The marker reading should be —40 dBm + 3.5 dB

Change the signal generator and 89600 center frequency to 950 MHz.

Set the marker to peak by right clicking on the spectrum trace and clicking 1 Peak.
The marker reading should be -40 dBm + 3.5 dB.

If either reading isincorrect, the E2730 module is most likely faulty. If this moduleis
channel 2 in a2-channel analyzer, see “Verifying Channel 1 L O outputs in a 2-channel
RF system” on page 199.

4. Set the signal generator to 1 GHz, —30 dBm. Set the 89600 center frequency to 16 Hz.

a. Reconnect the SMA cable to E2730 “RF In” connector. Connect the signal
generator output to the 89605 Ch1 Input connector.

- o a o

b. Set the marker to peak by right clicking on the spectrum trace and clicking 1t Peak.

¢. Change the analyzer input range and the signal generator output level in 5 dB steps,
verifying the marker readings in the following table.

| nput Signal
Range Gener ator Marker Level
L evel
—30 dBm -30dBm |-30dBm + 3.5dB
—25 dBm -25dBm |-25dBm + 3.5dB
—20 dBm -20dBm |-20dBm + 3.5dB
—15 dBm -15dBm |-15dBm + 3.5dB
—10 dBm -10dBm |-10dBm + 3.5dB
-5 dBm -5dBm | -5dBm + 3.5dB
0dBm 0dBm 0dBm + 3.5dB
+5dBm +5dBm | +5dBm £ 3.5dB
+10 dBm +10dBm |+10dBm + 3.5dB
+15 dBm +15dBm | +15dBm +3.5dB
+20 dBm +20dBm | +20dBm +3.5dB

If any of these readings are incorrect, the 89605 module is most likely faulty.
5. Repeat steps 1 through 4 for a second channel if required.
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Troubleshooting the 6.0 GHz RF signal path

The following procedures direct you through inserting asignal at various pointsin the
analyzer’s signal path to isolate problems to a specific module. Perform the stepsin the
order listed.

This test requires asignal generator. (See “Recommended Test Equipment” on page 178.)

1. Setuptheanayzer asfollows:

a

If it is not already running, start the Vector Signal Analyzer by double clicking the
icon or clicking Start > (All) Programs > Agilent 89600 VSA > Vector Signal
Analyzer.

Click File> Preset > Preset Setup.
Click Utilities > Calibration, and clear the Apply Correctionsto Data checkbox.
Click MeasSetup > Frequency Bands> 36 MHz —6 GHz.

Disconnect the BNC cable from the E1439 “Analog In” connector and connect a
signal generator to E1439 Analog Input.

Set the signal generator for 70 MHz, =10 dBm output.

Set the analyzer’s marker to peak by right clicking on the spectrum trace and
clicking 1 Peak.
The marker reading should be 20 dBm + 1.5 dB

Verify the other settings in the following table.

Signal
Input Range  |Generator Marker Level
L evel
+20 dBm —10dBm +20dBm+ 1.5dB
-35dBm —20dBm —40dBm+ 1.5dB
—40 dBm —20dBm —40dBm+ 1.5dB
—45 dBm —20dBm —40dBm+ 1.5dB

If any of the readings are incorrect, the E1439 module is most likely faulty.

2. Reconnect the BNC cable to the E1439 “Analog In” and disconnect the SMA cable
from the 89605 “From 70 MHz IF Out” connector. Connect the signal generator output
to 89605 “From 70 MHz IF Out”.

a Set the marker to peak by right clicking on the spectrum trace and clicking 1 Peak.

b.

The marker reading should be 40 dBm + 1.5 dB.

If this reading is incorrect, the 89605 module is most likely faulty.
3. Setthesignal generator to 1 GHz, —40 dBm.
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Reconnect the SMA cable to the 89605 “From 70 MHz |F Out” connector.
Disconnect the SMA cable from the E2731 “6 GHz IN” connector. Connect the
signal generator output to the E2731 “6 GHz IN” connector.

Set the marker to peak by right clicking on the spectrum trace and clicking 1 Peak.
The marker reading should be —40 dBm * 4.5 dB

Change the signal generator and 89600 center frequency to the frequenciesin the
table and repeat stepsb and c.

Frequency
950 MHz
3.5 GHz
4.0 Ghz
4.5 Ghz
5.5 Ghz

If any of these readings are incorrect, the E2731 module is most likely faulty. If this
module is channel 2 in a2-channel analyzer, see “ Verifying Channel 1 LO outputsin a
2-channel RF system” on page 199.

Set the signal generator to 1 GHz, —30 dBm. Set the 89600 center frequency to 16 Hz.

a

Reconnect the SMA cable to E2731 “6 GHz In” connector. Connect the signal
generator output to the 89605 Ch1l Input connector.

Set the marker to peak by right clicking on the spectrum trace and clicking 1 Peak.

Change the analyzer input range and the signal generator output level in 5 dB steps,
verifying the marker readings in the following table.

I nput Signal Generator
Range |Level Marker Level
—30 dBm -30dBm | -30dBmz5dB
—25 dBm -25dBm | -25dBm+5dB
—20 dBm -20dBm | -20dBm+5dB
—15 dBm -15dBm | -15dBm+5dB
—10 dBm -10dBm | -10dBm+5dB
-5dBm -5dBm -5dBm+ 5dB
0dBm 0dBm 0dBm+5dB
+5dBm +5dBm +5dBm+ 5dB
+10 dBm +10dBm | +10dBmz5dB
+15 dBm +15dBm | +15dBm+5dB
+20 dBm +20dBm | +20dBm+5dB

If any of these readings are incorrect, the 89605 module is most likely faulty.

5. Repeat steps 1-4 for channel 2 if required.
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Troubleshooting the 0 to 36 MHz baseband signal

path

Perform the following procedures in the order listed to troubleshoot the 89640 baseband
signal path.

This test requires asignal generator. (See “Recommended Test Equipment” on page 178.)
1. Set upthe 896xxA asfollows:

a

g
h.

If it is not already running, start the Vector Signal Analyzer by double clicking the
icon or clicking Start > (All) Programs > Agilent 89600 VSA > Vector Signal
Analyzer.

Click File> Preset > Preset Setup.
Click Utilities > Calibration, and clear the Apply Correctionsto Data checkbox.
Click MeasSetup > Frequency Bands > 0- 36 MHz.

Disconnect the BNC cable from the E1439 “Analog In” connector and connect a
signal generator to E1439 “Analog In.”

Set the signal generator for 20 MHz, -30 dBm output.
Set the marker to peak by right clicking on the spectrum trace and clicking 1 Peak.
The marker reading should be 20 dBm + 1.7 dB.

If this reading isincorrect, the E1439 moduleis most likely faulty.

2. Connect the signal generator output to 89605 “Ch 1 Input”.

a
b.

C.

d.

e.

Reconnect the BNC cable from 89605 “To ADC” to E1439 “Analog In.”

Set the center frequency to 20 MHz and the frequency span to 100 kHz.

Set the marker to peak by right clicking on the spectrum trace and clicking 1 Peak.
The marker reading should be -30 dBm + 3.5 dB.

Change the 89640A input range in 5 dB steps while verifying that the marker
reading at each step is-30 dBm + 3.5 dB.

If any of these readings are incorrect, the 89605 module is most likely faulty.

3. Repeat steps 1 and 2 for a second channel if required.
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Troubleshooting the 70 MHz | F signal path

The following procedures direct you through inserting asignal at various pointsin the
analyzer's signal path to isolate problems to a specific module. Perform the stepsin the
order listed.

Thistest requires asignal generator. (See “Recommended Test Equipment” on page 178.)

1. Setuptheanalyzer asfollows:

a

o

- ® o ©

J @

If it is not already running, start the Vector Signal Analyzer by double clicking the
icon or clicking Start > (All) Programs > Agilent 89600 VSA > Vector Signal
Analyzer.

Click File> Preset > Preset Setup.

Click Utilities> Calibration, and clear the Apply Correctionsto Data checkbox.
Click M easSetup > Frequency Bands> 52 MHz —88 MHz.

Click MeasSetup > Freq > Span, and enter 100kHz.

Click Input > Range, and enter -45 dBm.

Click Control > Restart.

Disconnect the BNC cable from the E1439 “Analog In” connector and connect a
signal generator to E1439 Analog Input.

Set the signal generator for 70 MHz, —45 dBm output.

Set the 89600 marker to peak: right click on the spectrum trace and click 1 Peak.
The marker reading should be -39 dBm + 1.5 dB

Click Markers> Copy Marker to > Move Offset to Mkr.

Change the Input Rangein 5 dB increments from -45 dBm to -25 dBm. The Marker
Level for all ranges should read 0 dB + 0.5 dB.

If any of the readings are incorrect, the E1439 module is most likely faulty.

2. Reconnect the BNC cable to the E1439 “Analog In.” Connect the signal generator out-
put to 89605 “Ch 1 Input”.

a
b.

C.

d.

Set the marker to peak: right click on the spectrum trace and click 1t Peak.
Click Input > Range, and enter -25 dBm.
Click Markers> Copy Marker to > Move Offset to Mkr.

Change the Input Range in 5 dB increments from -25 dBm to +20 dBm. The
Marker Level for all ranges should read 0 dB + 0.5 dB.

If any of these readingsis incorrect, the 89605 module is most likely faulty.

For atwo-channel | F analyzer, repeat thisprocedure for the second channel.
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Troubleshooting the 0 to 40 MHz baseband signal

path

Perform the following procedures in the order listed to troubleshoot the 89610A signal

path.

This test requires asignal generator. (See “Recommended Test Equipment” on page 178.)

1. Setuptheanayzer asfollows:

a

If it is not already running, start the Vector Signal Analyzer by double clicking the
icon or clicking Start > (All) Programs > Agilent 89600 VSA > Vector Signal
Analyzer.

Click File> Preset > Preset Setup.
Click Utilities > Calibration, and clear the Apply Correctionsto Data checkbox.

Disconnect the BNC cable from the E1438 “Analog In” connector and connect a
signal generator to E1438 “Analog In.”

Set the signal generator for 20 MHz, -31 dBm output.

Set the analyzer input range to -31 dBm.

Set the marker to peak by right clicking on the spectrum trace and clicking 1 Peak.
The marker reading should be -31 dBm + 1.7 dB.

If this reading isincorrect, the E1438 moduleis most likely faulty.
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If any readings are incorrect, the E1438 module is most likely faulty.

For atwo-channel 89610A, repeat this procedure for the second E1438.
2. Connect the signal generator output to 89606/B “Ch 1 Input”.

a
b.

C.

Diagnostics

Troubleshooting the 0 to 40 MHz baseband signal path

Change the analyzer input range and the signal generator output level in 3 dB steps,

verifying the marker readings in the table on the next page.

| nput Signal
Range Gener ator Marker Level
L evel
—31 dBm -31dBm | -31dBm +1.7dB
—28 dBm —28dBm | -28 dBm +1.7dB
—25 dBm -25dBm | -25dBm +1.7dB
—22 dBm —22dBm | -22dBm +1.7dB
—19 dBm -19dBm | -19dBm +1.7dB
—16 dBm -16 dBm | -16 dBm + 1.7 dB
—13 dBm -13dBm | -13dBm +1.7dB
—10 dBm -10dBm | -10dBm +1.7dB
—7dBm —7dBm | -7dBm+1.7dB
-4 dBm —4dBm | -4dBm+1.7dB
-1dBm -1dBm | -1dBm+1.7dB
+2dBm +2dBm | +2dBm+1.7dB
+5dBm +5dBm | +5dBm+1.7dB
+8 dBm +8dBm | +8dBm+1.7dB
+11 dBm +11dBm | +11dBm+1.7dB
+14 dBm +14dBm | +14dBm+ 1.7 dB
+17 dBm +17dBm | +17dBm + 1.7 dB
+20 dBm +20dBm | +20dBm + 1.7 dB

Reconnect the BNC cable from 89606/B “To ADC” to E1438 “Analog In.”

Set the signal generator to -31 dBm output level.

Set the analyzer center frequency to 20 MHz, frequency span to 100 kHz, and input
range to -31 dBm.

Set the marker to peak by right clicking on the spectrum trace and clicking 1 Peak.

The marker reading should be -31 dBm + 1.7 dB.

Change the analyzer input range and the signal generator output level in 3 dB steps,

verifying the marker readings in the table in above.

If any of these readings are incorrect the 89606/B module is most likely faulty.
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Verifying Channel 1 L O outputsin a 2-channel RF
system

Perform the following procedures to verify the channel 1 LO output on an E2730 or E2731
module in a 2-channel analyzer.

This test requires a spectrum analyzer and a power meter. (See “Recommended Test
Equipment” on page 178.)

1stLO
1. Disconnect the cable connected to E273x 1st LO In/Out.
2. Connect Channel 1 1st LO In/Out to the spectrum analyzer RF Input.

3. Ifitisnotalready running, start the Vector Signal Analyzer by double clicking theicon
or clicking Start > (All) Programs > Agilent 89600 VSA > Vector Signal Analyzer.

4. Set up the 89600 Vector Signal Analyzer:
a. Click File> Preset > Preset Setup.
b. Click Input > Channels> 2 Channels.
5. Set up the spectrum analyzer:
a Preset.
b. Set the reference level to 12 dBm.
c. Set the spanto 100 MHz.

6. For each frequency listed below verify that the amplitude is <6.5 dBm. If the signal
level is marginal, verify with a power meter.

89600 center frequency Spectrum analyzer center frequency
36 MHz 3.8175 GHz
1GHz 4.7825 GHz
2.7GHz 6.4825 GHz

If any reading isincorrect then the E273x is most likely faulty.

2nd LO
1. Disconnect the cable connected to E273x 2nd LO In/Out.
2. Connect Channel 1 2nd LO In/Out to the spectrum analyzer RF Input.

3. Ifitisnot already running, start the Vector Signal Analyzer by double clicking theicon
or clicking Start > (All) Programs > Agilent 89600 VSA > Vector Signal Analyzer.

4. Set up the 89600 Vector Signal Analyzer:
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Verifying Channel 1 LO outputs in a 2-channel RF system

a. Click File> Preset > Preset Setup.
b. Click Input > Channels> 2 Channels.

5. Set up the spectrum analyzer:

a
b.

c.
d.

Preset.

Set the reference level to 15 dBm.

Set the center frequency to 3.711 GHz.

Set the spanto 5 MHz.

6. For each frequency listed below verify that the amplitude is <10.0 dBm. If the signal
level is marginal, verify with a power meter.

89600 center frequency

Spectrum analyzer center frequency

252.4 MHz

3710 MHz

252.5 MHz

3712.5 MHz

254 MHz

3711 MHz

If any reading isincorrect then the E273x is most likely faulty.
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Circuit Descriptions
Introduction

I ntroduction

This chapter contains block diagrams and circuit descriptions of the 89600 series V XI
measurement hardware. Thisinformation is provided to help you understand system
operation and identify and isolate problems to a specific module.

These products consist of VX1 measurement hardware and Vector Signal Analysis (VSA)
software running on a standard Windows 2000 or Windows X P workstation. The 89600
seriesincludes four analyzer configurations with VV X1 measurement hardware:

e 89610 DC - 40 MHz Analyzer (with optional second input channel), page 203
e 89640 DC - 2.7 GHz Anayzer and 89641 DC - 6.0GHz Analyzer, page 207
e 89611 70 MHz IF Analyzer, page 211

202 Chapter 13



Circuit Descriptions
Agilent 89610

Agilent 89610

The Agilent 89610 Vector Signal Analyzer VXI hardware includes the following VXI
modules:

e Agilent E8491 Option 001 |EEE 1394 PC Link to VXI

» Agilent 89606 Input module

» Agilent E1438 ADC module

»  Option 002, 102, 145, and 289 include a second E1438 module.

The module descriptions in this section apply to the block diagram on page 204.

E8491 PC Link to VXI

The E8491 module provides the link between the computer and the VX1 measurement
hardware. No signal acquisition or processing happens in this module.

For detailed information on this module and the |EEE 1394 interface, refer to the Agilent
E8491 |EEE 1394 PC Link to VXI Configuration and User’s Guide. The PDF filefor this
guideisinstalled on your computer (C:\Program Files\Agilent\lO

Libraries\manual s\e8491.pdf).

89606/B I nput module

The 89606 I nput modul e accepts the input signal and passes it to the E1438 ADC module.

During calibration, the input signal path isinterrupted. The calibrator in the 89606 module
inserts a calibration signal into the signal path to the E1438 ADC module. The calibration
signal is taken from the 10 MHz reference and multiplied by 10 to match the E1438
sampling rate of 100 M Sa per second. The E1438 ADC uses the same 10 MHz reference,
so the calibration source is phase |ocked to the sample clock.

The 89606 also provides a 10 MHz reference signal to the Agilent E1438 module. An
additional 10 MHz Ref output is available on the module front panel to connect to other
instruments in your measurement setup.

For the 89606B only, you can connect a 10MHz or 13 MHz reference signal to the Ext
Reference In connector.

Please note that use of this module outside the 89600 series analyzersis not supported at
thistime.
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E1438 ADC module

All signal processing happensin the Agilent E1438A 100 MSa/s ADC + Filter + FIFO
(attenuation, anti-alias filtering, etc.). Detailed information about this module is available
in the E1438 User’'s Guide. A PDF file for this guide isinstalled on your computer
(C:\Program Files\VisaWinnt\age1438/hel p\AGE 1438 Users Guide.pdf).

Triggering

For external trigger mode, atrigger signal must be supplied at the “Ext Trigger” connector
on the front panel. Thisinput is AC coupled with an impedance of 1 K ohm so any signal
with a sharp rising or falling transition greater than 100 mV (i.e. TTL or ECL) can be used
as an external trigger source. Minimum pulse width is 300 ns.

If your system includes two E1438 modules, you can use the external trigger connector on
either module. The bi-directional Intermodule Sync connectors on the module front panels
connect the trigger signal between the modules. This synchronizes the two modul es so that
they receive the trigger signal simultaneously.

Coupling

Theinput can be either AC or DC coupled. AC coupling allows the system to measure low
level AC signalsin the presence of alarge DC offset.

Ranging

Attenuation is the first step in the E1438 module. The module provides 0 to 51 dB of
attenuation in 3 dB steps, resulting in analyzer input ranges between -31 dBm and 20 dBm
in 3 dB steps.

Anti-aliasfiltering

Since the normal ADC samplerateis 100 MHz, a complete representation of the input
signal can be achieved only for bandwidths up to 50 MHz. Frequency components above
50 MHz can cause ambiguous results (aliasing).

The anti-alias filter attenuates these high frequency componentsto reduce aliasing. The
anti-aliasfilter in the Agilent E1438 isflat to 40 MHz and rejects signals above 60 MHz by
at least 90 dB. Thus the 0-40 MHz frequency range of the sampled signal is —90 dB alias
free. Thefilter's transition band from 40 MHz to 60 MHz affects flathess and allow some
aliasing in the sampled signal frequency range of 40 MHz to 50 MHz.

Analog-to-digital (ADC) signal conversion

The heart of the E1438 is aprecision sampling ADC. The ADC samplesthe signal at arate
of up to 100 M Sa/sec and converts the analog signal to adigital signal.
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Zoom and decimation filtering

This section uses digita circuitry to allow programmable changes in the center frequency
and signal bandwidth of the 89610 analyzer (zoom). Bandwidth is controlled by a chain of
digital low-passfilters. Each of the filters reduces the bandwidth by afactor of 2
(decimation).

Memory

Digitized datais stored in memory in the E1438 module and read out after a block of data
has been taken. The digitized data passes through the E8491 interface to the measurement
software in the computer.

For information on how the signal is processed by the measurement software, see the
online help for” System Block Diagram” under Tutorial, Theory of Operation.
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Agilent 89640/89641

The Agilent 89640 Vector Signal Analyzer VXI hardware includes the following V XI
modules:

e Agilent E8491 Option 001 |EEE 1394 PC Link to VXI
» Agilent 89605 Input module

» Agilent E1439 ADC module

» Agilent E2730 RF Tuner module

» optional second IF/baseband channel, including an additional E1439 and E2730 mod-
ules

The Agilent 89641 Vector Signal Analyzer VXI hardware includes the following V XI
modules:

e Agilent E8491 Option 001 |EEE 1394 PC Link to VXI
» Agilent 89605 Input module

» Agilent E1439 ADC module

* Agilent E2731 RF Tuner module

» optional second IF/baseband channel, including an additional E1439 and E2731 mod-
ules

The module descriptions in this section apply to the 89640/889641 block diagram on page
208. Your analyzer may include a second | F/baseband channel, which is not shown in the
block diagram.

E8491 PC Link to VXI

The E8491 module provides the link between the computer and the VX1 measurement
hardware. No signal acquisition or processing happens in this module.

For detailed information on this module and the |EEE 1394 interface, refer to the Agilent
E8491 |EEE 1394 PC Link to VXI Configuration and User’s Guide. The PDF file for this
guideisinstalled on your computer (C:\Program Files\Agilent\lO

Libraries\manual s\e8491.pdf).
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89605 I nput module

The 89605 I nput modul e accepts the input signal and passes it through a 0-to-50 dB
attenuator (5 dB steps). In baseband mode (0 to 36 MHz), the signal is routed directly to
the E1439 module, by-passing the E2730/E2731 module. In RF mode (36 MHz to 2.7 GHz
or 6 GHz), the signal isrouted to the E2730/E2731 RF Tuner. The down-converted signal
from the E2730/E2731 comes back to the 89605 and is routed to the E1439 module.

During calibration, the input signal path isinterrupted. The calibrator in the 89605 module
inserts a calibration signal into the signal path to the E1439 ADC module. The calibration
signal is taken from the 10 MHz reference and multiplied by 19/2 to match the E1439
sampling rate of 95 M Sa per second. The E1439 ADC uses the same 10 MHz reference, so
the calibration source is phase locked to the sample clock.

The 89605 also provides a 10 MHz reference signal to the E2730/E2731 and E1439
modules. An additional 10 MHz Ref output is available on the module front panel to
connect to other instrumentsin your measurement setup.

For the 89605B only, you can connect a 10MHz or 13 MHz reference signal to the Ext
Reference In connector.

Please note that use of this module outside the 89600 series analyzersis not supported at
thistime.

E2730/E2731 RF Tuner module

The E2730 RF Tuner has a frequency tuning range of 20 to 2700 MHz in 1 kHz steps. The
E2731 RF Tuner has afrequency tuning range of 20 to 6000 MHz. Each tuner convertsthe
input signal in multiple stages of local oscillators, amplifiers, attenuators, and filters. The
70 MHz output has a bandwidth of 36 MHz, resulting in an output signal to the ADC
between 52 MHz and 88 MHz.

Please note that use of these modul es outside the 89600 series analyzersis not supported at
thistime.
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E1439 ADC module

Theinput signal passes to the E1439 ADC module in one of two ways. If the input
frequency band is 0 Hz to 36 MHz, the signal goes directly to the E1439 module. If the
input frequency band is 36 MHz to 2.7 GHz or 6 GHz, the signal goes to the RF Tuner
modul e to be down converted. From the RF Tuner module, the signal goes back through the
89605 module to the Agilent E1439 95 MSals ADC + Filter + FIFO + 70 MHz IF Input
module.

Detailed information about this module is available in the E1439 User’s Guide. A PDF file
for this guide isinstalled on your computer
(C:\Program Files\Visa\Winnt\age1439\help\AGE 1439 Users Guide.pdf).

Triggering

For external trigger mode, atrigger signal must be supplied at the “ Ext Trigger” connector
on the front panel. Thisinput is AC coupled with an impedance of 1 K ohm so any signal
with asharp rising or falling transition greater than 100 mV (i.e. TTL or ECL) can be used
as an externa trigger source. Minimum pulse width is 300 ns.

Coupling

Theinput can be either AC or DC coupled. AC coupling alows the system to measure low
level AC signalsin the presence of alarge DC offset.

Signal conditioning

In 0-36 MHz mode, the input signal goes through the lower path in the block diagram. In
this mode, no attenuation occurs in the E1439 module.

In 36 MHz-2.7 GHz (or 6 GHz) mode, the input signal goes through the upper path in the
block diagram. This path includes 0 to 32 dB of attenuationin 1 dB steps. The signal is
band-pass filtered, mixed with 95 MHz, and low-pass filtered. Thisinverts and translates
the frequency spectrum from 52-88 MHz at the input to 43-7 MHz at the ADC. The ADC
samples the signal at a 95 MHz sample rate.

Analog-to-digital (ADC) signal conversion

The heart of the E1439 is aprecision sampling ADC. The ADC samplesthe signa at arate
of up to 95 M Sa/sec and converts the analog signal to adigital signal.

Memory

Digitized datais stored in memory in the E1439 module and read out after a block of data
has been taken. The digitized data passes through the E8491 interface to the measurement
software in the computer.

For information on how the signal is processed by the measurement software, see the
online help for “ System Block Diagram” under Tutorial, Theory of Operation.
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Agilent 89611 70 MHz |F Analyzer

The Agilent 89610 Vector Signal Analyzer VXI hardware includes the following VXI
modules:

e Agilent E8491 Option 001 |EEE 1394 PC Link to VXI

» Agilent 89605 Input module

» Agilent E1439 ADC module

» anoptional second channel, including an additional 89605 and E1439 module

In addition, the 89611 requires an external down converter that provides a 70 MHz IF out
signal. If you use an Agilent PSA option H70 as the down converter, the 89600 software
controls the down converter. Otherwise, you must control the down converter separately
from the 89600 interface.

The module descriptionsin this section apply to the 89611 block diagram on page 212. The
block diagram does not include the optional second channel.

E8491 PC Link to VXI

The E8491 module provides the link between the computer and the VX1 measurement
hardware. No signal acquisition or processing happens in this module.

For detailed information on this module and the |EEE 1394 interface, refer to the Agilent
E8491 |EEE 1394 PC Link to VXI Configuration and User’s Guide. The PDF file for this
guideisinstalled on your computer (C:\Program Files\Agilent\lO

Libraries\manual s\e8491.pdf).
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Agilent 89611 70 MHz IF Analyzer

RF input —

External Down Converter

70 MHz
IF Out

or |

Basehand input L

89611 Analyzer
89605 Module

nput

type AN

|

Calibrator

External
Ref In

BNC
(For 896058 only)

10 Mhz
oven Ref

0-55 dB
Attenuator
in5 dB steps

Ext
ref
out

E1439 module

Ext

trigger J Trigger detection
H|H Attenuator
1-16 dB
Amplifier BPF
12dB 52-88 MHz
y . Zoomand
Amplfer Sampling decimation FIFO
6d8 7 ADG filtering memary
HPF y
52 MHz
Attenuator | LPF
RE 116 dB A3MHz [ T,
— | :
Analog
In 7
ﬂ w1
baseband 0-36 MHz
path @
BNC Clock
» ¢
generation
Ext
clock

89611 block diagram

Figure 13-3

Chapter 13

212



Circuit Descriptions
Agilent 89611 70 MHz IF Analyzer

89605 I nput module

The 89605 I nput modul e accepts the baseband input signal and passesit through a 0-to-
50 dB attenuator (5 dB steps). In baseband mode (0 to 36 MHz), the signal fromthe Ch 1
Input connector is routed to the E1439 module. For the upper frequency band (frequencies
determined by the down converter used), the signal is routed from the “From 70 MHz IF
Out” connector to the E1439 module (viathe “To ADC Analog In” connector).

During calibration, the input signal path isinterrupted. The calibrator in the 89605 module
inserts a calibration signal into the signal path to the E1439 ADC module. The calibration
signal is taken from the 10 MHz reference and multiplied by 19/2 to match the E1439
sampling rate of 95 M Sa per second. The E1439 ADC uses the same 10 MHz reference, so
the calibration source is phase locked to the sample clock.

The 89605 also provides a 10 MHz reference signal to the E1439 module. An additional
10 MHz Ref output is available on the module front panel to connect to other instruments
in your measurement setup.

For the 89605B only, you can connect a 10MHz or 13 MHz reference signal to the Ext
Reference In connector.

Please note that use of this module outside the 89600 series analyzersis not supported at
thistime.

E1439 ADC module

Theinput signal passes to the E1439 ADC module in one of two ways. If the input
frequency band is 0 Hz to 36 MHz, the signal at the 89605 input is passed directly to the
E1439 module. If the input frequency band is 20 MHz to 2.7 GHz, the signal comes from
the external down converter through the 89605 module to the E1439 95 MSa/s ADC +
Filter + FIFO + 70 MHz IF Input module.

Detailed information about this module is available in the E1439 User's Guide. A PDFfile
for thisguide isinstalled on your computer
(C:\Program Files\VisaWinnt\age1439\hel p\AGE 1439 Users Guide.pdf).

Triggering

For external trigger mode, atrigger signal must be supplied at the “ Ext Trigger” connector
on the front panel. Thisinput is AC coupled with an impedance of 1 K ohm so any signal
with asharp rising or falling transition greater than 100 mV (i.e. TTL or ECL) can be used
as an external trigger source. Minimum pulse width is 300 ns.

Coupling

Theinput can be either AC or DC coupled. AC coupling allows the system to measure low
level AC signalsin the presence of alarge DC offset.
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Signal conditioning

In 0-36 MHz mode, the input signal goes through the lower path in the block diagram. In
this mode, no attenuation occurs in the E1439 module.

In 36 MHz-2.7 GHz mode, the input signal goes through the upper path in the block
diagram. This path includes 0 to 32 dB of attenuationin 1 dB steps. The signal is band-pass
filtered, mixed with 95 MHz, and low-pass filtered. Thisinverts and trandlates the
frequency spectrum from 52-88 MHz at the input to 43-7 MHz at the ADC. The ADC
samples the signal at a 95 MHz sample rate.

Analog-to-digital (ADC) signal conversion

The heart of the E1439 is aprecision sampling ADC. The ADC samplesthe signal at arate
of up to 95 M Sa/sec and converts the analog signal to adigital signal.

Memory

Digitized datais stored in memory in the E1439 module and read out after a block of data
has been taken. The digitized data passes through the E8491 interface to the measurement
software in the computer.

For information on how the signal is processed by the measurement software, see the
online help for “ System Block Diagram” under Tutorial, Theory of Operation.
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This section provides information on obtaining replaceable parts for the Agilent 89600-
series VXI modules.
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Replaceable parts for VXI hardware

Note

Replaceable partsfor VXI hardware

This chapter contains information only for VX1 measurement hardware modules. If your
analyzer uses other measurement hardware, such as an Agilent E4406 or Agilent E4440,
refer to the service document shipped with that product.

For VXI mainframes, refer to the mainframe documentation on replaceable parts.

For information on upgrading your analyzer or replacing parts, contact your local Agilent
Technologies sales and service office. Seethelist of office locations and addresses in the
back of this manual.

Ordering Information

To order Agilent partsin the U.S.,, call Agilent Technologies Support Parts at (877) 447-
7278. Outside the U.S.,, please contact your local Agilent Technologies parts center.

See the following pages for replaceable partslists:

System cables and connectors
* 89610A, page 217

* 89611A, page 217
e 89640A, page 218
*  89641A, page 219

Modules
e 89605, page 219

« 89606, page 220
e E1438, page 220
e E1439, page 220
e E2730, page 220
 E2731, page 221
» EB491B, page 221
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Adgilent 89610A

Cables, connectors, and terminations (see page 59 and page 60 for illustrations

showing cable connections)

Part Number  |Description Qty
8121-0133 flex BNC (m) to BNC (m) cable 267 mm, black 1
8120-6237 flex BNC (m) to BNC (m) cable 172 mm, black 1
Additional cables and connectorsfor second input channel

Part Number  |Description Qty
8121-0132 BNC (m) to BNC (m) cable 215 mm, black 1
03585-61603  |SMB (f) to SMB (f) cable, 100 mm, orange 2
1250-0676 50 ohm SMB termination 4
Agilent 89611A

Cables, connectors, and terminations (see page 62, page 63, and page 65 for

illustrations showing cable connections)
Double the quantities for 2-channel configurations

Part Number  |Description Qty
8121-0132 flex BNC (m) to BNC (m) cable 215 mm, black 2
1250-0780 N (m) to BNC (f) Adapter 1
8121-0790 SMA(m) to SMA(m) cable 1,219 mm 1
1250-1250 Type N(m) to SMA(f) adapter 1
1250-1700 BNC(m) to SMA(f) adapter 1
1250-0590 coax SMA cap 2
Additional cables and connectorsfor second input channel.
Part Number  |Description Qty
03585-61603  |SMB (f) to SMB (f) cable, 100 mm, orange 2
8121-0132 flex BNC (m) to BNC (m) cable 215 mm, black 1
1250-0676 50 ohm SMB termination 4
1250-0590 coax SMA cap 2
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Agilent 89640A

Cables, connectors, and terminations (see page 66, page 67, page 68, and page 70 for
illustrations showing cable connections)
Double the quantities for 2-channel configurations

Part Number | Description Qty
8121-0132 flex BNC (m) to BNC (m) cable 215 mm, black 2
1250-0780 N (m) to BNC (f) Adapter 1
89605-61691  |SMA (m) to SMA (m) Semi-rigid cable 1-2*
89605-61692  |SMA (m) to SMA (m) Semi-rigid cable with toroid 1
89605-61693  |SMA (m) to SMA (m) Semi-rigid cable 0-1*
1250-0590 coax SMA cap 2

* With an 89605A, you need two 89605-61691 cables. With an 89605B, you need one
89605-61691 cable and one 89605-61693 cable.

Additional cables and connectorsfor second | F channel

Part Number | Description Qty
03585-61603  |SMB (f) to SMB (f) cable, 100 mm, orange

1250-0676 50 ohm SMB termination 4
8121-0132 flex BNC (m) to BNC (m) cable 215 mm, black 1
Additional cablesand connectorsfor second RF channel

Part Number | Description Qty
03585-61603  |SMB (f) to SMB (f) cable, 100 mm, orange 2
1250-0676 50 ohm SMB termination 4
8121-0132 flex BNC (m) to BNC (m) cable 215 mm, black 1
89605-61696 semi-rigid SMA cable 2
1250-0590 coax SMA cap 2
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Agilent 89641A

Cables, connectors, and terminations (see page 71, page 72, page 73, and page 75 for
illustrations showing cable connections)
Double the quantities for 2-channel configurations

Part Number | Description Qty
8121-0132 flex BNC (m) to BNC (m) cable 215 mm, black 2
1250-0780 N (m) to BNC (f) Adapter 1
89605-61691  |SMA (m) to SMA (m) Semi-rigid cable 1-2*
89605-61694  |SMA (m) to SMA (m) Semi-rigid cable with toroid 1
89605-61693  |SMA (m) to SMA (m) Semi-rigid cable 0-1*
1250-0590 coax SMA cap 2

* With an 89605A, you need two 89605-61691 cables. With an 89605B, you need
one 89605-61691 cable and one 89605-61693 cable.

Additional cables and connectorsfor second |F channel

Part Number | Description Qty
03585-61603  |SMB (f) to SMB (f) cable, 100 mm, orange 2
1250-0676 50 ohm SMB termination 4
8121-0132 flex BNC (m) to BNC (m) cable 215 mm, black 1

Additional cables and connectorsfor second RF channel

Part Number | Description Qty
03585-61603  |SMB (f) to SMB (f) cable, 100 mm, orange 2
1250-0676 50 ohm SMB termination 4
8121-0132 flex BNC (m) to BNC (m) cable 215 mm, black 1
89605-61696 | semi-rigid SMA cable 2
1250-0590 coax SMA cap 2
89605 parts

Part Number | Description Qty
89605-69201  |Exchange 89605A module 1
89605-69211  |Exchange 89605B module 1
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89606 parts
Part Number | Description Qty
89606-69201  |Exchange 89606 module 1
89606-69211  |Exchange 89606B module 1
E1438 parts

For information in installing SDRAM, see the “Replacing Assemblies’ chapter in

C:\Program Files\Visa\agel438\help\E1438 Users Guide.pdf.

Part Number | Description Qty
E1438-69202  |Exchange E1438 module 1-2
1818-7901 ICM SDRAM 128 MB 0-2
1818-7889 ICM SDIMM 16 MB 0-2
1818-8606 IC SDRAM 64MX7 0-2
E1439 parts

For information in installing SDRAM, see the “Replacing Assemblies’ chapter in

C:\Program Files\Visa\agel439\help\E1439 Users Guide.pdf

Part Number | Description Qty
E1439-69202  |Exchange E1439 module 1-2
1818-7901 ICM SDRAM 128 MB 0-2
1818-8606 IC SDRAM 64MX7 0-2
1818-7889 IC SDIMM 16 MB 0-2
E2730 parts

Part Number | Description Qty
E2730-69201  |Exchange E2730A module 1
E2730-69211 |Exchange E2730B module 1-2
1250-0590 coax SMA cap 2
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E2731 parts
Part Number | Description Qty
E2731-69201  |Exchange E2731A module 1
E2731-69211  |Exchange E2731B module 1
E2731-61601 |SMA (m) to SMA (m) Semi-rigid cable 1
1250-0590 coax SMA cap 2
E8491B parts
See E8941B service manual for installation instructions
Part Number | Description Qty
E8491-66202 Module, Service Replaceable E8491B 1
8121-0078 E8491B to IEEE-1394/PClI card cable 1
E8491-61613  |IEEE-1394/PCl card power adapter cable 1
E8491-66204  |IEEE-1394/PCI Card 1
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Totransport a VXI module

Caution The modules are static sensitive. Use the appropriate precautions when removing,
handling, and installing to avoid damage.

»  Package the module using the original factory packaging or packaging identical to the
factory packaging.

e |f returning the module to Agilent Technologies for service, attach atag describing the
following:

Type of service required
Return address
Model number

Full serial number

In any correspondence, refer to the module by model number and full serial number.

e Mark the container FRAGILE to ensure careful handling.

« |If necessary to package the module in a container other than original packaging,
observe the following (use of other packaging is not recommended):

Wrap the module in heavy paper or anti-static plastic.
Protect the front panel with cardboard.
Use adouble-wall carton made of at least 200-pound test (32 ECT) material.

Cushion the module to prevent damage. For example, several layers of plastic
bubble wrap is usually sufficient.

Caution Do not use pellets in any shape as packing material for the module. The pellets do not
adequately cushion the module and do not prevent the module from shifting in the carton.
In addition, some pellets create static el ectricity which can damage electronic components.
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To storea VXI module

Store modulesin aclean, dry, and static free environment.
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Contact Agilent

By internet, phone, or fax, get assistance with all your test and measurement needs
Table 1: Contacting Agilent

Online assistance: ww. agi | ent. coni fi nd/ assi st

United States Latin America Canada Europe

(tel) 1 800 452 4844 (tel) (305) 269 7500 (tel) 1 877 894 4414 (tel) (+31) 20 547 2323
(fax) (305) 269 7599 (fax) (905) 282-6495 (fax) (+31) 20 547 2390

New Zealand Japan Australia

(tel) 0 800 738 378 (tel) (+81) 426 56 7832 (tel) 1 800 629 485

(fax) (+64) 44958950  (fax) (+81) 426567840  (fax) (+61) 3 9210 5947

Asia Call Center Numbers

Country Phone Number fax Number

Singapore 1-800-375-8100 (65) 836-0252

Malaysia 1-800-828-848 1-800-801664

Philippines (632) 8426802 (632) 8426809
1-800-16510170 (PLDT Subscriber |1-800-16510288 (PLDT
Only) Subscriber Only)

Thailand (088) 226-008 (outside Bangkok) (66) 1-661-3714
(662) 661-3999 (within Bangkok)

Hong Kong 800-930-871 (852) 2506 9233

Taiwan 0800-047-866 (886) 2 25456723

People’s Republic of China 800-810-0189 (preferred) 10800-650-0121
10800-650-0021

India 1-600-11-2929 000-800-650-1101
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